Vbox modules are not built after installing kernel-3.11.0-200.fc19.x86_64

Joachim Backes joachim.backes at rhrk.uni-kl.de
Thu Sep 12 08:19:51 UTC 2013


On 09/12/2013 09:53 AM, Andre Robatino wrote:
> Joachim Backes <joachim.backes <at> rhrk.uni-kl.de> writes:
> 
>> having a problem after updating from kernel3.10.11-200.fc19.x86_64 to
>> kernel-3.11.0-200.fc19.x86_64: The vbox mudules are not built during
>> reboot. I saw akmodbuild failing:
> 
> VirtualBox 4.2.16 does not support the 3.11 kernel (
> https://www.virtualbox.org/ticket/11946 ). You need to use 4.2.18, which is
> now available from the Oracle repo,
> 

Hi Andre,

this was I tried to avoid, but I know that installing vbox from oracle
always helps in such a situation. So I'll wait until vbox-4.2.18 from
rpmfusion appears :-(

Thanks.

Joachim Backes
> 
>  or wait for Rpmfusion to update their version.

P.S. For Rawhide users, 4.2.18 currently doesn't support the 3.12 kernel (
> https://www.virtualbox.org/ticket/12083 ). Oracle has a 4.3 Beta 2 (
> https://forums.virtualbox.org/viewtopic.php?f=1&t=57311 ) but I haven't
> tried that.
> 


-- 

Fedora release 19 (Schrödinger’s Cat)
Kernel-3.11.0-200.fc19.x86_64

Joachim Backes <joachim.backes at rhrk.uni-kl.de>
https://www-user.rhrk.uni-kl.de/~backes


More information about the test mailing list