rawhide report: 20130923 changes

Fedora Rawhide Report rawhide at fedoraproject.org
Mon Sep 23 13:28:31 UTC 2013


Compose started at Mon Sep 23 08:15:03 UTC 2013

Broken deps for i386
----------------------------------------------------------
[OpenEXR_CTL]
	OpenEXR_CTL-1.0.1-16.fc20.i686 requires libImath.so.6
	OpenEXR_CTL-1.0.1-16.fc20.i686 requires libIlmThread.so.6
	OpenEXR_CTL-1.0.1-16.fc20.i686 requires libIlmImf.so.7
	OpenEXR_CTL-1.0.1-16.fc20.i686 requires libIexMath.so.6
	OpenEXR_CTL-1.0.1-16.fc20.i686 requires libIex.so.6
	OpenEXR_CTL-1.0.1-16.fc20.i686 requires libHalf.so.6
	OpenEXR_CTL-libs-1.0.1-16.fc20.i686 requires libIlmThread.so.6
	OpenEXR_CTL-libs-1.0.1-16.fc20.i686 requires libIlmImf.so.7
	OpenEXR_CTL-libs-1.0.1-16.fc20.i686 requires libIex.so.6
[OpenEXR_Viewers]
	OpenEXR_Viewers-1.0.2-12.fc20.i686 requires libImath.so.6
	OpenEXR_Viewers-1.0.2-12.fc20.i686 requires libIlmThread.so.6
	OpenEXR_Viewers-1.0.2-12.fc20.i686 requires libIlmImf.so.7
	OpenEXR_Viewers-1.0.2-12.fc20.i686 requires libIexMath.so.6
	OpenEXR_Viewers-1.0.2-12.fc20.i686 requires libIex.so.6
	OpenEXR_Viewers-1.0.2-12.fc20.i686 requires libHalf.so.6
[Pixie]
	Pixie-2.2.6-11.fc19.i686 requires libImath.so.6
	Pixie-2.2.6-11.fc19.i686 requires libIlmImf.so.7
	Pixie-2.2.6-11.fc19.i686 requires libIex.so.6
	Pixie-2.2.6-11.fc19.i686 requires libHalf.so.6
[R-RScaLAPACK]
	R-RScaLAPACK-0.6.1-13.fc20.i686 requires libatlas.so.3
[SuperLU]
	SuperLU-4.3-5.fc20.i686 requires libf77blas.so.3
[apbs]
	apbs-1.3-6.fc20.i686 requires libf77blas.so.3
	apbs-1.3-6.fc20.i686 requires libatlas.so.3
[aqsis]
	aqsis-1.8.2-6.fc20.i686 requires libImath.so.6
	aqsis-1.8.2-6.fc20.i686 requires libIlmThread.so.6
	aqsis-1.8.2-6.fc20.i686 requires libIlmImf.so.7
	aqsis-1.8.2-6.fc20.i686 requires libIex.so.6
	aqsis-1.8.2-6.fc20.i686 requires libHalf.so.6
	aqsis-core-1.8.2-6.fc20.i686 requires libImath.so.6
	aqsis-core-1.8.2-6.fc20.i686 requires libIlmThread.so.6
	aqsis-core-1.8.2-6.fc20.i686 requires libIlmImf.so.7
	aqsis-core-1.8.2-6.fc20.i686 requires libIex.so.6
	aqsis-core-1.8.2-6.fc20.i686 requires libHalf.so.6
	aqsis-libs-1.8.2-6.fc20.i686 requires libImath.so.6
	aqsis-libs-1.8.2-6.fc20.i686 requires libIlmThread.so.6
	aqsis-libs-1.8.2-6.fc20.i686 requires libIlmImf.so.7
	aqsis-libs-1.8.2-6.fc20.i686 requires libIex.so.6
	aqsis-libs-1.8.2-6.fc20.i686 requires libHalf.so.6
[blueman]
	blueman-1.23-7.fc20.i686 requires obex-data-server >= 0:0.4.3
	blueman-1.23-7.fc20.i686 requires gvfs-obexftp
[cinepaint]
	cinepaint-libs-1.3-9.fc19.i686 requires libImath.so.6
	cinepaint-libs-1.3-9.fc19.i686 requires libIlmThread.so.6
	cinepaint-libs-1.3-9.fc19.i686 requires libIlmImf.so.7
	cinepaint-libs-1.3-9.fc19.i686 requires libIexMath.so.6
	cinepaint-libs-1.3-9.fc19.i686 requires libIex.so.6
	cinepaint-libs-1.3-9.fc19.i686 requires libHalf.so.6
[cp2k]
	cp2k-2.4-6.fc20.i686 requires libf77blas.so.3
	cp2k-2.4-6.fc20.i686 requires libatlas.so.3
	cp2k-mpich-2.4-6.fc20.i686 requires libf77blas.so.3
	cp2k-openmpi-2.4-6.fc20.i686 requires libf77blas.so.3
[dayplanner]
	dayplanner-0.11-1.fc21.noarch requires perl(Date::HolidayParser::iCalendar) >= 0:0.4
[derelict]
	derelict-tcod-3-20.20130626gite70c293.fc20.i686 requires tcod
	derelict-tcod-devel-3-20.20130626gite70c293.fc20.i686 requires tcod
[dogtag-pki]
	dogtag-pki-10.1.0-0.1.fc21.noarch requires pki-tps >= 0:10.1.0
	dogtag-pki-10.1.0-0.1.fc21.noarch requires pki-tools >= 0:10.1.0
	dogtag-pki-10.1.0-0.1.fc21.noarch requires pki-tks >= 0:10.1.0
	dogtag-pki-10.1.0-0.1.fc21.noarch requires pki-symkey >= 0:10.1.0
	dogtag-pki-10.1.0-0.1.fc21.noarch requires pki-server >= 0:10.1.0
	dogtag-pki-10.1.0-0.1.fc21.noarch requires pki-ocsp >= 0:10.1.0
	dogtag-pki-10.1.0-0.1.fc21.noarch requires pki-kra >= 0:10.1.0
	dogtag-pki-10.1.0-0.1.fc21.noarch requires pki-javadoc >= 0:10.1.0
	dogtag-pki-10.1.0-0.1.fc21.noarch requires pki-ca >= 0:10.1.0
	dogtag-pki-10.1.0-0.1.fc21.noarch requires pki-base >= 0:10.1.0
[ergo]
	ergo-3.2.1-3.fc20.i686 requires libf77blas.so.3
	ergo-3.2.1-3.fc20.i686 requires libatlas.so.3
[fatrat]
	1:fatrat-1.2.0-0.14.beta2.fc20.i686 requires liblog4cpp.so.4
[fawkes]
	fawkes-core-0.5.0-9.fc20.i686 requires libpcl_common.so.1.6
	fawkes-firevision-0.5.0-9.fc20.i686 requires libpcl_common.so.1.6
	fawkes-plugin-laser-pointclouds-0.5.0-9.fc20.i686 requires libpcl_common.so.1.6
	fawkes-plugin-openni-data-0.5.0-9.fc20.i686 requires libpcl_common.so.1.6
	fawkes-plugin-openni-pcl-frombuf-0.5.0-9.fc20.i686 requires libpcl_common.so.1.6
	fawkes-plugin-player-0.5.0-9.fc20.i686 requires libgeos-3.3.8.so
	fawkes-plugin-player-0.5.0-9.fc20.i686 requires libboost_thread-mt.so.1.53.0
	fawkes-plugin-player-0.5.0-9.fc20.i686 requires libboost_system-mt.so.1.53.0
	fawkes-plugin-player-0.5.0-9.fc20.i686 requires libboost_signals-mt.so.1.53.0
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.i686 requires libpcl_surface.so.1.6
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.i686 requires libpcl_segmentation.so.1.6
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.i686 requires libpcl_search.so.1.6
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.i686 requires libpcl_sample_consensus.so.1.6
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.i686 requires libpcl_octree.so.1.6
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.i686 requires libpcl_kdtree.so.1.6
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.i686 requires libpcl_geometry.so.1.6
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.i686 requires libpcl_filters.so.1.6
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.i686 requires libpcl_common.so.1.6
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.i686 requires libboost_thread-mt.so.1.53.0
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.i686 requires libboost_system-mt.so.1.53.0
[freefem++]
	freefem++-3.19-3.1.fc18.i686 requires libf77blas.so.3
	freefem++-3.19-3.1.fc18.i686 requires libcblas.so.3
	freefem++-3.19-3.1.fc18.i686 requires libatlas.so.3
	freefem++-glx-3.19-3.1.fc18.i686 requires libf77blas.so.3
	freefem++-glx-3.19-3.1.fc18.i686 requires libcblas.so.3
	freefem++-glx-3.19-3.1.fc18.i686 requires libatlas.so.3
	freefem++-mpi-3.19-3.1.fc18.i686 requires libf77blas.so.3
	freefem++-mpi-3.19-3.1.fc18.i686 requires libcblas.so.3
	freefem++-mpi-3.19-3.1.fc18.i686 requires libatlas.so.3
[fts]
	fts-client-3.1.1-1.fc21.i686 requires libgridsite.so.1.7
	fts-devel-3.1.1-1.fc21.i686 requires libgridsite.so.1.7
	fts-libs-3.1.1-1.fc21.i686 requires libgridsite.so.1.7
	fts-python-3.1.1-1.fc21.i686 requires libgridsite.so.1.7
[ga]
	ga-mpich-5.1.1-7.fc20.i686 requires libf77blas.so.3
	ga-openmpi-5.1.1-7.fc20.i686 requires libf77blas.so.3
[gcc-python-plugin]
	gcc-python2-debug-plugin-0.12-13.fc21.i686 requires gcc = 0:4.8.1-9.fc21
	gcc-python2-plugin-0.12-13.fc21.i686 requires gcc = 0:4.8.1-9.fc21
	gcc-python3-debug-plugin-0.12-13.fc21.i686 requires gcc = 0:4.8.1-9.fc21
	gcc-python3-plugin-0.12-13.fc21.i686 requires gcc = 0:4.8.1-9.fc21
[ghc-hjsmin]
	ghc-hjsmin-0.1.4.1-2.fc20.i686 requires libHSlanguage-javascript-0.5.7-ghc7.6.3.so
	ghc-hjsmin-0.1.4.1-2.fc20.i686 requires ghc(language-javascript-0.5.7-f733d47e3437f7f3c03020b0e61fb2d3)
	ghc-hjsmin-devel-0.1.4.1-2.fc20.i686 requires ghc-devel(language-javascript-0.5.7-f733d47e3437f7f3c03020b0e61fb2d3)
[glusterfs]
	glusterfs-ufo-3.4.0-8.fc21.noarch requires openstack-swift-proxy = 0:1.8.0
	glusterfs-ufo-3.4.0-8.fc21.noarch requires openstack-swift-object = 0:1.8.0
	glusterfs-ufo-3.4.0-8.fc21.noarch requires openstack-swift-container = 0:1.8.0
	glusterfs-ufo-3.4.0-8.fc21.noarch requires openstack-swift-account = 0:1.8.0
	glusterfs-ufo-3.4.0-8.fc21.noarch requires openstack-swift = 0:1.8.0
[gradle]
	gradle-1.0-18.fc20.noarch requires plexus-container-default
[gtkd]
	gtkd-2.0.0-29.20120815git9ae9181.fc18.i686 requires libphobos-ldc.so.60
[iwhd]
	iwhd-1.6-4.fc20.i686 requires libboost_thread-mt.so.1.53.0
	iwhd-1.6-4.fc20.i686 requires libboost_system-mt.so.1.53.0
[kawa]
	1:kawa-1.11-5.fc19.i686 requires servlet25
[koji]
	koji-vm-1.8.0-2.fc20.noarch requires python-virtinst
[kyua-cli]
	kyua-cli-0.5-3.fc19.i686 requires liblutok.so.0
	kyua-cli-tests-0.5-3.fc19.i686 requires liblutok.so.0
[lcgdm-dav]
	lcgdm-dav-0.13.0-1.fc21.i686 requires libgridsite.so.1.7
	lcgdm-dav-libs-0.13.0-1.fc21.i686 requires libgridsite.so.1.7
	lcgdm-dav-server-0.13.0-1.fc21.i686 requires libgridsite.so.1.7
[libghemical]
	libghemical-2.99.1-24.fc20.i686 requires libf77blas.so.3
	libghemical-2.99.1-24.fc20.i686 requires libatlas.so.3
[libvirt]
	libvirt-client-1.1.2-1.fc21.i686 requires libwsman_client.so.1
	libvirt-daemon-1.1.2-1.fc21.i686 requires libwsman_client.so.1
	libvirt-lock-sanlock-1.1.2-1.fc21.i686 requires libwsman_client.so.1
	libvirt-python-1.1.2-1.fc21.i686 requires libwsman_client.so.1
[linbox]
	linbox-1.3.2-11.fc20.i686 requires libcblas.so.3
	linbox-1.3.2-11.fc20.i686 requires libatlas.so.3
[monotone]
	monotone-1.0-11.fc19.i686 requires libbotan-1.8.2.so
	perl-Monotone-1.0-11.fc19.i686 requires perl(:MODULE_COMPAT_5.16.2)
[mpqc]
	mpqc-2.3.1-23.fc20.i686 requires libf77blas.so.3
	mpqc-2.3.1-23.fc20.i686 requires libatlas.so.3
[nifti2dicom]
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtksys.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkWidgets.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkVolumeRendering.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkViews.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkTextAnalysis.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkRendering.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkParallel.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkInfovis.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkImaging.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkIO.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkHybrid.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkGraphics.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkGeovis.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkGenericFiltering.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkFiltering.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkCommon.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libvtkCharts.so.5.10
	nifti2dicom-0.4.6-3.fc20.i686 requires libQVTK.so.5.10
[nocpulse-common]
	nocpulse-common-2.2.7-2.fc20.noarch requires perl(RHN::DBI)
[nordugrid-arc]
	nordugrid-arc-gridftpd-3.0.3-3.fc20.i686 requires libgridsite.so.1.7
[nut]
	nut-2.6.5-15.fc21.i686 requires libfreeipmi.so.13
[ocaml-libvirt]
	ocaml-libvirt-0.6.1.2-8.fc20.i686 requires ocaml(runtime) = 0:4.00.1
	ocaml-libvirt-0.6.1.2-8.fc20.i686 requires ocaml(String) = 0:54ba2685e6ed154753718e9c8becb28b
	ocaml-libvirt-0.6.1.2-8.fc20.i686 requires ocaml(Pervasives) = 0:4836c254f0eacad92fbf67abc525fdda
	ocaml-libvirt-0.6.1.2-8.fc20.i686 requires ocaml(List) = 0:bd7c662c09e850306a62c12fed5ef5ce
	ocaml-libvirt-0.6.1.2-8.fc20.i686 requires ocaml(Char) = 0:2693889a299a12395f3d4a288142de6d
	ocaml-libvirt-0.6.1.2-8.fc20.i686 requires ocaml(Callback) = 0:6fd6d47b2f6a171a493621bc5edbfb32
	ocaml-libvirt-0.6.1.2-8.fc20.i686 requires ocaml(Buffer) = 0:3f6c994721573c9f8b5411e6824249f4
	ocaml-libvirt-0.6.1.2-8.fc20.i686 requires ocaml(Array) = 0:4d5efba91ec70acd7b184fd4b277708c
[octave]
	6:octave-3.6.4-6.fc21.i686 requires libf77blas.so.3
	6:octave-3.6.4-6.fc21.i686 requires libatlas.so.3
[octave-control]
	octave-control-2.4.3-2.fc20.i686 requires libf77blas.so.3
	octave-control-2.4.3-2.fc20.i686 requires libatlas.so.3
[octave-odepkg]
	octave-odepkg-0.8.2-5.fc20.i686 requires libf77blas.so.3
	octave-odepkg-0.8.2-5.fc20.i686 requires libatlas.so.3
[octave-optim]
	octave-optim-1.2.2-3.fc20.i686 requires libf77blas.so.3
	octave-optim-1.2.2-3.fc20.i686 requires libatlas.so.3
[openbox]
	gdm-control-3.5.2-2.fc20.i686 requires gnome-panel
	gnome-panel-control-3.5.2-2.fc20.i686 requires gnome-panel
[opensaml]
	opensaml-2.4.3-6.fc21.i686 requires liblog4cpp.so.4
[osm2pgsql]
	osm2pgsql-0.70.5-0.14.20121021svn.fc20.i686 requires libgeos-3.3.8.so
[ovirt-engine]
	ovirt-engine-notification-service-3.1.0-1.fc19.noarch requires classpathx-mail
[perl-Language-Expr]
	perl-Language-Expr-0.19-4.fc19.noarch requires perl(:MODULE_COMPAT_5.16.2)
[perl-MIME-Lite-HTML]
	perl-MIME-Lite-HTML-1.24-4.fc18.noarch requires perl(:MODULE_COMPAT_5.16.0)
[perl-MooseX-TrackDirty-Attributes]
	perl-MooseX-TrackDirty-Attributes-2.002-2.fc19.noarch requires perl(:MODULE_COMPAT_5.16.2)
[perl-PDL]
	perl-PDL-2.4.10-6.fc19.i686 requires perl(:MODULE_COMPAT_5.16.2)
	perl-PDL-2.4.10-6.fc19.i686 requires libgd.so.2
[perl-PDL-Graphics-PLplot]
	perl-PDL-Graphics-PLplot-0.59-3.fc19.i686 requires perl(:MODULE_COMPAT_5.16.1)
[perl-Padre]
	perl-Padre-0.90-6.fc18.noarch requires perl(:MODULE_COMPAT_5.16.0)
[perl-Unix-Statgrab]
	perl-Unix-Statgrab-0.04-20.fc20.i686 requires libstatgrab.so.6
[perl-qpid]
	perl-qpid-0.22-5.fc20.i686 requires qpid-cpp-client = 0:0.22
[pion-net]
	pion-net-4.0.9-8.fc20.i686 requires liblog4cpp.so.4
[pki-ra]
	pki-ra-10.1.0-0.3.fc21.noarch requires pki-server >= 0:10.1.0
[psfex]
	psfex-3.9.1-8.fc20.i686 requires libptcblas.so.3
	psfex-3.9.1-8.fc20.i686 requires libcblas.so.3
	psfex-3.9.1-8.fc20.i686 requires libatlas.so.3
[pystatgrab]
	pystatgrab-0.5-12.fc20.i686 requires libstatgrab.so.6
[python-cvxopt]
	python-cvxopt-1.1.6-2.fc20.i686 requires libf77blas.so.3
	python3-cvxopt-1.1.6-2.fc20.i686 requires libf77blas.so.3
[python-scikit-learn]
	python-scikit-learn-0.14.1-3.fc21.i686 requires libptf77blas.so.3
	python-scikit-learn-0.14.1-3.fc21.i686 requires libptcblas.so.3
	python-scikit-learn-0.14.1-3.fc21.i686 requires libatlas.so.3
	python3-scikit-learn-0.14.1-3.fc21.i686 requires libptf77blas.so.3
	python3-scikit-learn-0.14.1-3.fc21.i686 requires libptcblas.so.3
	python3-scikit-learn-0.14.1-3.fc21.i686 requires libatlas.so.3
[python-tag]
	python-tag-2013.1-1.fc20.i686 requires libboost_python.so.1.53.0
[qpid-cpp]
	qpid-qmf-0.24-1.fc21.i686 requires python-qpid >= 0:0.24
[razorqt]
	razorqt-panel-0.5.2-12.fc20.i686 requires libstatgrab.so.6
[remmina]
	remmina-plugins-rdp-1.0.0-8.fc20.i686 requires libfreerdp-rail.so.1.0
	remmina-plugins-rdp-1.0.0-8.fc20.i686 requires libfreerdp-kbd.so.1.0
	remmina-plugins-rdp-1.0.0-8.fc20.i686 requires libfreerdp-gdi.so.1.0
	remmina-plugins-rdp-1.0.0-8.fc20.i686 requires libfreerdp-core.so.1.0
	remmina-plugins-rdp-1.0.0-8.fc20.i686 requires libfreerdp-codec.so.1.0
	remmina-plugins-rdp-1.0.0-8.fc20.i686 requires libfreerdp-channels.so.1.0
[rubygem-audited-activerecord]
	rubygem-audited-activerecord-3.0.0-3.fc19.noarch requires rubygem(activerecord) < 0:4
[scala]
	scala-2.9.2-2.fc19.noarch requires osgi(org.scala-ide.scala.library)
	scala-2.9.2-2.fc19.noarch requires /usr/share/java/jansi.jar
[scipy]
	python3-scipy-0.13.0-0.2.b1.fc21.i686 requires libptf77blas.so.3
	python3-scipy-0.13.0-0.2.b1.fc21.i686 requires libptcblas.so.3
	python3-scipy-0.13.0-0.2.b1.fc21.i686 requires libatlas.so.3
	scipy-0.13.0-0.2.b1.fc21.i686 requires libptf77blas.so.3
	scipy-0.13.0-0.2.b1.fc21.i686 requires libptcblas.so.3
	scipy-0.13.0-0.2.b1.fc21.i686 requires libatlas.so.3
[sextractor]
	sextractor-2.8.6-6.fc20.i686 requires libptcblas.so.3
	sextractor-2.8.6-6.fc20.i686 requires libcblas.so.3
	sextractor-2.8.6-6.fc20.i686 requires libatlas.so.3
[shrinkwrap-resolver]
	shrinkwrap-resolver-1.0.0-0.6.beta7.fc20.noarch requires aether-connector-wagon
[slic3r]
	slic3r-0.9.10b-2.fc20.noarch requires perl(:MODULE_COMPAT_5.16.3)
[spacewalk-admin]
	spacewalk-admin-2.0.1-2.fc20.noarch requires spacewalk-base
	spacewalk-admin-2.0.1-2.fc20.noarch requires perl(RHN::SatelliteCert)
[subsurface]
	subsurface-3.1.1-2.fc20.i686 requires libosmgpsmap.so.2
[tango]
	tango-2-12.20120821git7b92443.fc19.i686 requires libphobos-ldc.so.60
[thunderbird]
	thunderbird-24.0-2.fc21.i686 requires sqlite >= 0:3.8.0.2
[thunderbird-lightning]
	thunderbird-lightning-1.9.1-5.fc20.i686 requires thunderbird < 0:18.0
[totpcgi]
	totpcgi-selinux-0.5.5-1.fc21.noarch requires file:///usr/share/doc/selinux-policy/html/index.html
[uwsgi]
	uwsgi-plugin-psgi-1.2.6-10.fc20.i686 requires libperl.so
[vfrnav]
	vfrnav-20130829-1.fc21.i686 requires libgeos-3.3.8.so
	vfrnav-utils-20130829-1.fc21.i686 requires libgeos-3.3.8.so
[wannier90]
	wannier90-1.2-7.fc19.i686 requires libf77blas.so.3
	wannier90-1.2-7.fc19.i686 requires libatlas.so.3
[xmltooling]
	xmltooling-1.4.2-5.fc19.i686 requires liblog4cpp.so.4



Broken deps for x86_64
----------------------------------------------------------
[OpenEXR_CTL]
	OpenEXR_CTL-1.0.1-16.fc20.x86_64 requires libImath.so.6()(64bit)
	OpenEXR_CTL-1.0.1-16.fc20.x86_64 requires libIlmThread.so.6()(64bit)
	OpenEXR_CTL-1.0.1-16.fc20.x86_64 requires libIlmImf.so.7()(64bit)
	OpenEXR_CTL-1.0.1-16.fc20.x86_64 requires libIexMath.so.6()(64bit)
	OpenEXR_CTL-1.0.1-16.fc20.x86_64 requires libIex.so.6()(64bit)
	OpenEXR_CTL-1.0.1-16.fc20.x86_64 requires libHalf.so.6()(64bit)
	OpenEXR_CTL-libs-1.0.1-16.fc20.i686 requires libIlmThread.so.6
	OpenEXR_CTL-libs-1.0.1-16.fc20.i686 requires libIlmImf.so.7
	OpenEXR_CTL-libs-1.0.1-16.fc20.i686 requires libIex.so.6
	OpenEXR_CTL-libs-1.0.1-16.fc20.x86_64 requires libIlmThread.so.6()(64bit)
	OpenEXR_CTL-libs-1.0.1-16.fc20.x86_64 requires libIlmImf.so.7()(64bit)
	OpenEXR_CTL-libs-1.0.1-16.fc20.x86_64 requires libIex.so.6()(64bit)
[OpenEXR_Viewers]
	OpenEXR_Viewers-1.0.2-12.fc20.x86_64 requires libImath.so.6()(64bit)
	OpenEXR_Viewers-1.0.2-12.fc20.x86_64 requires libIlmThread.so.6()(64bit)
	OpenEXR_Viewers-1.0.2-12.fc20.x86_64 requires libIlmImf.so.7()(64bit)
	OpenEXR_Viewers-1.0.2-12.fc20.x86_64 requires libIexMath.so.6()(64bit)
	OpenEXR_Viewers-1.0.2-12.fc20.x86_64 requires libIex.so.6()(64bit)
	OpenEXR_Viewers-1.0.2-12.fc20.x86_64 requires libHalf.so.6()(64bit)
[Pixie]
	Pixie-2.2.6-11.fc19.i686 requires libImath.so.6
	Pixie-2.2.6-11.fc19.i686 requires libIlmImf.so.7
	Pixie-2.2.6-11.fc19.i686 requires libIex.so.6
	Pixie-2.2.6-11.fc19.i686 requires libHalf.so.6
	Pixie-2.2.6-11.fc19.x86_64 requires libImath.so.6()(64bit)
	Pixie-2.2.6-11.fc19.x86_64 requires libIlmImf.so.7()(64bit)
	Pixie-2.2.6-11.fc19.x86_64 requires libIex.so.6()(64bit)
	Pixie-2.2.6-11.fc19.x86_64 requires libHalf.so.6()(64bit)
[R-RScaLAPACK]
	R-RScaLAPACK-0.6.1-13.fc20.x86_64 requires libatlas.so.3()(64bit)
[SuperLU]
	SuperLU-4.3-5.fc20.i686 requires libf77blas.so.3
	SuperLU-4.3-5.fc20.x86_64 requires libf77blas.so.3()(64bit)
[apbs]
	apbs-1.3-6.fc20.i686 requires libf77blas.so.3
	apbs-1.3-6.fc20.i686 requires libatlas.so.3
	apbs-1.3-6.fc20.x86_64 requires libf77blas.so.3()(64bit)
	apbs-1.3-6.fc20.x86_64 requires libatlas.so.3()(64bit)
[aqsis]
	aqsis-1.8.2-6.fc20.x86_64 requires libImath.so.6()(64bit)
	aqsis-1.8.2-6.fc20.x86_64 requires libIlmThread.so.6()(64bit)
	aqsis-1.8.2-6.fc20.x86_64 requires libIlmImf.so.7()(64bit)
	aqsis-1.8.2-6.fc20.x86_64 requires libIex.so.6()(64bit)
	aqsis-1.8.2-6.fc20.x86_64 requires libHalf.so.6()(64bit)
	aqsis-core-1.8.2-6.fc20.x86_64 requires libImath.so.6()(64bit)
	aqsis-core-1.8.2-6.fc20.x86_64 requires libIlmThread.so.6()(64bit)
	aqsis-core-1.8.2-6.fc20.x86_64 requires libIlmImf.so.7()(64bit)
	aqsis-core-1.8.2-6.fc20.x86_64 requires libIex.so.6()(64bit)
	aqsis-core-1.8.2-6.fc20.x86_64 requires libHalf.so.6()(64bit)
	aqsis-libs-1.8.2-6.fc20.i686 requires libImath.so.6
	aqsis-libs-1.8.2-6.fc20.i686 requires libIlmThread.so.6
	aqsis-libs-1.8.2-6.fc20.i686 requires libIlmImf.so.7
	aqsis-libs-1.8.2-6.fc20.i686 requires libIex.so.6
	aqsis-libs-1.8.2-6.fc20.i686 requires libHalf.so.6
	aqsis-libs-1.8.2-6.fc20.x86_64 requires libImath.so.6()(64bit)
	aqsis-libs-1.8.2-6.fc20.x86_64 requires libIlmThread.so.6()(64bit)
	aqsis-libs-1.8.2-6.fc20.x86_64 requires libIlmImf.so.7()(64bit)
	aqsis-libs-1.8.2-6.fc20.x86_64 requires libIex.so.6()(64bit)
	aqsis-libs-1.8.2-6.fc20.x86_64 requires libHalf.so.6()(64bit)
[blueman]
	blueman-1.23-7.fc20.x86_64 requires obex-data-server >= 0:0.4.3
	blueman-1.23-7.fc20.x86_64 requires gvfs-obexftp
[cinepaint]
	cinepaint-libs-1.3-9.fc19.i686 requires libImath.so.6
	cinepaint-libs-1.3-9.fc19.i686 requires libIlmThread.so.6
	cinepaint-libs-1.3-9.fc19.i686 requires libIlmImf.so.7
	cinepaint-libs-1.3-9.fc19.i686 requires libIexMath.so.6
	cinepaint-libs-1.3-9.fc19.i686 requires libIex.so.6
	cinepaint-libs-1.3-9.fc19.i686 requires libHalf.so.6
	cinepaint-libs-1.3-9.fc19.x86_64 requires libImath.so.6()(64bit)
	cinepaint-libs-1.3-9.fc19.x86_64 requires libIlmThread.so.6()(64bit)
	cinepaint-libs-1.3-9.fc19.x86_64 requires libIlmImf.so.7()(64bit)
	cinepaint-libs-1.3-9.fc19.x86_64 requires libIexMath.so.6()(64bit)
	cinepaint-libs-1.3-9.fc19.x86_64 requires libIex.so.6()(64bit)
	cinepaint-libs-1.3-9.fc19.x86_64 requires libHalf.so.6()(64bit)
[cp2k]
	cp2k-2.4-6.fc20.x86_64 requires libf77blas.so.3()(64bit)
	cp2k-2.4-6.fc20.x86_64 requires libatlas.so.3()(64bit)
	cp2k-mpich-2.4-6.fc20.x86_64 requires libf77blas.so.3()(64bit)
	cp2k-openmpi-2.4-6.fc20.x86_64 requires libf77blas.so.3()(64bit)
[dayplanner]
	dayplanner-0.11-1.fc21.noarch requires perl(Date::HolidayParser::iCalendar) >= 0:0.4
[derelict]
	derelict-tcod-3-20.20130626gite70c293.fc20.i686 requires tcod
	derelict-tcod-3-20.20130626gite70c293.fc20.x86_64 requires tcod
	derelict-tcod-devel-3-20.20130626gite70c293.fc20.i686 requires tcod
	derelict-tcod-devel-3-20.20130626gite70c293.fc20.x86_64 requires tcod
[dogtag-pki]
	dogtag-pki-10.1.0-0.1.fc21.noarch requires pki-tps >= 0:10.1.0
	dogtag-pki-10.1.0-0.1.fc21.noarch requires pki-tools >= 0:10.1.0
	dogtag-pki-10.1.0-0.1.fc21.noarch requires pki-tks >= 0:10.1.0
	dogtag-pki-10.1.0-0.1.fc21.noarch requires pki-symkey >= 0:10.1.0
	dogtag-pki-10.1.0-0.1.fc21.noarch requires pki-server >= 0:10.1.0
	dogtag-pki-10.1.0-0.1.fc21.noarch requires pki-ocsp >= 0:10.1.0
	dogtag-pki-10.1.0-0.1.fc21.noarch requires pki-kra >= 0:10.1.0
	dogtag-pki-10.1.0-0.1.fc21.noarch requires pki-javadoc >= 0:10.1.0
	dogtag-pki-10.1.0-0.1.fc21.noarch requires pki-ca >= 0:10.1.0
	dogtag-pki-10.1.0-0.1.fc21.noarch requires pki-base >= 0:10.1.0
[ergo]
	ergo-3.2.1-3.fc20.x86_64 requires libf77blas.so.3()(64bit)
	ergo-3.2.1-3.fc20.x86_64 requires libatlas.so.3()(64bit)
[fatrat]
	1:fatrat-1.2.0-0.14.beta2.fc20.i686 requires liblog4cpp.so.4
	1:fatrat-1.2.0-0.14.beta2.fc20.x86_64 requires liblog4cpp.so.4()(64bit)
[fawkes]
	fawkes-core-0.5.0-9.fc20.i686 requires libpcl_common.so.1.6
	fawkes-core-0.5.0-9.fc20.x86_64 requires libpcl_common.so.1.6()(64bit)
	fawkes-firevision-0.5.0-9.fc20.i686 requires libpcl_common.so.1.6
	fawkes-firevision-0.5.0-9.fc20.x86_64 requires libpcl_common.so.1.6()(64bit)
	fawkes-plugin-laser-pointclouds-0.5.0-9.fc20.x86_64 requires libpcl_common.so.1.6()(64bit)
	fawkes-plugin-openni-data-0.5.0-9.fc20.x86_64 requires libpcl_common.so.1.6()(64bit)
	fawkes-plugin-openni-pcl-frombuf-0.5.0-9.fc20.x86_64 requires libpcl_common.so.1.6()(64bit)
	fawkes-plugin-player-0.5.0-9.fc20.x86_64 requires libgeos-3.3.8.so()(64bit)
	fawkes-plugin-player-0.5.0-9.fc20.x86_64 requires libboost_thread-mt.so.1.53.0()(64bit)
	fawkes-plugin-player-0.5.0-9.fc20.x86_64 requires libboost_system-mt.so.1.53.0()(64bit)
	fawkes-plugin-player-0.5.0-9.fc20.x86_64 requires libboost_signals-mt.so.1.53.0()(64bit)
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.x86_64 requires libpcl_surface.so.1.6()(64bit)
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.x86_64 requires libpcl_segmentation.so.1.6()(64bit)
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.x86_64 requires libpcl_search.so.1.6()(64bit)
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.x86_64 requires libpcl_sample_consensus.so.1.6()(64bit)
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.x86_64 requires libpcl_octree.so.1.6()(64bit)
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.x86_64 requires libpcl_kdtree.so.1.6()(64bit)
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.x86_64 requires libpcl_geometry.so.1.6()(64bit)
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.x86_64 requires libpcl_filters.so.1.6()(64bit)
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.x86_64 requires libpcl_common.so.1.6()(64bit)
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.x86_64 requires libboost_thread-mt.so.1.53.0()(64bit)
	fawkes-plugin-tabletop-objects-0.5.0-9.fc20.x86_64 requires libboost_system-mt.so.1.53.0()(64bit)
[freefem++]
	freefem++-3.19-3.1.fc18.x86_64 requires libf77blas.so.3()(64bit)
	freefem++-3.19-3.1.fc18.x86_64 requires libcblas.so.3()(64bit)
	freefem++-3.19-3.1.fc18.x86_64 requires libatlas.so.3()(64bit)
	freefem++-glx-3.19-3.1.fc18.x86_64 requires libf77blas.so.3()(64bit)
	freefem++-glx-3.19-3.1.fc18.x86_64 requires libcblas.so.3()(64bit)
	freefem++-glx-3.19-3.1.fc18.x86_64 requires libatlas.so.3()(64bit)
	freefem++-mpi-3.19-3.1.fc18.x86_64 requires libf77blas.so.3()(64bit)
	freefem++-mpi-3.19-3.1.fc18.x86_64 requires libcblas.so.3()(64bit)
	freefem++-mpi-3.19-3.1.fc18.x86_64 requires libatlas.so.3()(64bit)
[fts]
	fts-client-3.1.1-1.fc21.x86_64 requires libgridsite.so.1.7()(64bit)
	fts-devel-3.1.1-1.fc21.i686 requires libgridsite.so.1.7
	fts-devel-3.1.1-1.fc21.x86_64 requires libgridsite.so.1.7()(64bit)
	fts-libs-3.1.1-1.fc21.i686 requires libgridsite.so.1.7
	fts-libs-3.1.1-1.fc21.x86_64 requires libgridsite.so.1.7()(64bit)
	fts-python-3.1.1-1.fc21.x86_64 requires libgridsite.so.1.7()(64bit)
[ga]
	ga-mpich-5.1.1-7.fc20.i686 requires libf77blas.so.3
	ga-mpich-5.1.1-7.fc20.x86_64 requires libf77blas.so.3()(64bit)
	ga-openmpi-5.1.1-7.fc20.x86_64 requires libf77blas.so.3()(64bit)
[gcc-python-plugin]
	gcc-python2-debug-plugin-0.12-13.fc21.x86_64 requires gcc = 0:4.8.1-9.fc21
	gcc-python2-plugin-0.12-13.fc21.x86_64 requires gcc = 0:4.8.1-9.fc21
	gcc-python3-debug-plugin-0.12-13.fc21.x86_64 requires gcc = 0:4.8.1-9.fc21
	gcc-python3-plugin-0.12-13.fc21.x86_64 requires gcc = 0:4.8.1-9.fc21
[ghc-hjsmin]
	ghc-hjsmin-0.1.4.1-2.fc20.x86_64 requires libHSlanguage-javascript-0.5.7-ghc7.6.3.so()(64bit)
	ghc-hjsmin-0.1.4.1-2.fc20.x86_64 requires ghc(language-javascript-0.5.7-2cde2ae46ab6f76d160438e24cb097a8)
	ghc-hjsmin-devel-0.1.4.1-2.fc20.x86_64 requires ghc-devel(language-javascript-0.5.7-2cde2ae46ab6f76d160438e24cb097a8)
[glusterfs]
	glusterfs-ufo-3.4.0-8.fc21.noarch requires openstack-swift-proxy = 0:1.8.0
	glusterfs-ufo-3.4.0-8.fc21.noarch requires openstack-swift-object = 0:1.8.0
	glusterfs-ufo-3.4.0-8.fc21.noarch requires openstack-swift-container = 0:1.8.0
	glusterfs-ufo-3.4.0-8.fc21.noarch requires openstack-swift-account = 0:1.8.0
	glusterfs-ufo-3.4.0-8.fc21.noarch requires openstack-swift = 0:1.8.0
[gradle]
	gradle-1.0-18.fc20.noarch requires plexus-container-default
[gtkd]
	gtkd-2.0.0-29.20120815git9ae9181.fc18.i686 requires libphobos-ldc.so.60
	gtkd-2.0.0-29.20120815git9ae9181.fc18.x86_64 requires libphobos-ldc.so.60()(64bit)
[iwhd]
	iwhd-1.6-4.fc20.x86_64 requires libboost_thread-mt.so.1.53.0()(64bit)
	iwhd-1.6-4.fc20.x86_64 requires libboost_system-mt.so.1.53.0()(64bit)
[kawa]
	1:kawa-1.11-5.fc19.x86_64 requires servlet25
[koji]
	koji-vm-1.8.0-2.fc20.noarch requires python-virtinst
[kyua-cli]
	kyua-cli-0.5-3.fc19.x86_64 requires liblutok.so.0()(64bit)
	kyua-cli-tests-0.5-3.fc19.x86_64 requires liblutok.so.0()(64bit)
[lcgdm-dav]
	lcgdm-dav-0.13.0-1.fc21.x86_64 requires libgridsite.so.1.7()(64bit)
	lcgdm-dav-libs-0.13.0-1.fc21.i686 requires libgridsite.so.1.7
	lcgdm-dav-libs-0.13.0-1.fc21.x86_64 requires libgridsite.so.1.7()(64bit)
	lcgdm-dav-server-0.13.0-1.fc21.x86_64 requires libgridsite.so.1.7()(64bit)
[libghemical]
	libghemical-2.99.1-24.fc20.i686 requires libf77blas.so.3
	libghemical-2.99.1-24.fc20.i686 requires libatlas.so.3
	libghemical-2.99.1-24.fc20.x86_64 requires libf77blas.so.3()(64bit)
	libghemical-2.99.1-24.fc20.x86_64 requires libatlas.so.3()(64bit)
[libvirt]
	libvirt-client-1.1.2-1.fc21.i686 requires libwsman_client.so.1
	libvirt-client-1.1.2-1.fc21.x86_64 requires libwsman_client.so.1()(64bit)
	libvirt-daemon-1.1.2-1.fc21.x86_64 requires libwsman_client.so.1()(64bit)
	libvirt-lock-sanlock-1.1.2-1.fc21.x86_64 requires libwsman_client.so.1()(64bit)
	libvirt-python-1.1.2-1.fc21.x86_64 requires libwsman_client.so.1()(64bit)
[linbox]
	linbox-1.3.2-11.fc20.i686 requires libcblas.so.3
	linbox-1.3.2-11.fc20.i686 requires libatlas.so.3
	linbox-1.3.2-11.fc20.x86_64 requires libcblas.so.3()(64bit)
	linbox-1.3.2-11.fc20.x86_64 requires libatlas.so.3()(64bit)
[monotone]
	monotone-1.0-11.fc19.x86_64 requires libbotan-1.8.2.so()(64bit)
	perl-Monotone-1.0-11.fc19.x86_64 requires perl(:MODULE_COMPAT_5.16.2)
[mpqc]
	mpqc-2.3.1-23.fc20.x86_64 requires libf77blas.so.3()(64bit)
	mpqc-2.3.1-23.fc20.x86_64 requires libatlas.so.3()(64bit)
[nifti2dicom]
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtksys.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkWidgets.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkVolumeRendering.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkViews.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkTextAnalysis.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkRendering.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkParallel.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkInfovis.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkImaging.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkIO.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkHybrid.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkGraphics.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkGeovis.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkGenericFiltering.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkFiltering.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkCommon.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libvtkCharts.so.5.10()(64bit)
	nifti2dicom-0.4.6-3.fc20.x86_64 requires libQVTK.so.5.10()(64bit)
[nocpulse-common]
	nocpulse-common-2.2.7-2.fc20.noarch requires perl(RHN::DBI)
[nordugrid-arc]
	nordugrid-arc-gridftpd-3.0.3-3.fc20.x86_64 requires libgridsite.so.1.7()(64bit)
[nut]
	nut-2.6.5-15.fc21.i686 requires libfreeipmi.so.13
	nut-2.6.5-15.fc21.x86_64 requires libfreeipmi.so.13()(64bit)
[ocaml-libvirt]
	ocaml-libvirt-0.6.1.2-8.fc20.x86_64 requires ocaml(runtime) = 0:4.00.1
	ocaml-libvirt-0.6.1.2-8.fc20.x86_64 requires ocaml(String) = 0:54ba2685e6ed154753718e9c8becb28b
	ocaml-libvirt-0.6.1.2-8.fc20.x86_64 requires ocaml(Pervasives) = 0:4836c254f0eacad92fbf67abc525fdda
	ocaml-libvirt-0.6.1.2-8.fc20.x86_64 requires ocaml(List) = 0:bd7c662c09e850306a62c12fed5ef5ce
	ocaml-libvirt-0.6.1.2-8.fc20.x86_64 requires ocaml(Char) = 0:2693889a299a12395f3d4a288142de6d
	ocaml-libvirt-0.6.1.2-8.fc20.x86_64 requires ocaml(Callback) = 0:6fd6d47b2f6a171a493621bc5edbfb32
	ocaml-libvirt-0.6.1.2-8.fc20.x86_64 requires ocaml(Buffer) = 0:3f6c994721573c9f8b5411e6824249f4
	ocaml-libvirt-0.6.1.2-8.fc20.x86_64 requires ocaml(Array) = 0:4d5efba91ec70acd7b184fd4b277708c
[octave]
	6:octave-3.6.4-6.fc21.i686 requires libf77blas.so.3
	6:octave-3.6.4-6.fc21.i686 requires libatlas.so.3
	6:octave-3.6.4-6.fc21.x86_64 requires libf77blas.so.3()(64bit)
	6:octave-3.6.4-6.fc21.x86_64 requires libatlas.so.3()(64bit)
[octave-control]
	octave-control-2.4.3-2.fc20.x86_64 requires libf77blas.so.3()(64bit)
	octave-control-2.4.3-2.fc20.x86_64 requires libatlas.so.3()(64bit)
[octave-odepkg]
	octave-odepkg-0.8.2-5.fc20.x86_64 requires libf77blas.so.3()(64bit)
	octave-odepkg-0.8.2-5.fc20.x86_64 requires libatlas.so.3()(64bit)
[octave-optim]
	octave-optim-1.2.2-3.fc20.x86_64 requires libf77blas.so.3()(64bit)
	octave-optim-1.2.2-3.fc20.x86_64 requires libatlas.so.3()(64bit)
[openbox]
	gdm-control-3.5.2-2.fc20.x86_64 requires gnome-panel
	gnome-panel-control-3.5.2-2.fc20.x86_64 requires gnome-panel
[opensaml]
	opensaml-2.4.3-6.fc21.i686 requires liblog4cpp.so.4
	opensaml-2.4.3-6.fc21.x86_64 requires liblog4cpp.so.4()(64bit)
[osm2pgsql]
	osm2pgsql-0.70.5-0.14.20121021svn.fc20.x86_64 requires libgeos-3.3.8.so()(64bit)
[ovirt-engine]
	ovirt-engine-notification-service-3.1.0-1.fc19.noarch requires classpathx-mail
[perl-Language-Expr]
	perl-Language-Expr-0.19-4.fc19.noarch requires perl(:MODULE_COMPAT_5.16.2)
[perl-MIME-Lite-HTML]
	perl-MIME-Lite-HTML-1.24-4.fc18.noarch requires perl(:MODULE_COMPAT_5.16.0)
[perl-MooseX-TrackDirty-Attributes]
	perl-MooseX-TrackDirty-Attributes-2.002-2.fc19.noarch requires perl(:MODULE_COMPAT_5.16.2)
[perl-PDL]
	perl-PDL-2.4.10-6.fc19.x86_64 requires perl(:MODULE_COMPAT_5.16.2)
	perl-PDL-2.4.10-6.fc19.x86_64 requires libgd.so.2()(64bit)
[perl-PDL-Graphics-PLplot]
	perl-PDL-Graphics-PLplot-0.59-3.fc19.x86_64 requires perl(:MODULE_COMPAT_5.16.1)
[perl-Padre]
	perl-Padre-0.90-6.fc18.noarch requires perl(:MODULE_COMPAT_5.16.0)
[perl-Unix-Statgrab]
	perl-Unix-Statgrab-0.04-20.fc20.x86_64 requires libstatgrab.so.6()(64bit)
[perl-qpid]
	perl-qpid-0.22-5.fc20.x86_64 requires qpid-cpp-client = 0:0.22
[pion-net]
	pion-net-4.0.9-8.fc20.i686 requires liblog4cpp.so.4
	pion-net-4.0.9-8.fc20.x86_64 requires liblog4cpp.so.4()(64bit)
[pki-ra]
	pki-ra-10.1.0-0.3.fc21.noarch requires pki-server >= 0:10.1.0
[psfex]
	psfex-3.9.1-8.fc20.x86_64 requires libptcblas.so.3()(64bit)
	psfex-3.9.1-8.fc20.x86_64 requires libcblas.so.3()(64bit)
	psfex-3.9.1-8.fc20.x86_64 requires libatlas.so.3()(64bit)
[pystatgrab]
	pystatgrab-0.5-12.fc20.x86_64 requires libstatgrab.so.6()(64bit)
[python-cvxopt]
	python-cvxopt-1.1.6-2.fc20.x86_64 requires libf77blas.so.3()(64bit)
	python3-cvxopt-1.1.6-2.fc20.x86_64 requires libf77blas.so.3()(64bit)
[python-scikit-learn]
	python-scikit-learn-0.14.1-3.fc21.x86_64 requires libptf77blas.so.3()(64bit)
	python-scikit-learn-0.14.1-3.fc21.x86_64 requires libptcblas.so.3()(64bit)
	python-scikit-learn-0.14.1-3.fc21.x86_64 requires libatlas.so.3()(64bit)
	python3-scikit-learn-0.14.1-3.fc21.x86_64 requires libptf77blas.so.3()(64bit)
	python3-scikit-learn-0.14.1-3.fc21.x86_64 requires libptcblas.so.3()(64bit)
	python3-scikit-learn-0.14.1-3.fc21.x86_64 requires libatlas.so.3()(64bit)
[python-tag]
	python-tag-2013.1-1.fc20.x86_64 requires libboost_python.so.1.53.0()(64bit)
[qpid-cpp]
	qpid-qmf-0.24-1.fc21.i686 requires python-qpid >= 0:0.24
	qpid-qmf-0.24-1.fc21.x86_64 requires python-qpid >= 0:0.24
[razorqt]
	razorqt-panel-0.5.2-12.fc20.x86_64 requires libstatgrab.so.6()(64bit)
[remmina]
	remmina-plugins-rdp-1.0.0-8.fc20.x86_64 requires libfreerdp-rail.so.1.0()(64bit)
	remmina-plugins-rdp-1.0.0-8.fc20.x86_64 requires libfreerdp-kbd.so.1.0()(64bit)
	remmina-plugins-rdp-1.0.0-8.fc20.x86_64 requires libfreerdp-gdi.so.1.0()(64bit)
	remmina-plugins-rdp-1.0.0-8.fc20.x86_64 requires libfreerdp-core.so.1.0()(64bit)
	remmina-plugins-rdp-1.0.0-8.fc20.x86_64 requires libfreerdp-codec.so.1.0()(64bit)
	remmina-plugins-rdp-1.0.0-8.fc20.x86_64 requires libfreerdp-channels.so.1.0()(64bit)
[rubygem-audited-activerecord]
	rubygem-audited-activerecord-3.0.0-3.fc19.noarch requires rubygem(activerecord) < 0:4
[scala]
	scala-2.9.2-2.fc19.noarch requires osgi(org.scala-ide.scala.library)
	scala-2.9.2-2.fc19.noarch requires /usr/share/java/jansi.jar
[scipy]
	python3-scipy-0.13.0-0.2.b1.fc21.x86_64 requires libptf77blas.so.3()(64bit)
	python3-scipy-0.13.0-0.2.b1.fc21.x86_64 requires libptcblas.so.3()(64bit)
	python3-scipy-0.13.0-0.2.b1.fc21.x86_64 requires libatlas.so.3()(64bit)
	scipy-0.13.0-0.2.b1.fc21.x86_64 requires libptf77blas.so.3()(64bit)
	scipy-0.13.0-0.2.b1.fc21.x86_64 requires libptcblas.so.3()(64bit)
	scipy-0.13.0-0.2.b1.fc21.x86_64 requires libatlas.so.3()(64bit)
[sextractor]
	sextractor-2.8.6-6.fc20.x86_64 requires libptcblas.so.3()(64bit)
	sextractor-2.8.6-6.fc20.x86_64 requires libcblas.so.3()(64bit)
	sextractor-2.8.6-6.fc20.x86_64 requires libatlas.so.3()(64bit)
[shrinkwrap-resolver]
	shrinkwrap-resolver-1.0.0-0.6.beta7.fc20.noarch requires aether-connector-wagon
[slic3r]
	slic3r-0.9.10b-2.fc20.noarch requires perl(:MODULE_COMPAT_5.16.3)
[spacewalk-admin]
	spacewalk-admin-2.0.1-2.fc20.noarch requires spacewalk-base
	spacewalk-admin-2.0.1-2.fc20.noarch requires perl(RHN::SatelliteCert)
[subsurface]
	subsurface-3.1.1-2.fc20.x86_64 requires libosmgpsmap.so.2()(64bit)
[tango]
	tango-2-12.20120821git7b92443.fc19.i686 requires libphobos-ldc.so.60
	tango-2-12.20120821git7b92443.fc19.x86_64 requires libphobos-ldc.so.60()(64bit)
[thunderbird]
	thunderbird-24.0-2.fc21.x86_64 requires sqlite >= 0:3.8.0.2
[thunderbird-lightning]
	thunderbird-lightning-1.9.1-5.fc20.x86_64 requires thunderbird < 0:18.0
[totpcgi]
	totpcgi-selinux-0.5.5-1.fc21.noarch requires file:///usr/share/doc/selinux-policy/html/index.html
[uwsgi]
	uwsgi-plugin-psgi-1.2.6-10.fc20.x86_64 requires libperl.so()(64bit)
[vfrnav]
	vfrnav-20130829-1.fc21.x86_64 requires libgeos-3.3.8.so()(64bit)
	vfrnav-utils-20130829-1.fc21.x86_64 requires libgeos-3.3.8.so()(64bit)
[wannier90]
	wannier90-1.2-7.fc19.x86_64 requires libf77blas.so.3()(64bit)
	wannier90-1.2-7.fc19.x86_64 requires libatlas.so.3()(64bit)
[xmltooling]
	xmltooling-1.4.2-5.fc19.i686 requires liblog4cpp.so.4
	xmltooling-1.4.2-5.fc19.x86_64 requires liblog4cpp.so.4()(64bit)



Broken deps for armhfp
----------------------------------------------------------
[OpenEXR_CTL]
	OpenEXR_CTL-1.0.1-16.fc20.armv7hl requires libImath.so.6
	OpenEXR_CTL-1.0.1-16.fc20.armv7hl requires libIlmThread.so.6
	OpenEXR_CTL-1.0.1-16.fc20.armv7hl requires libIlmImf.so.7
	OpenEXR_CTL-1.0.1-16.fc20.armv7hl requires libIexMath.so.6
	OpenEXR_CTL-1.0.1-16.fc20.armv7hl requires libIex.so.6
	OpenEXR_CTL-1.0.1-16.fc20.armv7hl requires libHalf.so.6
	OpenEXR_CTL-libs-1.0.1-16.fc20.armv7hl requires libIlmThread.so.6
	OpenEXR_CTL-libs-1.0.1-16.fc20.armv7hl requires libIlmImf.so.7
	OpenEXR_CTL-libs-1.0.1-16.fc20.armv7hl requires libIex.so.6
[OpenEXR_Viewers]
	OpenEXR_Viewers-1.0.2-12.fc20.armv7hl requires libImath.so.6
	OpenEXR_Viewers-1.0.2-12.fc20.armv7hl requires libIlmThread.so.6
	OpenEXR_Viewers-1.0.2-12.fc20.armv7hl requires libIlmImf.so.7
	OpenEXR_Viewers-1.0.2-12.fc20.armv7hl requires libIexMath.so.6
	OpenEXR_Viewers-1.0.2-12.fc20.armv7hl requires libIex.so.6
	OpenEXR_Viewers-1.0.2-12.fc20.armv7hl requires libHalf.so.6
[R-RScaLAPACK]
	R-RScaLAPACK-0.6.1-13.fc20.armv7hl requires libatlas.so.3
[SuperLU]
	SuperLU-4.3-5.fc20.armv7hl requires libf77blas.so.3
[apbs]
	apbs-1.3-6.fc20.armv7hl requires libf77blas.so.3
	apbs-1.3-6.fc20.armv7hl requires libatlas.so.3
[aqsis]
	aqsis-1.8.2-6.fc20.armv7hl requires libImath.so.6
	aqsis-1.8.2-6.fc20.armv7hl requires libIlmThread.so.6
	aqsis-1.8.2-6.fc20.armv7hl requires libIlmImf.so.7
	aqsis-1.8.2-6.fc20.armv7hl requires libIex.so.6
	aqsis-1.8.2-6.fc20.armv7hl requires libHalf.so.6
	aqsis-core-1.8.2-6.fc20.armv7hl requires libImath.so.6
	aqsis-core-1.8.2-6.fc20.armv7hl requires libIlmThread.so.6
	aqsis-core-1.8.2-6.fc20.armv7hl requires libIlmImf.so.7
	aqsis-core-1.8.2-6.fc20.armv7hl requires libIex.so.6
	aqsis-core-1.8.2-6.fc20.armv7hl requires libHalf.so.6
	aqsis-libs-1.8.2-6.fc20.armv7hl requires libImath.so.6
	aqsis-libs-1.8.2-6.fc20.armv7hl requires libIlmThread.so.6
	aqsis-libs-1.8.2-6.fc20.armv7hl requires libIlmImf.so.7
	aqsis-libs-1.8.2-6.fc20.armv7hl requires libIex.so.6
	aqsis-libs-1.8.2-6.fc20.armv7hl requires libHalf.so.6
[blueman]
	blueman-1.23-7.fc20.armv7hl requires obex-data-server >= 0:0.4.3
	blueman-1.23-7.fc20.armv7hl requires gvfs-obexftp
[cinepaint]
	cinepaint-libs-1.3-9.fc19.armv7hl requires libImath.so.6
	cinepaint-libs-1.3-9.fc19.armv7hl requires libIlmThread.so.6
	cinepaint-libs-1.3-9.fc19.armv7hl requires libIlmImf.so.7
	cinepaint-libs-1.3-9.fc19.armv7hl requires libIexMath.so.6
	cinepaint-libs-1.3-9.fc19.armv7hl requires libIex.so.6
	cinepaint-libs-1.3-9.fc19.armv7hl requires libHalf.so.6
[cinnamon-translations]
	cinnamon-translations-1.9.2-0.4.git6091a38.fc21.noarch requires cinnamon
[cloud-init]
	cloud-init-0.7.2-4.fc20.noarch requires dmidecode
[cobbler]
	cobbler-2.4.0-2.fc20.noarch requires syslinux
[condor-wallaby]
	condor-wallaby-client-5.0.3-4.fc20.noarch requires python-qmf >= 0:0.9.1073306
[cp2k]
	cp2k-2.4-6.fc20.armv7hl requires libf77blas.so.3
	cp2k-2.4-6.fc20.armv7hl requires libatlas.so.3
	cp2k-mpich-2.4-6.fc20.armv7hl requires libf77blas.so.3
	cp2k-openmpi-2.4-6.fc20.armv7hl requires libf77blas.so.3
[dayplanner]
	dayplanner-0.11-1.fc21.noarch requires perl(Date::HolidayParser::iCalendar) >= 0:0.4
[dogtag-pki]
	dogtag-pki-10.1.0-0.1.fc21.noarch requires pki-tps >= 0:10.1.0
	dogtag-pki-10.1.0-0.1.fc21.noarch requires pki-tools >= 0:10.1.0
	dogtag-pki-10.1.0-0.1.fc21.noarch requires pki-tks >= 0:10.1.0
	dogtag-pki-10.1.0-0.1.fc21.noarch requires pki-symkey >= 0:10.1.0
	dogtag-pki-10.1.0-0.1.fc21.noarch requires pki-server >= 0:10.1.0
	dogtag-pki-10.1.0-0.1.fc21.noarch requires pki-ocsp >= 0:10.1.0
	dogtag-pki-10.1.0-0.1.fc21.noarch requires pki-kra >= 0:10.1.0
	dogtag-pki-10.1.0-0.1.fc21.noarch requires pki-javadoc >= 0:10.1.0
	dogtag-pki-10.1.0-0.1.fc21.noarch requires pki-ca >= 0:10.1.0
	dogtag-pki-10.1.0-0.1.fc21.noarch requires pki-base >= 0:10.1.0
[ergo]
	ergo-3.2.1-3.fc20.armv7hl requires libf77blas.so.3
	ergo-3.2.1-3.fc20.armv7hl requires libatlas.so.3
[fatrat]
	1:fatrat-1.2.0-0.14.beta2.fc20.armv7hl requires liblog4cpp.so.4
[fawkes]
	fawkes-doc-0.5.0-9.fc20.noarch requires fawkes = 0:0.5.0-9.fc20
[fence-agents]
	fence-agents-common-4.0.3-1.fc21.armv7hl requires pexpect
[fts]
	fts-client-3.1.1-1.fc21.armv7hl requires libgridsite.so.1.7
	fts-devel-3.1.1-1.fc21.armv7hl requires libgridsite.so.1.7
	fts-libs-3.1.1-1.fc21.armv7hl requires libgridsite.so.1.7
	fts-python-3.1.1-1.fc21.armv7hl requires libgridsite.so.1.7
[gcc-python-plugin]
	gcc-python2-debug-plugin-0.12-13.fc21.armv7hl requires gcc = 0:4.8.1-9.fc21
	gcc-python2-plugin-0.12-13.fc21.armv7hl requires gcc = 0:4.8.1-9.fc21
	gcc-python3-debug-plugin-0.12-13.fc21.armv7hl requires gcc = 0:4.8.1-9.fc21
	gcc-python3-plugin-0.12-13.fc21.armv7hl requires gcc = 0:4.8.1-9.fc21
[ghc-hjsmin]
	ghc-hjsmin-devel-0.1.4.1-2.fc20.armv7hl requires ghc-devel(language-javascript-0.5.7-07ad9d9357dbb256afa9c58dc0dfd043)
[glusterfs]
	glusterfs-ufo-3.4.0-8.fc21.noarch requires openstack-swift-proxy = 0:1.8.0
	glusterfs-ufo-3.4.0-8.fc21.noarch requires openstack-swift-object = 0:1.8.0
	glusterfs-ufo-3.4.0-8.fc21.noarch requires openstack-swift-container = 0:1.8.0
	glusterfs-ufo-3.4.0-8.fc21.noarch requires openstack-swift-account = 0:1.8.0
	glusterfs-ufo-3.4.0-8.fc21.noarch requires openstack-swift = 0:1.8.0
[gnome-do-plugins]
	gnome-do-plugins-thunderbird-0.8.4-14.fc20.armv7hl requires thunderbird
[gradle]
	gradle-1.0-18.fc20.noarch requires plexus-container-default
[gtkd]
	gtkd-geany-tags-2.0.0-29.20120815git9ae9181.fc18.noarch requires gtkd = 0:2.0.0-29.20120815git9ae9181.fc18
[ipython]
	python-ipython-console-0.13.2-2.fc20.noarch requires pexpect
	python3-ipython-console-0.13.2-2.fc20.noarch requires python3-pexpect
[kawa]
	1:kawa-1.11-5.fc19.armv7hl requires servlet25
[koji]
	koji-vm-1.8.0-2.fc20.noarch requires python-virtinst
[kyua-cli]
	kyua-cli-0.5-3.fc19.armv7hl requires liblutok.so.0
	kyua-cli-tests-0.5-3.fc19.armv7hl requires liblutok.so.0
[lcgdm-dav]
	lcgdm-dav-0.13.0-1.fc21.armv7hl requires libgridsite.so.1.7
	lcgdm-dav-libs-0.13.0-1.fc21.armv7hl requires libgridsite.so.1.7
	lcgdm-dav-server-0.13.0-1.fc21.armv7hl requires libgridsite.so.1.7
[libghemical]
	libghemical-2.99.1-24.fc20.armv7hl requires libf77blas.so.3
	libghemical-2.99.1-24.fc20.armv7hl requires libatlas.so.3
[libvirt]
	libvirt-client-1.1.2-1.fc21.armv7hl requires libwsman_client.so.1
	libvirt-daemon-1.1.2-1.fc21.armv7hl requires libwsman_client.so.1
	libvirt-lock-sanlock-1.1.2-1.fc21.armv7hl requires libwsman_client.so.1
	libvirt-python-1.1.2-1.fc21.armv7hl requires libwsman_client.so.1
[linbox]
	linbox-1.3.2-11.fc20.armv7hl requires libcblas.so.3
	linbox-1.3.2-11.fc20.armv7hl requires libatlas.so.3
[mcollective-qpid-plugin]
	mcollective-qpid-plugin-1.3.2-2.fc20.noarch requires ruby-qpid-qmf
[monotone]
	monotone-1.0-11.fc19.armv7hl requires libbotan-1.8.2.so
	perl-Monotone-1.0-11.fc19.armv7hl requires perl(:MODULE_COMPAT_5.16.2)
[mozilla-firetray]
	mozilla-firetray-thunderbird-0.3.6-0.5.143svn.fc18.1.armv7hl requires thunderbird >= 0:11
[mpqc]
	mpqc-2.3.1-23.fc20.armv7hl requires libf77blas.so.3
	mpqc-2.3.1-23.fc20.armv7hl requires libatlas.so.3
[msp430-libc]
	msp430-libc-20120224-2.fc19.noarch requires msp430-gcc >= 0:4.6.3
[nifti2dicom]
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtksys.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkWidgets.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkVolumeRendering.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkViews.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkTextAnalysis.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkRendering.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkParallel.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkInfovis.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkImaging.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkIO.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkHybrid.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkGraphics.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkGeovis.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkGenericFiltering.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkFiltering.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkCommon.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libvtkCharts.so.5.10
	nifti2dicom-0.4.6-3.fc20.armv7hl requires libQVTK.so.5.10
[nocpulse-common]
	nocpulse-common-2.2.7-2.fc20.noarch requires perl(RHN::DBI)
[nordugrid-arc]
	nordugrid-arc-gridftpd-3.0.3-3.fc20.armv7hl requires libgridsite.so.1.7
[nut]
	nut-2.6.5-15.fc21.armv7hl requires libfreeipmi.so.13
[ocaml-libvirt]
	ocaml-libvirt-0.6.1.2-8.fc20.armv7hl requires ocaml(runtime) = 0:4.00.1
	ocaml-libvirt-0.6.1.2-8.fc20.armv7hl requires ocaml(String) = 0:54ba2685e6ed154753718e9c8becb28b
	ocaml-libvirt-0.6.1.2-8.fc20.armv7hl requires ocaml(Pervasives) = 0:4836c254f0eacad92fbf67abc525fdda
	ocaml-libvirt-0.6.1.2-8.fc20.armv7hl requires ocaml(List) = 0:bd7c662c09e850306a62c12fed5ef5ce
	ocaml-libvirt-0.6.1.2-8.fc20.armv7hl requires ocaml(Char) = 0:2693889a299a12395f3d4a288142de6d
	ocaml-libvirt-0.6.1.2-8.fc20.armv7hl requires ocaml(Callback) = 0:6fd6d47b2f6a171a493621bc5edbfb32
	ocaml-libvirt-0.6.1.2-8.fc20.armv7hl requires ocaml(Buffer) = 0:3f6c994721573c9f8b5411e6824249f4
	ocaml-libvirt-0.6.1.2-8.fc20.armv7hl requires ocaml(Array) = 0:4d5efba91ec70acd7b184fd4b277708c
[octave]
	6:octave-3.6.4-6.fc21.armv7hl requires libf77blas.so.3
	6:octave-3.6.4-6.fc21.armv7hl requires libatlas.so.3
[octave-control]
	octave-control-2.4.3-2.fc20.armv7hl requires libf77blas.so.3
	octave-control-2.4.3-2.fc20.armv7hl requires libatlas.so.3
[octave-odepkg]
	octave-odepkg-0.8.2-5.fc20.armv7hl requires libf77blas.so.3
	octave-odepkg-0.8.2-5.fc20.armv7hl requires libatlas.so.3
[octave-optim]
	octave-optim-1.2.2-3.fc20.armv7hl requires libf77blas.so.3
	octave-optim-1.2.2-3.fc20.armv7hl requires libatlas.so.3
[openbox]
	gdm-control-3.5.2-2.fc20.armv7hl requires gnome-panel
	gnome-panel-control-3.5.2-2.fc20.armv7hl requires gnome-panel
[openpts]
	openpts-0.2.6-7.fc20.armv7hl requires tboot
[opensaml]
	opensaml-2.4.3-6.fc21.armv7hl requires liblog4cpp.so.4
[osm2pgsql]
	osm2pgsql-0.70.5-0.14.20121021svn.fc20.armv7hl requires libgeos-3.3.8.so
[ovirt-engine]
	ovirt-engine-notification-service-3.1.0-1.fc19.noarch requires classpathx-mail
[perl-Language-Expr]
	perl-Language-Expr-0.19-4.fc19.noarch requires perl(:MODULE_COMPAT_5.16.2)
[perl-MIME-Lite-HTML]
	perl-MIME-Lite-HTML-1.24-4.fc18.noarch requires perl(:MODULE_COMPAT_5.16.0)
[perl-MooseX-TrackDirty-Attributes]
	perl-MooseX-TrackDirty-Attributes-2.002-2.fc19.noarch requires perl(:MODULE_COMPAT_5.16.2)
[perl-Padre]
	perl-Padre-0.90-6.fc18.noarch requires perl(:MODULE_COMPAT_5.16.0)
[perl-Unix-Statgrab]
	perl-Unix-Statgrab-0.04-20.fc20.armv7hl requires libstatgrab.so.6
[perl-qpid]
	perl-qpid-0.22-5.fc20.armv7hl requires qpid-cpp-client = 0:0.22
	perl-qpid-0.22-5.fc20.armv7hl requires libqpidtypes.so.1
	perl-qpid-0.22-5.fc20.armv7hl requires libqpidmessaging.so.2
[pion-net]
	pion-net-4.0.9-8.fc20.armv7hl requires liblog4cpp.so.4
[pki-ra]
	pki-ra-10.1.0-0.3.fc21.noarch requires pki-server >= 0:10.1.0
[psfex]
	psfex-3.9.1-8.fc20.armv7hl requires libptcblas.so.3
	psfex-3.9.1-8.fc20.armv7hl requires libcblas.so.3
	psfex-3.9.1-8.fc20.armv7hl requires libatlas.so.3
[pure]
	pure-doc-0.57-4.fc20.noarch requires pure = 0:0.57-4.fc20
[pystatgrab]
	pystatgrab-0.5-12.fc20.armv7hl requires libstatgrab.so.6
[python-cvxopt]
	python-cvxopt-1.1.6-2.fc20.armv7hl requires libf77blas.so.3
	python3-cvxopt-1.1.6-2.fc20.armv7hl requires libf77blas.so.3
[python-scikit-learn]
	python-scikit-learn-0.14.1-3.fc21.armv7hl requires libptf77blas.so.3
	python-scikit-learn-0.14.1-3.fc21.armv7hl requires libptcblas.so.3
	python-scikit-learn-0.14.1-3.fc21.armv7hl requires libatlas.so.3
	python3-scikit-learn-0.14.1-3.fc21.armv7hl requires libptf77blas.so.3
	python3-scikit-learn-0.14.1-3.fc21.armv7hl requires libptcblas.so.3
	python3-scikit-learn-0.14.1-3.fc21.armv7hl requires libatlas.so.3
[python-tag]
	python-tag-2013.1-1.fc20.armv7hl requires libboost_python.so.1.53.0
[razorqt]
	razorqt-panel-0.5.2-12.fc20.armv7hl requires libstatgrab.so.6
[remmina]
	remmina-plugins-rdp-1.0.0-8.fc20.armv7hl requires libfreerdp-rail.so.1.0
	remmina-plugins-rdp-1.0.0-8.fc20.armv7hl requires libfreerdp-kbd.so.1.0
	remmina-plugins-rdp-1.0.0-8.fc20.armv7hl requires libfreerdp-gdi.so.1.0
	remmina-plugins-rdp-1.0.0-8.fc20.armv7hl requires libfreerdp-core.so.1.0
	remmina-plugins-rdp-1.0.0-8.fc20.armv7hl requires libfreerdp-codec.so.1.0
	remmina-plugins-rdp-1.0.0-8.fc20.armv7hl requires libfreerdp-channels.so.1.0
[rootplot]
	rootplot-2.2.1-7.fc19.noarch requires root-python
[ruby-spqr]
	ruby-spqr-0.3.6-6.fc20.noarch requires ruby-qmf
[rubygem-audited-activerecord]
	rubygem-audited-activerecord-3.0.0-3.fc19.noarch requires rubygem(activerecord) < 0:4
[rubygem-qpid_messaging]
	rubygem-qpid_messaging-0.22.0-3.fc20.armv7hl requires libqpidtypes.so.1
	rubygem-qpid_messaging-0.22.0-3.fc20.armv7hl requires libqpidmessaging.so.2
	rubygem-qpid_messaging-0.22.0-3.fc20.armv7hl requires libqpidcommon.so.2
	rubygem-qpid_messaging-0.22.0-3.fc20.armv7hl requires libqpidclient.so.2
[scala]
	scala-2.9.2-2.fc19.noarch requires osgi(org.scala-ide.scala.library)
	scala-2.9.2-2.fc19.noarch requires /usr/share/java/jansi.jar
[scilab]
	scilab-doc-5.4.1-4.fc20.noarch requires scilab = 0:5.4.1-4.fc20
	scilab-tests-5.4.1-4.fc20.noarch requires scilab = 0:5.4.1-4.fc20
[scipy]
	python3-scipy-0.13.0-0.2.b1.fc21.armv7hl requires libptf77blas.so.3
	python3-scipy-0.13.0-0.2.b1.fc21.armv7hl requires libptcblas.so.3
	python3-scipy-0.13.0-0.2.b1.fc21.armv7hl requires libatlas.so.3
	scipy-0.13.0-0.2.b1.fc21.armv7hl requires libptf77blas.so.3
	scipy-0.13.0-0.2.b1.fc21.armv7hl requires libptcblas.so.3
	scipy-0.13.0-0.2.b1.fc21.armv7hl requires libatlas.so.3
[sextractor]
	sextractor-2.8.6-6.fc20.armv7hl requires libptcblas.so.3
	sextractor-2.8.6-6.fc20.armv7hl requires libcblas.so.3
	sextractor-2.8.6-6.fc20.armv7hl requires libatlas.so.3
[shrinkwrap-resolver]
	shrinkwrap-resolver-1.0.0-0.6.beta7.fc20.noarch requires aether-connector-wagon
[sigul]
	sigul-0.100-3.fc20.noarch requires pexpect
[slic3r]
	slic3r-0.9.10b-2.fc20.noarch requires perl(:MODULE_COMPAT_5.16.3)
[spacewalk-admin]
	spacewalk-admin-2.0.1-2.fc20.noarch requires spacewalk-base
	spacewalk-admin-2.0.1-2.fc20.noarch requires perl(RHN::SatelliteCert)
[spring-installer]
	ca-installer-20090316-14.fc20.armv7hl requires spring
	spring-installer-20090316-14.fc20.armv7hl requires spring
[spring-maps-default]
	spring-maps-default-0.1-11.fc20.noarch requires spring
[springlobby]
	springlobby-0.169-5.fc20.armv7hl requires spring
[stylus-toolbox]
	stylus-toolbox-0.2.7-6.fc20.noarch requires pexpect
[subsurface]
	subsurface-3.1.1-2.fc20.armv7hl requires libosmgpsmap.so.2
[syntastic]
	syntastic-d-2.3.0-11.20120917git72856e6.fc20.noarch requires ldc
[tango]
	tango-doc-2-12.20120821git7b92443.fc19.noarch requires tango-devel = 0:2-12.20120821git7b92443.fc19
	tango-geany-tags-2-12.20120821git7b92443.fc19.noarch requires tango = 0:2-12.20120821git7b92443.fc19
[thunderbird-lightning]
	thunderbird-lightning-1.9.1-5.fc20.armv7hl requires thunderbird < 0:18.0
	thunderbird-lightning-1.9.1-5.fc20.armv7hl requires thunderbird >= 0:17.0
[totpcgi]
	totpcgi-selinux-0.5.5-1.fc21.noarch requires file:///usr/share/doc/selinux-policy/html/index.html
[uwsgi]
	uwsgi-plugin-psgi-1.2.6-10.fc20.armv7hl requires libperl.so
[vfrnav]
	vfrnav-20130829-1.fc21.armv7hl requires libgeos-3.3.8.so
	vfrnav-utils-20130829-1.fc21.armv7hl requires libgeos-3.3.8.so
[wallaby]
	python-wallaby-0.16.0-4.fc20.noarch requires python-qpid-qmf
	ruby-wallaby-0.16.0-4.fc20.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-0.16.0-4.fc20.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-http-server-0.16.0-4.fc20.noarch requires ruby-qmf >= 0:0.7.929717
	wallaby-utils-0.16.0-4.fc20.noarch requires ruby-qmf >= 0:0.7.929717
[wannier90]
	wannier90-1.2-7.fc19.armv7hl requires libf77blas.so.3
	wannier90-1.2-7.fc19.armv7hl requires libatlas.so.3
[xmltooling]
	xmltooling-1.4.2-5.fc19.armv7hl requires liblog4cpp.so.4
[yumex]
	yumex-3.0.12-1.fc21.noarch requires pexpect



New package: rubygem-omniauth-1.1.4-2.fc21
             A generalized Rack framework for multiple-provider authentication

New package: rubygem-orm_adapter-0.4.0-2.fc21
             Provides a single point of entry for using basic features of ruby ORMs


Updated Packages:

NetworkManager-l2tp-0.9.8-4.fc21
--------------------------------
* Mon Sep 23 2013 Ivan Romanov <drizt at land.ru> - 0.9.8-4
- added NetworkManager-l2tp-Check-var-run-pluto-ipsec-info patch (#887674)

* Mon Sep 23 2013 Ivan Romanov <drizt at land.ru> - 0.9.8-3
- added NetworkManager-l2tp-noccp-pppd-option patch (#887674)


Size change: 746 bytes

audacity-2.0.4-2.fc21
---------------------
* Sun Sep 22 2013 David Timms <iinet.net.au at dtimms> - 2.0.4-2
- Add upstream patch to avoid segfault when starting Effects|Equalization


Size change: 1375 bytes

bind-9.9.4-1.fc21
-----------------
* Fri Sep 20 2013 Tomas Hozza <thozza at redhat.com> 32:9.9.4-1
- Update to bind-9.9.4 stable


Size change: 1890 bytes

calligra-l10n-2.7.3-1.fc21
--------------------------
* Sun Sep 22 2013 Rex Dieter <rdieter at fedoraproject.org> 2.7.3-1
- 2.7.3 (+ia)


Size change: 249393 bytes

cups-pdf-2.6.1-7.fc21
---------------------
* Mon Sep 23 2013 Remi Collet <remi at fedoraproject.org> 2.6.1-7
- report success/error in log file #1010434


Size change: 696 bytes

eclipse-wtp-servertools-3.5.0-3.fc21
------------------------------------
* Sun Sep 22 2013 Gerard Ryan <galileo at fedoraproject.org> - 3.5.0-3
- RHBZ-1009451: Symlink jetty jars instead of bundling them


Size change: -903 bytes

enblend-4.1.1-6.fc21
--------------------
* Sat Sep 14 2013 Bruno Wolff III <bruno at wolff.to> - 4.1.1-6
- Rebuild for ilmbase related soname bumps


Size change: -959 bytes

evolution-rss-0.3.94-1.fc21
---------------------------
* Sun Sep 22 2013 Lucian Langa <cooly at gnome.eu.org> - 1:0.3.94-1
- fix bogus dates in changelog
- drop all patches - fixed upstream
- new upstream release

* Sat Aug 03 2013 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 1:0.3.93-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild


Size change: -4958 bytes

freeipmi-1.3.2-1.fc21
---------------------
* Mon Sep 23 2013 Ales Ledvinka <aledvink at redhat.com> - 1.3.2-1
- Updated to freeipmi-1.3.2
 - Update FreeIPMI tools to check libfreeipmi API error codes
   correctly.
 - Update ipmi-api.h to list mappings of IPMI completion codes and
   RMCPPlus codes to API Error codes.

* Mon Sep 02 2013 Ales Ledvinka <aledvink at redhat.com> - 1.3.1-1
- Updated to freeipmi-1.3.1
 - Timestamp UTC/localtime reporting compliant with specification.
   Remote timestamp expected to be in localtime already.
 - Timestamp reporting options --utc-to-localtime,
   --localtime-to-utc and --utc-offset.
 - In ipmi-fru, support output of DDR3 SDRAM modules.
 - In ipmi-fru, support output of new FRU multirecords, most notably
   extended DC output and extended DC load (per FRU Revision 1.2).
 - Support additional chassis types (per FRU Revision 1.2 update).
 - and more


Size change: 25156 bytes

gpx-viewer-0.3.0-2.fc21
-----------------------
* Sun Sep 22 2013 Christian Krause <chkr at fedoraproject.org> - 0.3.0-2
- Fix position of markers (for libchamplain >= 0.12.4)


Size change: 1784 bytes

gummiboot-38-1.fc21
-------------------
* Mon Sep 23 2013 Kay Sievers <kay at redhat.com> - 38-1
- version 38


Size change: -352 bytes

jblas-1.2.3-3.fc21
------------------
* Sun Sep 22 2013 Zbigniew Jędrzejewski-Szmek <zbyszek at in.waw.pl> - 1.2.3-3
- Bump release for rebuild after libatlas so name bump.


Size change: -867 bytes

lv2-1.6.0-2.fc21
----------------
* Sun Sep 22 2013 Michael Schwendt <mschwendt at fedoraproject.org> - 1.6.0-2
- Don't duplicate -doc package contents in base package (#913540).
- Define and use %_pkgdocdir as suggested by the Unversioned Docdirs
  change for Fedora 20 (#993908).
- Pass --docdir= to waf.
- Use Group Documentation in -doc subpackage.
- Rename -docs package to -doc as recommended in the guidelines.
- The documentation subpackage does not need the base package.


Size change: 863 bytes

mate-desktop-1.6.2-0.1.git81c245b.fc21
--------------------------------------
* Mon Sep 23 2013 Wolfgang Ulbrich <chat-to-me at raveit.de> - 1.6.2-0.1.git81c245b
- update to latest git snapshot
- fix https://github.com/mate-desktop/mate-settings-daemon/issues/32


Size change: -258699 bytes

mate-file-manager-1.6.3-0.2.git73cc7e9.fc21
-------------------------------------------
* Sun Sep 22 2013 Wolfgang Ulbrich <chat-to-me at raveit.de> - 1.6.3-0.2.git73cc7e9
- update latest git snapshot
- fix rhbz (#1005660)
- change open folders in spatial-mode
- fix spatial mode crash and shift+double click
- https://github.com/mate-desktop/mate-file-manager/issues/120
- https://github.com/mate-desktop/mate-file-manager/issues/161
- fixed thumbnail frame not being displayed for some files
- https://github.com/mate-desktop/mate-file-manager/issues/135


Size change: 1638 bytes

mate-settings-daemon-1.6.2-0.1.gitd2d3aa7.fc21
----------------------------------------------
* Mon Sep 23 2013 Wolfgang Ulbrich <chat-to-me at raveit.de> - 1.6.2-0.1.gitd2d3aa7
- update to latest snapshot
- fix https://github.com/mate-desktop/mate-settings-daemon/issues/32
- remove runtime require mate-icon-theme, no need of it
- remove %config from desktop file
- remove needless find '*.a'
- switch to pulseaudio, fix rhbz (#1008011)
- cleanup BRs


Size change: -239981 bytes

meld-1.8.1-1.fc21
-----------------
* Sun Sep 22 2013 Dominic Hopf <dmaphy at fedoraproject.org> - 1.8.1-1
- New upstream release: Meld 1.8.1


Size change: 16721 bytes

mingw-gmp-5.1.2-1.fc21
----------------------
* Sun Sep 22 2013 Michael Cronenworth <mike at cchtml.com> - 5.1.2-1
- New upstream release.


Size change: 379894 bytes

mingw-gnutls-3.1.13-1.fc21
--------------------------
* Sun Sep 22 2013 Michael Cronenworth <mike at cchtml.com> - 3.1.13-1
- Update to 3.1.13


Size change: 94894 bytes

mingw-p11-kit-0.20.1-1.fc21
---------------------------
* Sun Sep 22 2013 Michael Cronenworth <mike at cchtml.com> - 0.20.1-1
- New upstream release.


Size change: 18086 bytes

ncl-6.1.2-5.fc21
----------------
* Sun Sep 22 2013 Orion Poplawski - 6.1.2-5
- Rebuild for atlas 3.10


Size change: -248 bytes

numpy-1.8.0-0.5.b2.fc21
-----------------------
* Sun Sep 22 2013 Orion Poplawski <orion at nwra.com> - 1:1.8.0-0.5.b2
- Update site.cfg for new atlas library names


Size change: 162 bytes

perl-Data-MessagePack-0.48-1.fc21
---------------------------------
* Mon Sep 23 2013 Christopher Meng <rpm at cicku.me> - 0.48-1
- New version.


Size change: -862 bytes

perl-File-Flock-2013.11-1.fc21
------------------------------
* Sun Sep 22 2013 Emmanuel Seyman <emmanuel at seyman.fr> - 2013.11-1
- Update to 2013.11


Size change: 2781 bytes

perl-Future-0.18-1.fc21
-----------------------
* Sun Sep 22 2013 Emmanuel Seyman <emmanuel at seyman.fr> - 0.18-1
- Update to 0.18


Size change: 1074 bytes

perl-IO-Async-0.60-1.fc21
-------------------------
* Sun Sep 22 2013 Emmanuel Seyman <emmanuel at seyman.fr> - 0.60-1
- Update to 0.60


Size change: 501 bytes

perl-Module-CPANTS-Analyse-0.92-1.fc21
--------------------------------------
* Sun Sep 22 2013 Paul Howarth <paul at city-fan.org> - 0.92-1
- Update to 0.92 release
  - Fixed a case when more than one license section came in a row
  - Stopped checking auto_features


Size change: 2279 bytes

perl-Mojolicious-4.41-1.fc21
----------------------------
* Sun Sep 22 2013 Emmanuel Seyman <emmanuel at seyman.fr> - 4.41-1
- Update to 4.41


Size change: 1880 bytes

perl-Set-Array-0.30-1.fc21
--------------------------
* Mon Sep 23 2013 Christopher Meng <rpm at cicku.me> - 0.30-1
- New version.


Size change: 430 bytes

safekeep-1.4.2-3.fc21
---------------------
* Sun Sep 22 2013 Jóhann B. Guðmundsson <johannbg at fedoraproject.org> - 1.4.2-3
- Add a missing requirement on crontabs to spec file


Size change: -910 bytes

sisu-0.0.0-0.3.M4.fc20
----------------------

Size change: 962 bytes

tntnet-2.2-8.fc21
-----------------
* Sun Sep 22 2013 Michael Schwendt <mschwendt at fedoraproject.org> - 2.2-8
- Add missing dependency on cxxtools-devel in tntnet-devel (#896003).
- Add missing /sbin/ldconfig calls in %post and %postun.
- Using %defattr is not needed anymore.


Size change: -753 bytes

wt-3.3.1-0.1.rc1.fc21
---------------------
* Sun Sep 22 2013 Michal Minar <miminar at redhat.com> 3.3.1-0.1.rc1
- Update to 3.3.1-rc1.
- Added dbo-mysql subpackage with MySQL backend library.
- Unversioned doc directories.


Size change: 845771 bytes

yumex-3.0.12-1.fc21
-------------------
* Sun Sep 22 2013 Tim Lauridsen <timlau at fedoraproject.org> 3.0.13-1
- bumped version to 3.0.12


Size change: 7362 bytes


Summary:
Added Packages: 2
Removed Packages: 0
Modified Packages: 34
Size of added packages: 43535 (43 k)
Size change of modified packages: 1146846 (1.1 M)
Size of removed packages: 0 (0 )
Size change: 1190381 (1.1 M)
Compose finisheded at Mon Sep 23 13:11:15 UTC 2013



More information about the test mailing list