dependency issues with gstreamer1-libav...

Michael Schwendt mschwendt at gmail.com
Thu Sep 26 20:57:30 UTC 2013


On Thu, 26 Sep 2013 15:50:15 -0500, Kevin Martin wrote:

> Package gstreamer1-libav.x86_64 0:1.1.3-1.fc20 will be an update
> --> Processing Dependency: libavformat.so.54(LIBAVFORMAT_54)(64bit) for package: gstreamer1-libav-1.1.3-1.fc20.x86_64
> --> Processing Dependency: libavcodec.so.54(LIBAVCODEC_54)(64bit) for package: gstreamer1-libav-1.1.3-1.fc20.x86_64
> --> Processing Dependency: libavcodec.so.54()(64bit) for package: gstreamer1-libav-1.1.3-1.fc20.x86_64
> --> Processing Dependency: libavformat.so.54()(64bit) for package: gstreamer1-libav-1.1.3-1.fc20.x86_64
> 
> Unfortunately, the latest vlc needs the .55 versions of the above libraries.

http://bugzilla.rpmfusion.org


More information about the test mailing list