Using the Rawhide appliance builds.

Joseph Pesco jpesco at
Sun Apr 13 23:47:53 UTC 2014

Hi Folks;

I downloaded the i386 appliance build (qcow2) and found the Username Password combination I tried failed. The newly edited Rawhide page on the Fedora Wiki pointed me toward the Dashboard and hence I became aware of the applience builds. I'm sure I can make the case for the effort to create these appliances builds once I can use the front door. 

Also, I tried the following only a few days ago in a script:

qemu-system-x86_64 -machine accel=kvm -boot menu=on -cdrom "$INSTALLATION_MEDIA" -hdb $TARGET -m 2000

Where the installation media is the f20 ISO, and the target is an SD card, in this case /dev/sdb. I only had limited success: The /boot partition was not found in a normal boot, was found on a uefi install Qemu boot, but not a bios boot. I've not yet double checked my successful case, or thought out the next step. I was pondering where to raise the issue/question concurrently with downloading the appliance build. 


jpesco at
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the test mailing list