Today's Rawhide triply Broken

Chuck Forsberg WA7KGX caf at omen.com
Mon Apr 14 03:14:28 UTC 2014


After rsync today I tried to install Rawhide three times.

On the first try I used the current Rawhide installed.
The fact that the display was in low resolution was not encouraging.
It locked up as I was entering the root password.


I switched to the Heisenbug beta anaconda.
Rhe creative and dev workstation had an unresolved
dependency on an old compilerl.  So I installed Xfce
and C edelopment files.  That locked up when loggin
to a desktop.

Finally I tried an Lxde install, that locked up too.
So did the rescue mode.

So I am back to Windows, Ubuntu, and Heisenbug
on my office machine (GTX 670, 32 GB i7-3770K).

"There is more in the chips and boards, Horatio,
then are dreamt of by your emulators."

  --
      Chuck Forsberg WA7KGX   caf at omen.com   www.omen.com
Developer of Industrial ZMODEM(Tm) for Embedded Applications
   Omen Technology Inc      "The High Reliability Software"
10255 NW Old Cornelius Pass Portland OR 97231   503-614-0430



More information about the test mailing list