any ETA on fixing update dep errors related to libreoffice?

Robert P. J. Day rpjday at crashcourse.ca
Mon Apr 14 19:18:21 UTC 2014


On Mon, 14 Apr 2014, Kevin Fenzi wrote:

> On Mon, 14 Apr 2014 14:10:04 -0400 (EDT)
> "Robert P. J. Day" <rpjday at crashcourse.ca> wrote:
>
> >
> >   been seeing numerous examples of this since yesterday:
> >
> > Error: Package: 1:libreoffice-math-4.2.3.3-3.fc21.x86_64 (rawhide)
> >            Requires: libsaxlo.so()(64bit)
> >            Removing: 1:libreoffice-core-4.2.3.3-1.fc21.x86_64
> > (@rawhide) libsaxlo.so()(64bit)
> >            Updated By: 1:libreoffice-core-4.2.3.3-3.fc21.x86_64
> > (rawhide) Not found
> >
> >
> >   any idea when this is going to be resolved?
>
> Tomorrow's compose. This build should fix it:
>
> http://koji.fedoraproject.org/koji/buildinfo?buildID=510603

  ok. on related topic, i know that doing the occasional rawhide
update will have dependency errors like this -- it just happens. but
is there some record of this somewhere so that i can check that
someone has already made a note of this and it's being addressed? i
feel silly asking about it when i'm pretty sure someone has already
noticed it and is working on it. thanks.

rday

-- 

========================================================================
Robert P. J. Day                                 Ottawa, Ontario, CANADA
                        http://crashcourse.ca

Twitter:                                       http://twitter.com/rpjday
LinkedIn:                               http://ca.linkedin.com/in/rpjday
========================================================================


More information about the test mailing list