kernel-3.15 series fail to load gnome desktop

Adam Williamson awilliam at redhat.com
Wed Apr 16 23:58:14 UTC 2014


On Wed, 2014-04-16 at 17:45 -0500, Mike Chambers wrote:
> On Wed, 2014-04-16 at 12:56 -0700, Adam Williamson wrote:
> 
> > Well, just to interject another data point, I appear to be having
> > similar issues that are intermittent and/or hardware related. Booting
> > Rawhide sometimes seems to result in a black screen after X should start
> > up (but the system is running and ssh-accessible), but sometimes seems
> > to work fine. Can't swear to it, but it seems to work more than it fails
> > on my desktop (x86-64, NVIDIA graphics) and fail more than it works on
> > my tablet (the fedlet, i386, Intel graphics). Haven't really been able
> > to spot a particular cause yet.
> > 
> > The dracut that was suggested to be problematic in the "Kernels
> > 3.13.9-200.fc20.x86_64 and 3.1389-200.fc20.x86_64 hang at startup on
> > DELL Precision T3610" thread is present in Rawhide too, of course, which
> > may be somehow relevant.
> 
> I hit and miss on the kernels and X to startup.  But when it does start
> and desktop is working, I have no sound at all, on neither of the 3-15
> kernels.  But the last 3.14 before 15 started works fine.

That'd definitely be a separate issue, but certainly one you should
report - ideally to alsa-devel, seems to be the place most ALSA devs
read these days.
https://fedoraproject.org/wiki/How_to_debug_sound_problems
-- 
Adam Williamson
Fedora QA Community Monkey
IRC: adamw | Twitter: AdamW_Fedora | XMPP: adamw AT happyassassin . net
http://www.happyassassin.net



More information about the test mailing list