[DRI3] Problems on old Intel GPUs

František Zatloukal zatloukal.frantisek at gmail.com
Tue Jul 8 10:30:40 UTC 2014


Apps using GPU output these errors to console:

libGL error: Version 4 or later of flush extension not found
libGL error: failed to load driver: i915



2014-07-04 1:01 GMT+02:00 Felix Miata <mrmazda at earthlink.net>:

> On 2014-07-03 15:41 (GMT-0700) Adam Williamson composed:
>
>
>  Felix claims he has like six different cards all failing in
>> approximately the same way, including some i9xx and later as well as the
>> i8xx ones.
>>
>
> Upstream fix hasn't filtered down yet:
> https://bugs.freedesktop.org/show_bug.cgi?id=80832
>
> https://bugzilla.redhat.com/show_bug.cgi?id=1115241
> --
> "The wise are known for their understanding, and pleasant
> words are persuasive." Proverbs 16:21 (New Living Translation)
>
>  Team OS/2 ** Reg. Linux User #211409 ** a11y rocks!
>
> Felix Miata  ***  http://fm.no-ip.com/
> --
> test mailing list
> test at lists.fedoraproject.org
> To unsubscribe:
> https://admin.fedoraproject.org/mailman/listinfo/test
>



-- 
*František Zatloukal*

*E-mail:* Zatloukal.Frantisek at gmail.com
*Mobil:* +420 607 480 053
*Web:* frantisek.zatloukalu.eu
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.fedoraproject.org/pipermail/test/attachments/20140708/31e08fa2/attachment.html>


More information about the test mailing list