(Rawhide users) Fedora 22 branching: What You Need To Know

Adam Williamson adamwill at fedoraproject.org
Thu Jul 10 21:39:36 UTC 2014

On Thu, 2014-07-10 at 17:26 -0400, Felix Miata wrote:

> File /var/cache/yum/x86_64/21/fedora/metalink.xml does not exist
> Could not parse metalink https://mirrors.fedoraproject.org/metalink?repo=fedora-21&arch=x86_64 error was
> No repomd file
> </paste>
> /var/cache/yum/x86_64/21/rawhide contains a repomd.xml of same timestamp and size as
> http://mirrors.us.kernel.org/fedora/development/rawhide/x86_64/os/repodata/repomd.xml
> but they diff vastly different. Changing to the other changed nothing on subsequent yum
> upgrade attempt. yum-config-manager --disable fedora and yum-config-manager --enable
> rawhide also did nothing to help. Yum repolist all produces the same error text. Apparently
> yum <anything> produces the same error text.

mirrormanager was still sorting itself out, as of about two minutes ago
nirik (Kevin Fenzi) says it should be sorted. so, just try again. maybe
it might take some time for all mirrors to have the file straight, so if
you still hit the problem, give it a few hours. sorry about that!
Adam Williamson
Fedora QA Community Monkey
IRC: adamw | Twitter: AdamW_Fedora | XMPP: adamw AT happyassassin . net

More information about the test mailing list