F-21 Branched report: 20140714 changes

Fedora Branched Report rawhide at fedoraproject.org
Mon Jul 14 11:33:40 UTC 2014


Compose started at Mon Jul 14 07:15:02 UTC 2014

Broken deps for armhfp
----------------------------------------------------------
[APLpy]
	APLpy-0.9.8-5.fc21.noarch requires pywcs
[PyKDE]
	PyKDE-3.16.6-14.fc20.armv7hl requires sip-api(10) >= 0:10.0
[audtty]
	audtty-0.1.12-9.fc20.armv7hl requires libaudclient.so.2
[csound]
	csound-java-5.19.01-1.fc20.armv7hl requires libgcj_bc.so.1
	csound-java-5.19.01-1.fc20.armv7hl requires java-gcj-compat
	csound-java-5.19.01-1.fc20.armv7hl requires java-gcj-compat
	csound-java-5.19.01-1.fc20.armv7hl requires java-1.5.0-gcj
	csound-tk-5.19.01-1.fc20.armv7hl requires libtk8.5.so
	csound-tk-5.19.01-1.fc20.armv7hl requires libtcl8.5.so
[deltacloud-core]
	deltacloud-core-rackspace-1.1.3-1.fc20.noarch requires rubygem(cloudfiles)
[dislocker]
	dislocker-0.3.1-4.20140423git.fc21.armv7hl requires libpolarssl.so.6
	fuse-dislocker-0.3.1-4.20140423git.fc21.armv7hl requires libpolarssl.so.6
[dragonegg]
	dragonegg-3.4-0.3.rc0.fc21.armv7hl requires gcc = 0:4.8.2-14.fc21
[eclipse-jbosstools]
	eclipse-jbosstools-jst-4.1.1-2.fc21.noarch requires eclipse-wtp-jst-web
	eclipse-jbosstools-ws-4.1.1-2.fc21.noarch requires osgi(org.eclipse.jst.ws.annotations.core)
[edelib]
	edelib-2.1-4.fc21.armv7hl requires libedelib.so
	edelib-devel-2.1-4.fc21.armv7hl requires libedelib.so
[eucalyptus]
	eucalyptus-common-java-3.3.0-0.5.20130408git32052445.fc20.armv7hl requires hibernate3-jbosscache >= 0:3.6.10-7
[flashrom]
	flashrom-0.9.6.1-5.svn1705.fc20.armv7hl requires libftdi.so.1
[gcc-python-plugin]
	gcc-python2-debug-plugin-0.12-18.fc21.armv7hl requires gcc = 0:4.8.2-14.fc21
	gcc-python2-plugin-0.12-18.fc21.armv7hl requires gcc = 0:4.8.2-14.fc21
	gcc-python3-debug-plugin-0.12-18.fc21.armv7hl requires libpython3.3dm.so.1.0
	gcc-python3-debug-plugin-0.12-18.fc21.armv7hl requires gcc = 0:4.8.2-14.fc21
	gcc-python3-plugin-0.12-18.fc21.armv7hl requires libpython3.3m.so.1.0
	gcc-python3-plugin-0.12-18.fc21.armv7hl requires gcc = 0:4.8.2-14.fc21
[gnome-python2-desktop]
	gnome-python2-metacity-2.32.0-18.fc21.armv7hl requires libmetacity-private.so.0
[gofer]
	ruby-gofer-0.77.1-2.fc21.noarch requires rubygem(qpid) >= 0:0.16.0
[golang-github-smarterclayton-go-systemd]
	golang-github-smarterclayton-go-systemd-devel-0-0.5.git5cb9e9e.fc21.noarch requires golang(github.com/guelfey/go.dbus)
[grass]
	grass-6.4.3-5.fc21.armv7hl requires libtk8.5.so
	grass-6.4.3-5.fc21.armv7hl requires libtcl8.5.so
[hibernate-search]
	hibernate-search-4.5.1-4.fc21.noarch requires mvn(org.apache.avro:avro)
[ice]
	ice-php-3.5.1-4.fc21.armv7hl requires php(zend-abi) = 0:20121212-32
	ice-php-3.5.1-4.fc21.armv7hl requires php(api) = 0:20121113-32
[leiningen]
	leiningen-1.7.1-7.fc20.noarch requires maven-ant-tasks
	leiningen-1.7.1-7.fc20.noarch requires classworlds
[libghemical]
	libghemical-2.99.1-24.fc20.armv7hl requires libf77blas.so.3
	libghemical-2.99.1-24.fc20.armv7hl requires libatlas.so.3
[libopensync-plugin-irmc]
	1:libopensync-plugin-irmc-0.22-7.fc20.armv7hl requires libopenobex.so.1
[ltsp]
	ltsp-client-5.4.5-8.fc21.armv7hl requires fuse-unionfs
	ltsp-server-5.4.5-8.fc21.armv7hl requires cdialog
[mapserver]
	mapserver-java-6.2.1-7.fc21.armv7hl requires java-gcj-compat
[meshmagick]
	meshmagick-0.6.0-20.svn2898.fc21.armv7hl requires libOgreMain.so.1.8.1
	meshmagick-libs-0.6.0-20.svn2898.fc21.armv7hl requires libOgreMain.so.1.8.1
[mingw-tk]
	mingw32-tk-8.5.13-5.fc21.noarch requires mingw32(tcl85.dll)
[netdisco]
	netdisco-1.1-7.fc21.noarch requires perl(SNMP::Info::Layer2::Bay)
[openvas-client]
	openvas-client-3.0.3-8.fc20.armv7hl requires libopenvas_omp.so.6
	openvas-client-3.0.3-8.fc20.armv7hl requires libopenvas_nasl.so.6
	openvas-client-3.0.3-8.fc20.armv7hl requires libopenvas_misc.so.6
	openvas-client-3.0.3-8.fc20.armv7hl requires libopenvas_hg.so.6
	openvas-client-3.0.3-8.fc20.armv7hl requires libopenvas_base.so.6
[orsa]
	orsa-0.7.0-28.fc21.armv7hl requires libginac.so.2
	orsa-mpich-0.7.0-28.fc21.armv7hl requires libginac.so.2
	orsa-openmpi-0.7.0-28.fc21.armv7hl requires libginac.so.2
[pdns]
	pdns-3.3.1-5.fc21.armv7hl requires libpolarssl.so.6
	pdns-tools-3.3.1-5.fc21.armv7hl requires libpolarssl.so.6
[php-pecl-parsekit]
	php-pecl-parsekit-1.3.0-5.fc21.armv7hl requires php(zend-abi) = 0:20121212-32
	php-pecl-parsekit-1.3.0-5.fc21.armv7hl requires php(api) = 0:20121113-32
[python-pygit2]
	python-pygit2-0.20.2-3.fc21.armv7hl requires libgit2.so.0
	python3-pygit2-0.20.2-3.fc21.armv7hl requires libgit2.so.0
[razorqt]
	libqtxdg-devel-0.5.3-1.fc21.armv7hl requires libqtxdg(armv7hl-32) = 0:0.5.3-1
	lightdm-razorqt-0.5.2-15.fc21.armv7hl requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-about-0.5.2-15.fc21.armv7hl requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-appswitcher-0.5.2-15.fc21.armv7hl requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-autosuspend-0.5.2-15.fc21.armv7hl requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-config-0.5.2-15.fc21.armv7hl requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-data-0.5.2-15.fc21.noarch requires razorqt-theme-light = 0:0.5.3-1.fc21
	razorqt-desktop-0.5.2-15.fc21.armv7hl requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-globalkeyshortcuts-0.5.2-15.fc21.armv7hl requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-libs-devel-0.5.2-15.fc21.armv7hl requires razorqt-libs(armv7hl-32) = 0:0.5.3-1.fc21
	razorqt-notifications-0.5.2-15.fc21.armv7hl requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-openssh-askpass-0.5.2-15.fc21.armv7hl requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-panel-0.5.2-15.fc21.armv7hl requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-policykit-agent-0.5.2-15.fc21.armv7hl requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-power-0.5.2-15.fc21.armv7hl requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-runner-0.5.2-15.fc21.armv7hl requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-session-0.5.2-15.fc21.armv7hl requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-theme-ambiance-0.5.2-15.fc21.noarch requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-theme-amego-0.5.2-15.fc21.noarch requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-theme-green-0.5.2-15.fc21.noarch requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-theme-light-0.5.2-15.fc21.noarch requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-themes-0.5.2-15.fc21.noarch requires razorqt-theme-light = 0:0.5.3-1.fc21
	razorqt-themes-0.5.2-15.fc21.noarch requires razorqt-theme-green = 0:0.5.3-1.fc21
	razorqt-themes-0.5.2-15.fc21.noarch requires razorqt-theme-amego = 0:0.5.3-1.fc21
	razorqt-themes-0.5.2-15.fc21.noarch requires razorqt-theme-ambiance = 0:0.5.3-1.fc21
[remmina]
	remmina-1.0.0-8.fc20.armv7hl requires libgcrypt.so.11(GCRYPT_1.2)
	remmina-1.0.0-8.fc20.armv7hl requires libgcrypt.so.11
	remmina-plugins-rdp-1.0.0-8.fc20.armv7hl requires libfreerdp-rail.so.1.0
	remmina-plugins-rdp-1.0.0-8.fc20.armv7hl requires libfreerdp-kbd.so.1.0
	remmina-plugins-rdp-1.0.0-8.fc20.armv7hl requires libfreerdp-gdi.so.1.0
	remmina-plugins-rdp-1.0.0-8.fc20.armv7hl requires libfreerdp-core.so.1.0
	remmina-plugins-rdp-1.0.0-8.fc20.armv7hl requires libfreerdp-codec.so.1.0
	remmina-plugins-rdp-1.0.0-8.fc20.armv7hl requires libfreerdp-channels.so.1.0
[ruby-ldap]
	ruby-ldap-0.9.10-17.fc20.armv7hl requires libruby.so.2.0
[rubygem-audited-activerecord]
	rubygem-audited-activerecord-3.0.0-3.fc19.noarch requires rubygem(activerecord) < 0:4
[rubygem-bourne]
	rubygem-bourne-1.5.0-4.fc21.noarch requires rubygem(mocha) < 0:0.15
[rubygem-linecache19]
	rubygem-linecache19-0.5.13-6.fc20.armv7hl requires libruby.so.2.0
[rubygem-rubigen]
	rubygem-rubigen-1.5.8-3.fc21.noarch requires rubygem(activesupport) < 0:3.2.0
[rubygem-ruby-debug-base19]
	rubygem-ruby-debug-base19-0.11.26-6.fc20.armv7hl requires libruby.so.2.0
[rubygem-simple_form]
	rubygem-simple_form-3.0.0-0.1.rc.fc20.noarch requires rubygem(activemodel) < 0:4.1
	rubygem-simple_form-3.0.0-0.1.rc.fc20.noarch requires rubygem(actionpack) < 0:4.1
[rubygem-thinking-sphinx]
	rubygem-thinking-sphinx-3.1.0-2.fc21.noarch requires rubygem(joiner) >= 0:0.2.0
[shogun]
	python3-shogun-3.2.0.1-0.12.git20140317.6ee3991.fc21.armv7hl requires python(abi) = 0:3.3
	python3-shogun-3.2.0.1-0.12.git20140317.6ee3991.fc21.armv7hl requires libpython3.3m.so.1.0
	ruby-shogun-3.2.0.1-0.12.git20140317.6ee3991.fc21.armv7hl requires libruby.so.2.0
	shogun-doc-3.2.0.1-0.12.git20140317.6ee3991.fc21.noarch requires shogun-data = 0:0.8.1-0.4.git20140303.6615cf0.fc21
[spring-maps-default]
	spring-maps-default-0.1-12.fc21.noarch requires spring
[syntastic]
	syntastic-d-3.4.0-19.fc21.noarch requires ldc
	syntastic-scss-3.4.0-19.fc21.noarch requires rubygem-scss
[torque]
	torque-client-4.2.6.1-1.fc21.armv7hl requires libtcl8.5.so
	torque-gui-4.2.6.1-1.fc21.armv7hl requires libtk8.5.so
	torque-gui-4.2.6.1-1.fc21.armv7hl requires libtcl8.5.so
	torque-gui-4.2.6.1-1.fc21.armv7hl requires /usr/bin/wish8.5
[totpcgi]
	totpcgi-selinux-0.5.5-1.fc21.noarch requires file:///usr/share/doc/selinux-policy/html/index.html
[wildfly]
	wildfly-8.1.0-2.fc21.noarch requires mvn(org.apache.avro:avro)
[xorg-x11-glamor]
	xorg-x11-glamor-0.6.0-2.20140419gita4fbc77.fc21.armv7hl requires xserver-abi(videodrv-17) >= 0:0



Broken deps for i386
----------------------------------------------------------
[APLpy]
	APLpy-0.9.8-5.fc21.noarch requires pywcs
[PyKDE]
	PyKDE-3.16.6-14.fc20.i686 requires sip-api(10) >= 0:10.0
[audtty]
	audtty-0.1.12-9.fc20.i686 requires libaudclient.so.2
[aws]
	aws-devel-3.1.0-6.fc21.i686 requires libgrypt-devel
[compat-gcc-34]
	compat-gcc-34-c++-3.4.6-29.fc19.i686 requires libstdc++ < 0:4.9.0
[csound]
	csound-java-5.19.01-1.fc20.i686 requires libgcj_bc.so.1
	csound-java-5.19.01-1.fc20.i686 requires java-gcj-compat
	csound-java-5.19.01-1.fc20.i686 requires java-gcj-compat
	csound-java-5.19.01-1.fc20.i686 requires java-1.5.0-gcj
	csound-tk-5.19.01-1.fc20.i686 requires libtk8.5.so
	csound-tk-5.19.01-1.fc20.i686 requires libtcl8.5.so
[deltacloud-core]
	deltacloud-core-rackspace-1.1.3-1.fc20.noarch requires rubygem(cloudfiles)
[dislocker]
	dislocker-0.3.1-4.20140423git.fc21.i686 requires libpolarssl.so.6
	fuse-dislocker-0.3.1-4.20140423git.fc21.i686 requires libpolarssl.so.6
[dragonegg]
	dragonegg-3.4-0.3.rc0.fc21.i686 requires gcc = 0:4.8.2-14.fc21
[eclipse-jbosstools]
	eclipse-jbosstools-jst-4.1.1-2.fc21.noarch requires eclipse-wtp-jst-web
	eclipse-jbosstools-ws-4.1.1-2.fc21.noarch requires osgi(org.eclipse.jst.ws.annotations.core)
[edelib]
	edelib-2.1-4.fc21.i686 requires libedelib.so
	edelib-devel-2.1-4.fc21.i686 requires libedelib.so
[eucalyptus]
	eucalyptus-common-java-3.3.0-0.5.20130408git32052445.fc20.i686 requires hibernate3-jbosscache >= 0:3.6.10-7
[flashrom]
	flashrom-0.9.6.1-5.svn1705.fc20.i686 requires libftdi.so.1
[gcc-python-plugin]
	gcc-python2-debug-plugin-0.12-18.fc21.i686 requires gcc = 0:4.8.2-14.fc21
	gcc-python2-plugin-0.12-18.fc21.i686 requires gcc = 0:4.8.2-14.fc21
	gcc-python3-debug-plugin-0.12-18.fc21.i686 requires libpython3.3dm.so.1.0
	gcc-python3-debug-plugin-0.12-18.fc21.i686 requires gcc = 0:4.8.2-14.fc21
	gcc-python3-plugin-0.12-18.fc21.i686 requires libpython3.3m.so.1.0
	gcc-python3-plugin-0.12-18.fc21.i686 requires gcc = 0:4.8.2-14.fc21
[gnome-python2-desktop]
	gnome-python2-metacity-2.32.0-18.fc21.i686 requires libmetacity-private.so.0
[gofer]
	ruby-gofer-0.77.1-2.fc21.noarch requires rubygem(qpid) >= 0:0.16.0
[golang-github-smarterclayton-go-systemd]
	golang-github-smarterclayton-go-systemd-devel-0-0.5.git5cb9e9e.fc21.noarch requires golang(github.com/guelfey/go.dbus)
[grass]
	grass-6.4.3-5.fc21.i686 requires libtk8.5.so
	grass-6.4.3-5.fc21.i686 requires libtcl8.5.so
[ice]
	ice-php-3.5.1-4.fc21.i686 requires php(zend-abi) = 0:20121212-32
	ice-php-3.5.1-4.fc21.i686 requires php(api) = 0:20121113-32
[leiningen]
	leiningen-1.7.1-7.fc20.noarch requires maven-ant-tasks
	leiningen-1.7.1-7.fc20.noarch requires classworlds
[libghemical]
	libghemical-2.99.1-24.fc20.i686 requires libf77blas.so.3
	libghemical-2.99.1-24.fc20.i686 requires libatlas.so.3
[libopensync-plugin-irmc]
	1:libopensync-plugin-irmc-0.22-7.fc20.i686 requires libopenobex.so.1
[ltsp]
	ltsp-client-5.4.5-8.fc21.i686 requires fuse-unionfs
	ltsp-server-5.4.5-8.fc21.i686 requires cdialog
[mapserver]
	mapserver-java-6.2.1-7.fc21.i686 requires java-gcj-compat
[meshmagick]
	meshmagick-0.6.0-20.svn2898.fc21.i686 requires libOgreMain.so.1.8.1
	meshmagick-libs-0.6.0-20.svn2898.fc21.i686 requires libOgreMain.so.1.8.1
[mingw-tk]
	mingw32-tk-8.5.13-5.fc21.noarch requires mingw32(tcl85.dll)
[netdisco]
	netdisco-1.1-7.fc21.noarch requires perl(SNMP::Info::Layer2::Bay)
[openvas-client]
	openvas-client-3.0.3-8.fc20.i686 requires libopenvas_omp.so.6
	openvas-client-3.0.3-8.fc20.i686 requires libopenvas_nasl.so.6
	openvas-client-3.0.3-8.fc20.i686 requires libopenvas_misc.so.6
	openvas-client-3.0.3-8.fc20.i686 requires libopenvas_hg.so.6
	openvas-client-3.0.3-8.fc20.i686 requires libopenvas_base.so.6
[orsa]
	orsa-0.7.0-28.fc21.i686 requires libginac.so.2
	orsa-mpich-0.7.0-28.fc21.i686 requires libginac.so.2
	orsa-openmpi-0.7.0-28.fc21.i686 requires libginac.so.2
[pdns]
	pdns-3.3.1-5.fc21.i686 requires libpolarssl.so.6
	pdns-tools-3.3.1-5.fc21.i686 requires libpolarssl.so.6
[php-pecl-parsekit]
	php-pecl-parsekit-1.3.0-5.fc21.i686 requires php(zend-abi) = 0:20121212-32
	php-pecl-parsekit-1.3.0-5.fc21.i686 requires php(api) = 0:20121113-32
[python-pygit2]
	python-pygit2-0.20.2-3.fc21.i686 requires libgit2.so.0
	python3-pygit2-0.20.2-3.fc21.i686 requires libgit2.so.0
[razorqt]
	libqtxdg-devel-0.5.3-1.fc21.i686 requires libqtxdg(x86-32) = 0:0.5.3-1
	lightdm-razorqt-0.5.2-15.fc21.i686 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-about-0.5.2-15.fc21.i686 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-appswitcher-0.5.2-15.fc21.i686 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-autosuspend-0.5.2-15.fc21.i686 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-config-0.5.2-15.fc21.i686 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-data-0.5.2-15.fc21.noarch requires razorqt-theme-light = 0:0.5.3-1.fc21
	razorqt-desktop-0.5.2-15.fc21.i686 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-globalkeyshortcuts-0.5.2-15.fc21.i686 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-libs-devel-0.5.2-15.fc21.i686 requires razorqt-libs(x86-32) = 0:0.5.3-1.fc21
	razorqt-notifications-0.5.2-15.fc21.i686 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-openssh-askpass-0.5.2-15.fc21.i686 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-panel-0.5.2-15.fc21.i686 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-policykit-agent-0.5.2-15.fc21.i686 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-power-0.5.2-15.fc21.i686 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-runner-0.5.2-15.fc21.i686 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-session-0.5.2-15.fc21.i686 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-theme-ambiance-0.5.2-15.fc21.noarch requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-theme-amego-0.5.2-15.fc21.noarch requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-theme-green-0.5.2-15.fc21.noarch requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-theme-light-0.5.2-15.fc21.noarch requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-themes-0.5.2-15.fc21.noarch requires razorqt-theme-light = 0:0.5.3-1.fc21
	razorqt-themes-0.5.2-15.fc21.noarch requires razorqt-theme-green = 0:0.5.3-1.fc21
	razorqt-themes-0.5.2-15.fc21.noarch requires razorqt-theme-amego = 0:0.5.3-1.fc21
	razorqt-themes-0.5.2-15.fc21.noarch requires razorqt-theme-ambiance = 0:0.5.3-1.fc21
[remmina]
	remmina-1.0.0-8.fc20.i686 requires libgcrypt.so.11(GCRYPT_1.2)
	remmina-1.0.0-8.fc20.i686 requires libgcrypt.so.11
	remmina-plugins-rdp-1.0.0-8.fc20.i686 requires libfreerdp-rail.so.1.0
	remmina-plugins-rdp-1.0.0-8.fc20.i686 requires libfreerdp-kbd.so.1.0
	remmina-plugins-rdp-1.0.0-8.fc20.i686 requires libfreerdp-gdi.so.1.0
	remmina-plugins-rdp-1.0.0-8.fc20.i686 requires libfreerdp-core.so.1.0
	remmina-plugins-rdp-1.0.0-8.fc20.i686 requires libfreerdp-codec.so.1.0
	remmina-plugins-rdp-1.0.0-8.fc20.i686 requires libfreerdp-channels.so.1.0
[root]
	root-netx-5.34.18-3.fc21.i686 requires libXrdUtils.so.1
	root-netx-5.34.18-3.fc21.i686 requires libXrdClient.so.1
	root-netx-5.34.18-3.fc21.i686 requires libXrdCl.so.1
	root-proofd-5.34.18-3.fc21.i686 requires libXrdUtils.so.1
	root-proofd-5.34.18-3.fc21.i686 requires libXrdMain.so.1
	root-proofd-5.34.18-3.fc21.i686 requires libXrdClient.so.1
	root-xproof-5.34.18-3.fc21.i686 requires libXrdUtils.so.1
	root-xproof-5.34.18-3.fc21.i686 requires libXrdClient.so.1
[ruby-ldap]
	ruby-ldap-0.9.10-17.fc20.i686 requires libruby.so.2.0
[rubygem-audited-activerecord]
	rubygem-audited-activerecord-3.0.0-3.fc19.noarch requires rubygem(activerecord) < 0:4
[rubygem-bourne]
	rubygem-bourne-1.5.0-4.fc21.noarch requires rubygem(mocha) < 0:0.15
[rubygem-linecache19]
	rubygem-linecache19-0.5.13-6.fc20.i686 requires libruby.so.2.0
[rubygem-rubigen]
	rubygem-rubigen-1.5.8-3.fc21.noarch requires rubygem(activesupport) < 0:3.2.0
[rubygem-ruby-debug-base19]
	rubygem-ruby-debug-base19-0.11.26-6.fc20.i686 requires libruby.so.2.0
[rubygem-simple_form]
	rubygem-simple_form-3.0.0-0.1.rc.fc20.noarch requires rubygem(activemodel) < 0:4.1
	rubygem-simple_form-3.0.0-0.1.rc.fc20.noarch requires rubygem(actionpack) < 0:4.1
[rubygem-thinking-sphinx]
	rubygem-thinking-sphinx-3.1.0-2.fc21.noarch requires rubygem(joiner) >= 0:0.2.0
[shogun]
	python3-shogun-3.2.0.1-0.12.git20140317.6ee3991.fc21.i686 requires python(abi) = 0:3.3
	python3-shogun-3.2.0.1-0.12.git20140317.6ee3991.fc21.i686 requires libpython3.3m.so.1.0
	ruby-shogun-3.2.0.1-0.12.git20140317.6ee3991.fc21.i686 requires libruby.so.2.0
	shogun-doc-3.2.0.1-0.12.git20140317.6ee3991.fc21.noarch requires shogun-data = 0:0.8.1-0.4.git20140303.6615cf0.fc21
[syntastic]
	syntastic-scss-3.4.0-19.fc21.noarch requires rubygem-scss
[torque]
	torque-client-4.2.6.1-1.fc21.i686 requires libtcl8.5.so
	torque-gui-4.2.6.1-1.fc21.i686 requires libtk8.5.so
	torque-gui-4.2.6.1-1.fc21.i686 requires libtcl8.5.so
	torque-gui-4.2.6.1-1.fc21.i686 requires /usr/bin/wish8.5
[totpcgi]
	totpcgi-selinux-0.5.5-1.fc21.noarch requires file:///usr/share/doc/selinux-policy/html/index.html
[xorg-x11-glamor]
	xorg-x11-glamor-0.6.0-2.20140419gita4fbc77.fc21.i686 requires xserver-abi(videodrv-17) >= 0:0



Broken deps for x86_64
----------------------------------------------------------
[APLpy]
	APLpy-0.9.8-5.fc21.noarch requires pywcs
[PyKDE]
	PyKDE-3.16.6-14.fc20.x86_64 requires sip-api(10) >= 0:10.0
[audtty]
	audtty-0.1.12-9.fc20.x86_64 requires libaudclient.so.2()(64bit)
[aws]
	aws-devel-3.1.0-6.fc21.i686 requires libgrypt-devel
	aws-devel-3.1.0-6.fc21.x86_64 requires libgrypt-devel
[compat-gcc-34]
	compat-gcc-34-c++-3.4.6-29.fc19.x86_64 requires libstdc++ < 0:4.9.0
[csound]
	csound-java-5.19.01-1.fc20.x86_64 requires libgcj_bc.so.1()(64bit)
	csound-java-5.19.01-1.fc20.x86_64 requires java-gcj-compat
	csound-java-5.19.01-1.fc20.x86_64 requires java-gcj-compat
	csound-java-5.19.01-1.fc20.x86_64 requires java-1.5.0-gcj
	csound-tk-5.19.01-1.fc20.x86_64 requires libtk8.5.so()(64bit)
	csound-tk-5.19.01-1.fc20.x86_64 requires libtcl8.5.so()(64bit)
[deltacloud-core]
	deltacloud-core-rackspace-1.1.3-1.fc20.noarch requires rubygem(cloudfiles)
[dislocker]
	dislocker-0.3.1-4.20140423git.fc21.x86_64 requires libpolarssl.so.6()(64bit)
	fuse-dislocker-0.3.1-4.20140423git.fc21.x86_64 requires libpolarssl.so.6()(64bit)
[dragonegg]
	dragonegg-3.4-0.3.rc0.fc21.x86_64 requires gcc = 0:4.8.2-14.fc21
[eclipse-jbosstools]
	eclipse-jbosstools-jst-4.1.1-2.fc21.noarch requires eclipse-wtp-jst-web
	eclipse-jbosstools-ws-4.1.1-2.fc21.noarch requires osgi(org.eclipse.jst.ws.annotations.core)
[edelib]
	edelib-2.1-4.fc21.i686 requires libedelib.so
	edelib-2.1-4.fc21.x86_64 requires libedelib.so()(64bit)
	edelib-devel-2.1-4.fc21.i686 requires libedelib.so
	edelib-devel-2.1-4.fc21.x86_64 requires libedelib.so()(64bit)
[eucalyptus]
	eucalyptus-common-java-3.3.0-0.5.20130408git32052445.fc20.x86_64 requires hibernate3-jbosscache >= 0:3.6.10-7
[flashrom]
	flashrom-0.9.6.1-5.svn1705.fc20.x86_64 requires libftdi.so.1()(64bit)
[gcc-python-plugin]
	gcc-python2-debug-plugin-0.12-18.fc21.x86_64 requires gcc = 0:4.8.2-14.fc21
	gcc-python2-plugin-0.12-18.fc21.x86_64 requires gcc = 0:4.8.2-14.fc21
	gcc-python3-debug-plugin-0.12-18.fc21.x86_64 requires libpython3.3dm.so.1.0()(64bit)
	gcc-python3-debug-plugin-0.12-18.fc21.x86_64 requires gcc = 0:4.8.2-14.fc21
	gcc-python3-plugin-0.12-18.fc21.x86_64 requires libpython3.3m.so.1.0()(64bit)
	gcc-python3-plugin-0.12-18.fc21.x86_64 requires gcc = 0:4.8.2-14.fc21
[gnome-python2-desktop]
	gnome-python2-metacity-2.32.0-18.fc21.x86_64 requires libmetacity-private.so.0()(64bit)
[gofer]
	ruby-gofer-0.77.1-2.fc21.noarch requires rubygem(qpid) >= 0:0.16.0
[golang-github-smarterclayton-go-systemd]
	golang-github-smarterclayton-go-systemd-devel-0-0.5.git5cb9e9e.fc21.noarch requires golang(github.com/guelfey/go.dbus)
[grass]
	grass-6.4.3-5.fc21.x86_64 requires libtk8.5.so()(64bit)
	grass-6.4.3-5.fc21.x86_64 requires libtcl8.5.so()(64bit)
[ice]
	ice-php-3.5.1-4.fc21.i686 requires php(zend-abi) = 0:20121212-32
	ice-php-3.5.1-4.fc21.i686 requires php(api) = 0:20121113-32
	ice-php-3.5.1-4.fc21.x86_64 requires php(zend-abi) = 0:20121212-64
	ice-php-3.5.1-4.fc21.x86_64 requires php(api) = 0:20121113-64
[leiningen]
	leiningen-1.7.1-7.fc20.noarch requires maven-ant-tasks
	leiningen-1.7.1-7.fc20.noarch requires classworlds
[libghemical]
	libghemical-2.99.1-24.fc20.i686 requires libf77blas.so.3
	libghemical-2.99.1-24.fc20.i686 requires libatlas.so.3
	libghemical-2.99.1-24.fc20.x86_64 requires libf77blas.so.3()(64bit)
	libghemical-2.99.1-24.fc20.x86_64 requires libatlas.so.3()(64bit)
[libopensync-plugin-irmc]
	1:libopensync-plugin-irmc-0.22-7.fc20.x86_64 requires libopenobex.so.1()(64bit)
[ltsp]
	ltsp-client-5.4.5-8.fc21.x86_64 requires fuse-unionfs
	ltsp-server-5.4.5-8.fc21.x86_64 requires cdialog
[mapserver]
	mapserver-java-6.2.1-7.fc21.x86_64 requires java-gcj-compat
[meshmagick]
	meshmagick-0.6.0-20.svn2898.fc21.x86_64 requires libOgreMain.so.1.8.1()(64bit)
	meshmagick-libs-0.6.0-20.svn2898.fc21.i686 requires libOgreMain.so.1.8.1
	meshmagick-libs-0.6.0-20.svn2898.fc21.x86_64 requires libOgreMain.so.1.8.1()(64bit)
[mingw-tk]
	mingw32-tk-8.5.13-5.fc21.noarch requires mingw32(tcl85.dll)
[netdisco]
	netdisco-1.1-7.fc21.noarch requires perl(SNMP::Info::Layer2::Bay)
[openvas-client]
	openvas-client-3.0.3-8.fc20.x86_64 requires libopenvas_omp.so.6()(64bit)
	openvas-client-3.0.3-8.fc20.x86_64 requires libopenvas_nasl.so.6()(64bit)
	openvas-client-3.0.3-8.fc20.x86_64 requires libopenvas_misc.so.6()(64bit)
	openvas-client-3.0.3-8.fc20.x86_64 requires libopenvas_hg.so.6()(64bit)
	openvas-client-3.0.3-8.fc20.x86_64 requires libopenvas_base.so.6()(64bit)
[orsa]
	orsa-0.7.0-28.fc21.i686 requires libginac.so.2
	orsa-0.7.0-28.fc21.x86_64 requires libginac.so.2()(64bit)
	orsa-mpich-0.7.0-28.fc21.x86_64 requires libginac.so.2()(64bit)
	orsa-openmpi-0.7.0-28.fc21.x86_64 requires libginac.so.2()(64bit)
[pdns]
	pdns-3.3.1-5.fc21.x86_64 requires libpolarssl.so.6()(64bit)
	pdns-tools-3.3.1-5.fc21.x86_64 requires libpolarssl.so.6()(64bit)
[php-pecl-parsekit]
	php-pecl-parsekit-1.3.0-5.fc21.x86_64 requires php(zend-abi) = 0:20121212-64
	php-pecl-parsekit-1.3.0-5.fc21.x86_64 requires php(api) = 0:20121113-64
[python-pygit2]
	python-pygit2-0.20.2-3.fc21.x86_64 requires libgit2.so.0()(64bit)
	python3-pygit2-0.20.2-3.fc21.x86_64 requires libgit2.so.0()(64bit)
[razorqt]
	libqtxdg-devel-0.5.3-1.fc21.i686 requires libqtxdg(x86-32) = 0:0.5.3-1
	libqtxdg-devel-0.5.3-1.fc21.x86_64 requires libqtxdg(x86-64) = 0:0.5.3-1
	lightdm-razorqt-0.5.2-15.fc21.x86_64 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-about-0.5.2-15.fc21.x86_64 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-appswitcher-0.5.2-15.fc21.x86_64 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-autosuspend-0.5.2-15.fc21.x86_64 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-config-0.5.2-15.fc21.x86_64 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-data-0.5.2-15.fc21.noarch requires razorqt-theme-light = 0:0.5.3-1.fc21
	razorqt-desktop-0.5.2-15.fc21.x86_64 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-globalkeyshortcuts-0.5.2-15.fc21.x86_64 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-libs-devel-0.5.2-15.fc21.i686 requires razorqt-libs(x86-32) = 0:0.5.3-1.fc21
	razorqt-libs-devel-0.5.2-15.fc21.x86_64 requires razorqt-libs(x86-64) = 0:0.5.3-1.fc21
	razorqt-notifications-0.5.2-15.fc21.x86_64 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-openssh-askpass-0.5.2-15.fc21.x86_64 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-panel-0.5.2-15.fc21.x86_64 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-policykit-agent-0.5.2-15.fc21.x86_64 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-power-0.5.2-15.fc21.x86_64 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-runner-0.5.2-15.fc21.x86_64 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-session-0.5.2-15.fc21.x86_64 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-theme-ambiance-0.5.2-15.fc21.noarch requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-theme-amego-0.5.2-15.fc21.noarch requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-theme-green-0.5.2-15.fc21.noarch requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-theme-light-0.5.2-15.fc21.noarch requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-themes-0.5.2-15.fc21.noarch requires razorqt-theme-light = 0:0.5.3-1.fc21
	razorqt-themes-0.5.2-15.fc21.noarch requires razorqt-theme-green = 0:0.5.3-1.fc21
	razorqt-themes-0.5.2-15.fc21.noarch requires razorqt-theme-amego = 0:0.5.3-1.fc21
	razorqt-themes-0.5.2-15.fc21.noarch requires razorqt-theme-ambiance = 0:0.5.3-1.fc21
[remmina]
	remmina-1.0.0-8.fc20.x86_64 requires libgcrypt.so.11(GCRYPT_1.2)(64bit)
	remmina-1.0.0-8.fc20.x86_64 requires libgcrypt.so.11()(64bit)
	remmina-plugins-rdp-1.0.0-8.fc20.x86_64 requires libfreerdp-rail.so.1.0()(64bit)
	remmina-plugins-rdp-1.0.0-8.fc20.x86_64 requires libfreerdp-kbd.so.1.0()(64bit)
	remmina-plugins-rdp-1.0.0-8.fc20.x86_64 requires libfreerdp-gdi.so.1.0()(64bit)
	remmina-plugins-rdp-1.0.0-8.fc20.x86_64 requires libfreerdp-core.so.1.0()(64bit)
	remmina-plugins-rdp-1.0.0-8.fc20.x86_64 requires libfreerdp-codec.so.1.0()(64bit)
	remmina-plugins-rdp-1.0.0-8.fc20.x86_64 requires libfreerdp-channels.so.1.0()(64bit)
[root]
	root-netx-5.34.18-3.fc21.x86_64 requires libXrdUtils.so.1()(64bit)
	root-netx-5.34.18-3.fc21.x86_64 requires libXrdClient.so.1()(64bit)
	root-netx-5.34.18-3.fc21.x86_64 requires libXrdCl.so.1()(64bit)
	root-proofd-5.34.18-3.fc21.x86_64 requires libXrdUtils.so.1()(64bit)
	root-proofd-5.34.18-3.fc21.x86_64 requires libXrdMain.so.1()(64bit)
	root-proofd-5.34.18-3.fc21.x86_64 requires libXrdClient.so.1()(64bit)
	root-xproof-5.34.18-3.fc21.x86_64 requires libXrdUtils.so.1()(64bit)
	root-xproof-5.34.18-3.fc21.x86_64 requires libXrdClient.so.1()(64bit)
[ruby-ldap]
	ruby-ldap-0.9.10-17.fc20.x86_64 requires libruby.so.2.0()(64bit)
[rubygem-audited-activerecord]
	rubygem-audited-activerecord-3.0.0-3.fc19.noarch requires rubygem(activerecord) < 0:4
[rubygem-bourne]
	rubygem-bourne-1.5.0-4.fc21.noarch requires rubygem(mocha) < 0:0.15
[rubygem-linecache19]
	rubygem-linecache19-0.5.13-6.fc20.x86_64 requires libruby.so.2.0()(64bit)
[rubygem-rubigen]
	rubygem-rubigen-1.5.8-3.fc21.noarch requires rubygem(activesupport) < 0:3.2.0
[rubygem-ruby-debug-base19]
	rubygem-ruby-debug-base19-0.11.26-6.fc20.x86_64 requires libruby.so.2.0()(64bit)
[rubygem-simple_form]
	rubygem-simple_form-3.0.0-0.1.rc.fc20.noarch requires rubygem(activemodel) < 0:4.1
	rubygem-simple_form-3.0.0-0.1.rc.fc20.noarch requires rubygem(actionpack) < 0:4.1
[rubygem-thinking-sphinx]
	rubygem-thinking-sphinx-3.1.0-2.fc21.noarch requires rubygem(joiner) >= 0:0.2.0
[shogun]
	python3-shogun-3.2.0.1-0.12.git20140317.6ee3991.fc21.x86_64 requires python(abi) = 0:3.3
	python3-shogun-3.2.0.1-0.12.git20140317.6ee3991.fc21.x86_64 requires libpython3.3m.so.1.0()(64bit)
	ruby-shogun-3.2.0.1-0.12.git20140317.6ee3991.fc21.x86_64 requires libruby.so.2.0()(64bit)
	shogun-doc-3.2.0.1-0.12.git20140317.6ee3991.fc21.noarch requires shogun-data = 0:0.8.1-0.4.git20140303.6615cf0.fc21
[syntastic]
	syntastic-scss-3.4.0-19.fc21.noarch requires rubygem-scss
[torque]
	torque-client-4.2.6.1-1.fc21.x86_64 requires libtcl8.5.so()(64bit)
	torque-gui-4.2.6.1-1.fc21.x86_64 requires libtk8.5.so()(64bit)
	torque-gui-4.2.6.1-1.fc21.x86_64 requires libtcl8.5.so()(64bit)
	torque-gui-4.2.6.1-1.fc21.x86_64 requires /usr/bin/wish8.5
[totpcgi]
	totpcgi-selinux-0.5.5-1.fc21.noarch requires file:///usr/share/doc/selinux-policy/html/index.html
[xorg-x11-glamor]
	xorg-x11-glamor-0.6.0-2.20140419gita4fbc77.fc21.i686 requires xserver-abi(videodrv-17) >= 0:0
	xorg-x11-glamor-0.6.0-2.20140419gita4fbc77.fc21.x86_64 requires xserver-abi(videodrv-17) >= 0:0



New package: php-guzzlehttp-guzzle-4.1.2-1.fc21
             PHP HTTP client and webservice framework


Updated Packages:

findbugs-3.0.0-3.fc21
---------------------
* Sun Jul 13 2014 Richard Fearn <richardfearn at gmail.com> - 3.0.0-3
- Use current POMs


Size change: -1333 bytes

fpaste-0.3.7.3.3-1.fc21
-----------------------
* Mon Jul 14 2014 Ankur Sinha <ankursinha AT fedoraproject DOT org> 0.3.7.3.3-1
- Update to latest upstream release
- egrep -> grep -E
- rhbz 1118711


Size change: 3228 bytes

gtkhtml3-4.8.3-1.fc21
---------------------
* Mon Jul 14 2014 Milan Crha <mcrha at redhat.com> - 4.8.3-1
- Update to 4.8.3


Size change: 2537 bytes

hfsutils-3.2.6-27.fc21
----------------------
* Sun Jul 13 2014 Ralf Corsépius <corsepiu at fedoraproject.org> - 3.2.6-27
- Append -DUSE_INTERP_RESULT to CFLAGS to work-around Tcl/Tk-8.6
  incompatibilities (FTBFS RHBZ #1106760).

* Sat Jun 07 2014 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 3.2.6-26
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild

* Wed May 21 2014 Jaroslav ҆karvada <jskarvad at redhat.com> - 3.2.6-25
- Rebuilt for https://fedoraproject.org/wiki/Changes/f21tcl86


Size change: 3639 bytes

ktorrent-4.3.1-11.fc21
----------------------
* Sun Jul 13 2014 Rex Dieter <rdieter at fedoraproject.org> - 4.3.1-11
- pull in some upstream fixes... in particular,
- ktorrent can't parse ip block list (#1101122)
- s/kdebase-/kde-/ in -runtime,-workspace deps


Size change: 5620 bytes

libktorrent-1.3.1-9.fc21
------------------------
* Sun Jul 13 2014 Rex Dieter <rdieter at fedoraproject.org> 1.3.1-9
- pull in upstream fix for authenticated peers not to get accepted


Size change: 4516 bytes

python-cclib-1.2-2.fc21
-----------------------
* Sun Jul 13 2014 Mukundan Ragavan <nonamedotc at gmail.com> - 1.2-2
- Added python3 package


Size change: 3312 bytes

python-pandas-0.14.1-1.fc21
---------------------------
* Sun Jul 13 2014 Sergio Pascual <sergiopr at fedoraproject.org> - 0.14.1-1
- New release of pandas 0.14.1


Size change: 189989 bytes

python-pthreading-0.1.3-3.fc21
------------------------------
* Sun Jul 13 2014 Yaniv Bronhaim <ybronhei at redhat.com> - 0.1.3-3
* revert monkey_patch: Fail if it is too late to monkey-patch and delay to 0.1.4


Size change: -2397 bytes

rpm-ostree-2014.104-1.fc21
--------------------------
* Sun Jul 13 2014 Colin Walters <walters at verbum.org>
- New upstream release


Size change: 4369 bytes

spectrwm-2.5.1-1.fc21
---------------------
* Sun Jul 13 2014 Lokesh Mandvekar <lsm5 at fedoraproject.org> - 2.5.1-1
- Resolves: rhbz#1095890 - upstream version bump to 2.5.1
- Resolves: rhbz#1095967 - spectrwm packaging issues
- generate and install appropriate licenses


Size change: 4919 bytes

spin-kickstarts-0.21.7-1.fc21
-----------------------------
* Sun Jul 13 2014 <bruno at wolff.to> - 0.21.7-1
- Use branched repos instead of rawhide repos


Size change: 3574 bytes

sugar-chat-81-1.fc21
--------------------
* Sun Jul 13 2014 Peter Robinson <pbrobinson at fedoraproject.org> 81-1
- Release 81


Size change: -592 bytes

xrootd-4.0.1-1.fc21
-------------------
* Fri Jul 11 2014 Mattias Ellert <mattias.ellert at fysast.uu.se> - 1:4.0.1-1
- Update to version 4.0.1
- Split main package into server and selinux
- New main package installs server and selinux
- Drop patches accepted upstream (-32bit, -range, -narrowing)


Size change: -492 bytes


Summary:
Added Packages: 1
Removed Packages: 0
Modified Packages: 14
Size of added packages: 579263 (566 k)
Size change of modified packages: 220889 (216 k)
Size of removed packages: 0 (0 )
Size change: 800152 (781 k)
Compose finished at Mon Jul 14 11:28:58 UTC 2014



More information about the test mailing list