Fedora21 lpr prints blank pages

Chuck Forsberg WA7KGX caf at omen.com
Mon Jul 28 17:50:38 UTC 2014

On 07/28/2014 03:26 AM, Tim Waugh wrote:
> On Fri, 2014-07-25 at 14:32 -0700, Chuck Forsberg WA7KGX wrote:
>> The F21 lp and lpr commands print blank pages.
>> The CUPS test page printed normally, as did a print from GIMP.
> Please try to find out if the problem is format-specific by trying other
> formats (such as PDF), and when you find which format fails, please try
> to diagnose further by enabling debugging and looking for CUPS log
> messages (journalctl _COMM=cupsd -e, or look
> in /var/log/cups/error_log). For more information about this, take a
> look at this page:
> https://fedoraproject.org/wiki/How_to_debug_printing_problems
> The lp and lpr commands both act in the same way: they give the document
> to CUPS to print. The problem is very unlikely to be with the commands
> themselves.
> Tim.
> */
Unfortunately a number of things have conspired to prevent me
from debugging lpr.  I tried installing Heisenbug CUPS but this
only left CUPS broken.  I tried uninstalling and reinstalling CUPS
with yum but CUPS is still inoperable.

Finally I can't install a working F21 on my test machine.  Only
Gnome installs to a working desktop for the last week or so,
and today Gnome won't install because of dependency.
Perhaps the alpha tc1 will fix some of this.

      Chuck Forsberg WA7KGX   caf at omen.com   www.omen.com
Developer of Industrial ZMODEM(Tm) for Embedded Applications
   Omen Technology Inc      "The High Reliability Software"
10255 NW Old Cornelius Pass Portland OR 97231   503-614-0430

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.fedoraproject.org/pipermail/test/attachments/20140728/b09755c6/attachment.html>

More information about the test mailing list