F-21 Branched report: 20140729 changes

Fedora Branched Report rawhide at fedoraproject.org
Tue Jul 29 09:39:07 UTC 2014


Compose started at Tue Jul 29 07:15:02 UTC 2014

Broken deps for armhfp
----------------------------------------------------------
[APLpy]
	APLpy-0.9.8-5.fc21.noarch requires pywcs
[PyKDE]
	PyKDE-3.16.6-14.fc20.armv7hl requires sip-api(10) >= 0:10.0
[audtty]
	audtty-0.1.12-9.fc20.armv7hl requires libaudclient.so.2
[authhub]
	authhub-0.1.2-3.fc19.armv7hl requires libjson.so.0
[csound]
	csound-java-5.19.01-1.fc20.armv7hl requires libgcj_bc.so.1
	csound-java-5.19.01-1.fc20.armv7hl requires java-gcj-compat
	csound-java-5.19.01-1.fc20.armv7hl requires java-gcj-compat
	csound-java-5.19.01-1.fc20.armv7hl requires java-1.5.0-gcj
	csound-tk-5.19.01-1.fc20.armv7hl requires libtk8.5.so
	csound-tk-5.19.01-1.fc20.armv7hl requires libtcl8.5.so
[deltacloud-core]
	deltacloud-core-rackspace-1.1.3-1.fc20.noarch requires rubygem(cloudfiles)
[dragonegg]
	dragonegg-3.4-0.3.rc0.fc21.armv7hl requires gcc = 0:4.8.2-14.fc21
[eclipse-jbosstools]
	eclipse-jbosstools-jst-4.1.1-2.fc21.noarch requires eclipse-wtp-jst-web
	eclipse-jbosstools-ws-4.1.1-2.fc21.noarch requires osgi(org.eclipse.jst.ws.annotations.core)
[edelib]
	edelib-2.1-4.fc21.armv7hl requires libedelib.so
	edelib-devel-2.1-4.fc21.armv7hl requires libedelib.so
[eucalyptus]
	eucalyptus-common-java-3.3.0-0.5.20130408git32052445.fc20.armv7hl requires hibernate3-jbosscache >= 0:3.6.10-7
[fatrat]
	1:fatrat-1.2.0-0.20.beta2.fc21.armv7hl requires libgloox.so.11
[flashrom]
	flashrom-0.9.6.1-5.svn1705.fc20.armv7hl requires libftdi.so.1
[gcc-python-plugin]
	gcc-python2-debug-plugin-0.12-18.fc21.armv7hl requires gcc = 0:4.8.2-14.fc21
	gcc-python2-plugin-0.12-18.fc21.armv7hl requires gcc = 0:4.8.2-14.fc21
	gcc-python3-debug-plugin-0.12-18.fc21.armv7hl requires libpython3.3dm.so.1.0
	gcc-python3-debug-plugin-0.12-18.fc21.armv7hl requires gcc = 0:4.8.2-14.fc21
	gcc-python3-plugin-0.12-18.fc21.armv7hl requires libpython3.3m.so.1.0
	gcc-python3-plugin-0.12-18.fc21.armv7hl requires gcc = 0:4.8.2-14.fc21
[gedit-valencia]
	gedit-valencia-0.4.0-1.20131223git94442bf.fc21.armv7hl requires libvala-0.24.so.0
[gmsh]
	gmsh-2.8.5-1.fc21.armv7hl requires libTKernel.so.8
	gmsh-2.8.5-1.fc21.armv7hl requires libTKXSBase.so.8
	gmsh-2.8.5-1.fc21.armv7hl requires libTKTopAlgo.so.8
	gmsh-2.8.5-1.fc21.armv7hl requires libTKShHealing.so.8
	gmsh-2.8.5-1.fc21.armv7hl requires libTKSTEPBase.so.8
	gmsh-2.8.5-1.fc21.armv7hl requires libTKSTEPAttr.so.8
	gmsh-2.8.5-1.fc21.armv7hl requires libTKSTEP209.so.8
	gmsh-2.8.5-1.fc21.armv7hl requires libTKSTEP.so.8
	gmsh-2.8.5-1.fc21.armv7hl requires libTKPrim.so.8
	gmsh-2.8.5-1.fc21.armv7hl requires libTKOffset.so.8
	gmsh-2.8.5-1.fc21.armv7hl requires libTKMesh.so.8
	gmsh-2.8.5-1.fc21.armv7hl requires libTKMath.so.8
	gmsh-2.8.5-1.fc21.armv7hl requires libTKIGES.so.8
	gmsh-2.8.5-1.fc21.armv7hl requires libTKHLR.so.8
	gmsh-2.8.5-1.fc21.armv7hl requires libTKGeomBase.so.8
	gmsh-2.8.5-1.fc21.armv7hl requires libTKGeomAlgo.so.8
	gmsh-2.8.5-1.fc21.armv7hl requires libTKG3d.so.8
	gmsh-2.8.5-1.fc21.armv7hl requires libTKG2d.so.8
	gmsh-2.8.5-1.fc21.armv7hl requires libTKFillet.so.8
	gmsh-2.8.5-1.fc21.armv7hl requires libTKFeat.so.8
	gmsh-2.8.5-1.fc21.armv7hl requires libTKBool.so.8
	gmsh-2.8.5-1.fc21.armv7hl requires libTKBRep.so.8
	gmsh-2.8.5-1.fc21.armv7hl requires libTKBO.so.8
	gmsh-2.8.5-1.fc21.armv7hl requires libTKAdvTools.so.8
	gmsh-libs-2.8.5-1.fc21.armv7hl requires libTKernel.so.8
	gmsh-libs-2.8.5-1.fc21.armv7hl requires libTKXSBase.so.8
	gmsh-libs-2.8.5-1.fc21.armv7hl requires libTKTopAlgo.so.8
	gmsh-libs-2.8.5-1.fc21.armv7hl requires libTKShHealing.so.8
	gmsh-libs-2.8.5-1.fc21.armv7hl requires libTKSTEPBase.so.8
	gmsh-libs-2.8.5-1.fc21.armv7hl requires libTKSTEPAttr.so.8
	gmsh-libs-2.8.5-1.fc21.armv7hl requires libTKSTEP209.so.8
	gmsh-libs-2.8.5-1.fc21.armv7hl requires libTKSTEP.so.8
	gmsh-libs-2.8.5-1.fc21.armv7hl requires libTKPrim.so.8
	gmsh-libs-2.8.5-1.fc21.armv7hl requires libTKOffset.so.8
	gmsh-libs-2.8.5-1.fc21.armv7hl requires libTKMesh.so.8
	gmsh-libs-2.8.5-1.fc21.armv7hl requires libTKMath.so.8
	gmsh-libs-2.8.5-1.fc21.armv7hl requires libTKIGES.so.8
	gmsh-libs-2.8.5-1.fc21.armv7hl requires libTKHLR.so.8
	gmsh-libs-2.8.5-1.fc21.armv7hl requires libTKGeomBase.so.8
	gmsh-libs-2.8.5-1.fc21.armv7hl requires libTKGeomAlgo.so.8
	gmsh-libs-2.8.5-1.fc21.armv7hl requires libTKG3d.so.8
	gmsh-libs-2.8.5-1.fc21.armv7hl requires libTKG2d.so.8
	gmsh-libs-2.8.5-1.fc21.armv7hl requires libTKFillet.so.8
	gmsh-libs-2.8.5-1.fc21.armv7hl requires libTKFeat.so.8
	gmsh-libs-2.8.5-1.fc21.armv7hl requires libTKBool.so.8
	gmsh-libs-2.8.5-1.fc21.armv7hl requires libTKBRep.so.8
	gmsh-libs-2.8.5-1.fc21.armv7hl requires libTKBO.so.8
	gmsh-libs-2.8.5-1.fc21.armv7hl requires libTKAdvTools.so.8
	gmsh-mpich-2.8.5-1.fc21.armv7hl requires libTKernel.so.8
	gmsh-mpich-2.8.5-1.fc21.armv7hl requires libTKXSBase.so.8
	gmsh-mpich-2.8.5-1.fc21.armv7hl requires libTKTopAlgo.so.8
	gmsh-mpich-2.8.5-1.fc21.armv7hl requires libTKShHealing.so.8
	gmsh-mpich-2.8.5-1.fc21.armv7hl requires libTKSTEPBase.so.8
	gmsh-mpich-2.8.5-1.fc21.armv7hl requires libTKSTEPAttr.so.8
	gmsh-mpich-2.8.5-1.fc21.armv7hl requires libTKSTEP209.so.8
	gmsh-mpich-2.8.5-1.fc21.armv7hl requires libTKSTEP.so.8
	gmsh-mpich-2.8.5-1.fc21.armv7hl requires libTKPrim.so.8
	gmsh-mpich-2.8.5-1.fc21.armv7hl requires libTKOffset.so.8
	gmsh-mpich-2.8.5-1.fc21.armv7hl requires libTKMesh.so.8
	gmsh-mpich-2.8.5-1.fc21.armv7hl requires libTKMath.so.8
	gmsh-mpich-2.8.5-1.fc21.armv7hl requires libTKIGES.so.8
	gmsh-mpich-2.8.5-1.fc21.armv7hl requires libTKHLR.so.8
	gmsh-mpich-2.8.5-1.fc21.armv7hl requires libTKGeomBase.so.8
	gmsh-mpich-2.8.5-1.fc21.armv7hl requires libTKGeomAlgo.so.8
	gmsh-mpich-2.8.5-1.fc21.armv7hl requires libTKG3d.so.8
	gmsh-mpich-2.8.5-1.fc21.armv7hl requires libTKG2d.so.8
	gmsh-mpich-2.8.5-1.fc21.armv7hl requires libTKFillet.so.8
	gmsh-mpich-2.8.5-1.fc21.armv7hl requires libTKFeat.so.8
	gmsh-mpich-2.8.5-1.fc21.armv7hl requires libTKBool.so.8
	gmsh-mpich-2.8.5-1.fc21.armv7hl requires libTKBRep.so.8
	gmsh-mpich-2.8.5-1.fc21.armv7hl requires libTKBO.so.8
	gmsh-mpich-2.8.5-1.fc21.armv7hl requires libTKAdvTools.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.armv7hl requires libTKernel.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.armv7hl requires libTKXSBase.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.armv7hl requires libTKTopAlgo.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.armv7hl requires libTKShHealing.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.armv7hl requires libTKSTEPBase.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.armv7hl requires libTKSTEPAttr.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.armv7hl requires libTKSTEP209.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.armv7hl requires libTKSTEP.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.armv7hl requires libTKPrim.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.armv7hl requires libTKOffset.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.armv7hl requires libTKMesh.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.armv7hl requires libTKMath.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.armv7hl requires libTKIGES.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.armv7hl requires libTKHLR.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.armv7hl requires libTKGeomBase.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.armv7hl requires libTKGeomAlgo.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.armv7hl requires libTKG3d.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.armv7hl requires libTKG2d.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.armv7hl requires libTKFillet.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.armv7hl requires libTKFeat.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.armv7hl requires libTKBool.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.armv7hl requires libTKBRep.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.armv7hl requires libTKBO.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.armv7hl requires libTKAdvTools.so.8
	gmsh-openmpi-2.8.5-1.fc21.armv7hl requires libTKernel.so.8
	gmsh-openmpi-2.8.5-1.fc21.armv7hl requires libTKXSBase.so.8
	gmsh-openmpi-2.8.5-1.fc21.armv7hl requires libTKTopAlgo.so.8
	gmsh-openmpi-2.8.5-1.fc21.armv7hl requires libTKShHealing.so.8
	gmsh-openmpi-2.8.5-1.fc21.armv7hl requires libTKSTEPBase.so.8
	gmsh-openmpi-2.8.5-1.fc21.armv7hl requires libTKSTEPAttr.so.8
	gmsh-openmpi-2.8.5-1.fc21.armv7hl requires libTKSTEP209.so.8
	gmsh-openmpi-2.8.5-1.fc21.armv7hl requires libTKSTEP.so.8
	gmsh-openmpi-2.8.5-1.fc21.armv7hl requires libTKPrim.so.8
	gmsh-openmpi-2.8.5-1.fc21.armv7hl requires libTKOffset.so.8
	gmsh-openmpi-2.8.5-1.fc21.armv7hl requires libTKMesh.so.8
	gmsh-openmpi-2.8.5-1.fc21.armv7hl requires libTKMath.so.8
	gmsh-openmpi-2.8.5-1.fc21.armv7hl requires libTKIGES.so.8
	gmsh-openmpi-2.8.5-1.fc21.armv7hl requires libTKHLR.so.8
	gmsh-openmpi-2.8.5-1.fc21.armv7hl requires libTKGeomBase.so.8
	gmsh-openmpi-2.8.5-1.fc21.armv7hl requires libTKGeomAlgo.so.8
	gmsh-openmpi-2.8.5-1.fc21.armv7hl requires libTKG3d.so.8
	gmsh-openmpi-2.8.5-1.fc21.armv7hl requires libTKG2d.so.8
	gmsh-openmpi-2.8.5-1.fc21.armv7hl requires libTKFillet.so.8
	gmsh-openmpi-2.8.5-1.fc21.armv7hl requires libTKFeat.so.8
	gmsh-openmpi-2.8.5-1.fc21.armv7hl requires libTKBool.so.8
	gmsh-openmpi-2.8.5-1.fc21.armv7hl requires libTKBRep.so.8
	gmsh-openmpi-2.8.5-1.fc21.armv7hl requires libTKBO.so.8
	gmsh-openmpi-2.8.5-1.fc21.armv7hl requires libTKAdvTools.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.armv7hl requires libTKernel.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.armv7hl requires libTKXSBase.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.armv7hl requires libTKTopAlgo.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.armv7hl requires libTKShHealing.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.armv7hl requires libTKSTEPBase.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.armv7hl requires libTKSTEPAttr.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.armv7hl requires libTKSTEP209.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.armv7hl requires libTKSTEP.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.armv7hl requires libTKPrim.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.armv7hl requires libTKOffset.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.armv7hl requires libTKMesh.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.armv7hl requires libTKMath.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.armv7hl requires libTKIGES.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.armv7hl requires libTKHLR.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.armv7hl requires libTKGeomBase.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.armv7hl requires libTKGeomAlgo.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.armv7hl requires libTKG3d.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.armv7hl requires libTKG2d.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.armv7hl requires libTKFillet.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.armv7hl requires libTKFeat.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.armv7hl requires libTKBool.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.armv7hl requires libTKBRep.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.armv7hl requires libTKBO.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.armv7hl requires libTKAdvTools.so.8
[gnome-python2-desktop]
	gnome-python2-metacity-2.32.0-18.fc21.armv7hl requires libmetacity-private.so.0
[gofer]
	ruby-gofer-0.77.1-2.fc21.noarch requires rubygem(qpid) >= 0:0.16.0
[golang-github-smarterclayton-go-systemd]
	golang-github-smarterclayton-go-systemd-devel-0-0.5.git5cb9e9e.fc21.noarch requires golang(github.com/guelfey/go.dbus)
[grass]
	grass-6.4.3-5.fc21.armv7hl requires libtk8.5.so
	grass-6.4.3-5.fc21.armv7hl requires libtcl8.5.so
[hibernate-search]
	hibernate-search-4.5.1-4.fc21.noarch requires mvn(org.apache.avro:avro)
[ice]
	ice-php-3.5.1-4.fc21.armv7hl requires php(zend-abi) = 0:20121212-32
	ice-php-3.5.1-4.fc21.armv7hl requires php(api) = 0:20121113-32
[leiningen]
	leiningen-1.7.1-7.fc20.noarch requires maven-ant-tasks
	leiningen-1.7.1-7.fc20.noarch requires classworlds
[libghemical]
	libghemical-2.99.1-24.fc20.armv7hl requires libf77blas.so.3
	libghemical-2.99.1-24.fc20.armv7hl requires libatlas.so.3
[libopensync-plugin-irmc]
	1:libopensync-plugin-irmc-0.22-7.fc20.armv7hl requires libopenobex.so.1
[licq]
	licq-1.8.2-1.fc21.armv7hl requires libgloox.so.11
[ltsp]
	ltsp-client-5.4.5-8.fc21.armv7hl requires fuse-unionfs
	ltsp-server-5.4.5-8.fc21.armv7hl requires cdialog
[mapserver]
	mapserver-java-6.2.1-7.fc21.armv7hl requires java-gcj-compat
[meshmagick]
	meshmagick-0.6.0-20.svn2898.fc21.armv7hl requires libOgreMain.so.1.8.1
	meshmagick-libs-0.6.0-20.svn2898.fc21.armv7hl requires libOgreMain.so.1.8.1
[monodevelop-vala]
	monodevelop-vala-2.8.8.1-6.fc21.armv7hl requires vala < 0:0.25.0
[mypaint]
	mypaint-devel-1.1.0-2.fc21.armv7hl requires pkgconfig(json)
[netdisco]
	netdisco-1.1-7.fc21.noarch requires perl(SNMP::Info::Layer2::Bay)
[netgen-mesher]
	netgen-mesher-5.1-9.fc21.armv7hl requires libTKernel.so.8
	netgen-mesher-5.1-9.fc21.armv7hl requires libTKXSBase.so.8
	netgen-mesher-5.1-9.fc21.armv7hl requires libTKXDESTEP.so.8
	netgen-mesher-5.1-9.fc21.armv7hl requires libTKXDEIGES.so.8
	netgen-mesher-5.1-9.fc21.armv7hl requires libTKXCAF.so.8
	netgen-mesher-5.1-9.fc21.armv7hl requires libTKTopAlgo.so.8
	netgen-mesher-5.1-9.fc21.armv7hl requires libTKShHealing.so.8
	netgen-mesher-5.1-9.fc21.armv7hl requires libTKSTL.so.8
	netgen-mesher-5.1-9.fc21.armv7hl requires libTKSTEPBase.so.8
	netgen-mesher-5.1-9.fc21.armv7hl requires libTKSTEPAttr.so.8
	netgen-mesher-5.1-9.fc21.armv7hl requires libTKSTEP209.so.8
	netgen-mesher-5.1-9.fc21.armv7hl requires libTKSTEP.so.8
	netgen-mesher-5.1-9.fc21.armv7hl requires libTKPrim.so.8
	netgen-mesher-5.1-9.fc21.armv7hl requires libTKOffset.so.8
	netgen-mesher-5.1-9.fc21.armv7hl requires libTKMeshVS.so.8
	netgen-mesher-5.1-9.fc21.armv7hl requires libTKMesh.so.8
	netgen-mesher-5.1-9.fc21.armv7hl requires libTKMath.so.8
	netgen-mesher-5.1-9.fc21.armv7hl requires libTKLCAF.so.8
	netgen-mesher-5.1-9.fc21.armv7hl requires libTKIGES.so.8
	netgen-mesher-5.1-9.fc21.armv7hl requires libTKGeomBase.so.8
	netgen-mesher-5.1-9.fc21.armv7hl requires libTKGeomAlgo.so.8
	netgen-mesher-5.1-9.fc21.armv7hl requires libTKG3d.so.8
	netgen-mesher-5.1-9.fc21.armv7hl requires libTKG2d.so.8
	netgen-mesher-5.1-9.fc21.armv7hl requires libTKFillet.so.8
	netgen-mesher-5.1-9.fc21.armv7hl requires libTKBool.so.8
	netgen-mesher-5.1-9.fc21.armv7hl requires libTKBRep.so.8
	netgen-mesher-5.1-9.fc21.armv7hl requires libTKBO.so.8
	netgen-mesher-5.1-9.fc21.armv7hl requires libFWOSPlugin.so.8
	netgen-mesher-libs-5.1-9.fc21.armv7hl requires libTKernel.so.8
	netgen-mesher-libs-5.1-9.fc21.armv7hl requires libTKXSBase.so.8
	netgen-mesher-libs-5.1-9.fc21.armv7hl requires libTKXDESTEP.so.8
	netgen-mesher-libs-5.1-9.fc21.armv7hl requires libTKXDEIGES.so.8
	netgen-mesher-libs-5.1-9.fc21.armv7hl requires libTKXCAF.so.8
	netgen-mesher-libs-5.1-9.fc21.armv7hl requires libTKTopAlgo.so.8
	netgen-mesher-libs-5.1-9.fc21.armv7hl requires libTKShHealing.so.8
	netgen-mesher-libs-5.1-9.fc21.armv7hl requires libTKSTL.so.8
	netgen-mesher-libs-5.1-9.fc21.armv7hl requires libTKSTEP.so.8
	netgen-mesher-libs-5.1-9.fc21.armv7hl requires libTKMesh.so.8
	netgen-mesher-libs-5.1-9.fc21.armv7hl requires libTKMath.so.8
	netgen-mesher-libs-5.1-9.fc21.armv7hl requires libTKLCAF.so.8
	netgen-mesher-libs-5.1-9.fc21.armv7hl requires libTKIGES.so.8
	netgen-mesher-libs-5.1-9.fc21.armv7hl requires libTKGeomBase.so.8
	netgen-mesher-libs-5.1-9.fc21.armv7hl requires libTKGeomAlgo.so.8
	netgen-mesher-libs-5.1-9.fc21.armv7hl requires libTKG3d.so.8
	netgen-mesher-libs-5.1-9.fc21.armv7hl requires libTKG2d.so.8
	netgen-mesher-libs-5.1-9.fc21.armv7hl requires libTKBool.so.8
	netgen-mesher-libs-5.1-9.fc21.armv7hl requires libTKBRep.so.8
	netgen-mesher-mpich-5.1-9.fc21.armv7hl requires libTKernel.so.8
	netgen-mesher-mpich-5.1-9.fc21.armv7hl requires libTKXSBase.so.8
	netgen-mesher-mpich-5.1-9.fc21.armv7hl requires libTKXDESTEP.so.8
	netgen-mesher-mpich-5.1-9.fc21.armv7hl requires libTKXDEIGES.so.8
	netgen-mesher-mpich-5.1-9.fc21.armv7hl requires libTKXCAF.so.8
	netgen-mesher-mpich-5.1-9.fc21.armv7hl requires libTKTopAlgo.so.8
	netgen-mesher-mpich-5.1-9.fc21.armv7hl requires libTKShHealing.so.8
	netgen-mesher-mpich-5.1-9.fc21.armv7hl requires libTKSTL.so.8
	netgen-mesher-mpich-5.1-9.fc21.armv7hl requires libTKSTEPBase.so.8
	netgen-mesher-mpich-5.1-9.fc21.armv7hl requires libTKSTEPAttr.so.8
	netgen-mesher-mpich-5.1-9.fc21.armv7hl requires libTKSTEP209.so.8
	netgen-mesher-mpich-5.1-9.fc21.armv7hl requires libTKSTEP.so.8
	netgen-mesher-mpich-5.1-9.fc21.armv7hl requires libTKPrim.so.8
	netgen-mesher-mpich-5.1-9.fc21.armv7hl requires libTKOffset.so.8
	netgen-mesher-mpich-5.1-9.fc21.armv7hl requires libTKMeshVS.so.8
	netgen-mesher-mpich-5.1-9.fc21.armv7hl requires libTKMesh.so.8
	netgen-mesher-mpich-5.1-9.fc21.armv7hl requires libTKMath.so.8
	netgen-mesher-mpich-5.1-9.fc21.armv7hl requires libTKLCAF.so.8
	netgen-mesher-mpich-5.1-9.fc21.armv7hl requires libTKIGES.so.8
	netgen-mesher-mpich-5.1-9.fc21.armv7hl requires libTKGeomBase.so.8
	netgen-mesher-mpich-5.1-9.fc21.armv7hl requires libTKGeomAlgo.so.8
	netgen-mesher-mpich-5.1-9.fc21.armv7hl requires libTKG3d.so.8
	netgen-mesher-mpich-5.1-9.fc21.armv7hl requires libTKG2d.so.8
	netgen-mesher-mpich-5.1-9.fc21.armv7hl requires libTKFillet.so.8
	netgen-mesher-mpich-5.1-9.fc21.armv7hl requires libTKBool.so.8
	netgen-mesher-mpich-5.1-9.fc21.armv7hl requires libTKBRep.so.8
	netgen-mesher-mpich-5.1-9.fc21.armv7hl requires libTKBO.so.8
	netgen-mesher-mpich-5.1-9.fc21.armv7hl requires libFWOSPlugin.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.armv7hl requires libTKernel.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.armv7hl requires libTKXSBase.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.armv7hl requires libTKXDESTEP.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.armv7hl requires libTKXDEIGES.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.armv7hl requires libTKXCAF.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.armv7hl requires libTKTopAlgo.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.armv7hl requires libTKShHealing.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.armv7hl requires libTKSTL.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.armv7hl requires libTKSTEP.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.armv7hl requires libTKMesh.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.armv7hl requires libTKMath.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.armv7hl requires libTKLCAF.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.armv7hl requires libTKIGES.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.armv7hl requires libTKGeomBase.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.armv7hl requires libTKGeomAlgo.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.armv7hl requires libTKG3d.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.armv7hl requires libTKG2d.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.armv7hl requires libTKBool.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.armv7hl requires libTKBRep.so.8
	netgen-mesher-openmpi-5.1-9.fc21.armv7hl requires libTKernel.so.8
	netgen-mesher-openmpi-5.1-9.fc21.armv7hl requires libTKXSBase.so.8
	netgen-mesher-openmpi-5.1-9.fc21.armv7hl requires libTKXDESTEP.so.8
	netgen-mesher-openmpi-5.1-9.fc21.armv7hl requires libTKXDEIGES.so.8
	netgen-mesher-openmpi-5.1-9.fc21.armv7hl requires libTKXCAF.so.8
	netgen-mesher-openmpi-5.1-9.fc21.armv7hl requires libTKTopAlgo.so.8
	netgen-mesher-openmpi-5.1-9.fc21.armv7hl requires libTKShHealing.so.8
	netgen-mesher-openmpi-5.1-9.fc21.armv7hl requires libTKSTL.so.8
	netgen-mesher-openmpi-5.1-9.fc21.armv7hl requires libTKSTEPBase.so.8
	netgen-mesher-openmpi-5.1-9.fc21.armv7hl requires libTKSTEPAttr.so.8
	netgen-mesher-openmpi-5.1-9.fc21.armv7hl requires libTKSTEP209.so.8
	netgen-mesher-openmpi-5.1-9.fc21.armv7hl requires libTKSTEP.so.8
	netgen-mesher-openmpi-5.1-9.fc21.armv7hl requires libTKPrim.so.8
	netgen-mesher-openmpi-5.1-9.fc21.armv7hl requires libTKOffset.so.8
	netgen-mesher-openmpi-5.1-9.fc21.armv7hl requires libTKMeshVS.so.8
	netgen-mesher-openmpi-5.1-9.fc21.armv7hl requires libTKMesh.so.8
	netgen-mesher-openmpi-5.1-9.fc21.armv7hl requires libTKMath.so.8
	netgen-mesher-openmpi-5.1-9.fc21.armv7hl requires libTKLCAF.so.8
	netgen-mesher-openmpi-5.1-9.fc21.armv7hl requires libTKIGES.so.8
	netgen-mesher-openmpi-5.1-9.fc21.armv7hl requires libTKGeomBase.so.8
	netgen-mesher-openmpi-5.1-9.fc21.armv7hl requires libTKGeomAlgo.so.8
	netgen-mesher-openmpi-5.1-9.fc21.armv7hl requires libTKG3d.so.8
	netgen-mesher-openmpi-5.1-9.fc21.armv7hl requires libTKG2d.so.8
	netgen-mesher-openmpi-5.1-9.fc21.armv7hl requires libTKFillet.so.8
	netgen-mesher-openmpi-5.1-9.fc21.armv7hl requires libTKBool.so.8
	netgen-mesher-openmpi-5.1-9.fc21.armv7hl requires libTKBRep.so.8
	netgen-mesher-openmpi-5.1-9.fc21.armv7hl requires libTKBO.so.8
	netgen-mesher-openmpi-5.1-9.fc21.armv7hl requires libFWOSPlugin.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.armv7hl requires libTKernel.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.armv7hl requires libTKXSBase.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.armv7hl requires libTKXDESTEP.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.armv7hl requires libTKXDEIGES.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.armv7hl requires libTKXCAF.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.armv7hl requires libTKTopAlgo.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.armv7hl requires libTKShHealing.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.armv7hl requires libTKSTL.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.armv7hl requires libTKSTEP.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.armv7hl requires libTKMesh.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.armv7hl requires libTKMath.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.armv7hl requires libTKLCAF.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.armv7hl requires libTKIGES.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.armv7hl requires libTKGeomBase.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.armv7hl requires libTKGeomAlgo.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.armv7hl requires libTKG3d.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.armv7hl requires libTKG2d.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.armv7hl requires libTKBool.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.armv7hl requires libTKBRep.so.8
[openvas-client]
	openvas-client-3.0.3-8.fc20.armv7hl requires libopenvas_omp.so.6
	openvas-client-3.0.3-8.fc20.armv7hl requires libopenvas_nasl.so.6
	openvas-client-3.0.3-8.fc20.armv7hl requires libopenvas_misc.so.6
	openvas-client-3.0.3-8.fc20.armv7hl requires libopenvas_hg.so.6
	openvas-client-3.0.3-8.fc20.armv7hl requires libopenvas_base.so.6
[orsa]
	orsa-0.7.0-28.fc21.armv7hl requires libginac.so.2
	orsa-mpich-0.7.0-28.fc21.armv7hl requires libginac.so.2
	orsa-openmpi-0.7.0-28.fc21.armv7hl requires libginac.so.2
[php-pecl-parsekit]
	php-pecl-parsekit-1.3.0-5.fc21.armv7hl requires php(zend-abi) = 0:20121212-32
	php-pecl-parsekit-1.3.0-5.fc21.armv7hl requires php(api) = 0:20121113-32
[pulseaudio]
	pulseaudio-libs-5.0-8.fc21.armv7hl requires libjson-c.so.3
[qgis]
	qgis-2.2.0-4.fc21.armv7hl requires libspatialite.so.5
	qgis-grass-2.2.0-4.fc21.armv7hl requires libspatialite.so.5
	qgis-mapserver-2.2.0-4.fc21.armv7hl requires libspatialite.so.5
	qgis-python-2.2.0-4.fc21.armv7hl requires libspatialite.so.5
[razorqt]
	libqtxdg-devel-0.5.3-1.fc21.armv7hl requires libqtxdg(armv7hl-32) = 0:0.5.3-1
	lightdm-razorqt-0.5.2-15.fc21.armv7hl requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-about-0.5.2-15.fc21.armv7hl requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-appswitcher-0.5.2-15.fc21.armv7hl requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-autosuspend-0.5.2-15.fc21.armv7hl requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-config-0.5.2-15.fc21.armv7hl requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-data-0.5.2-15.fc21.noarch requires razorqt-theme-light = 0:0.5.3-1.fc21
	razorqt-desktop-0.5.2-15.fc21.armv7hl requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-globalkeyshortcuts-0.5.2-15.fc21.armv7hl requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-libs-devel-0.5.2-15.fc21.armv7hl requires razorqt-libs(armv7hl-32) = 0:0.5.3-1.fc21
	razorqt-notifications-0.5.2-15.fc21.armv7hl requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-openssh-askpass-0.5.2-15.fc21.armv7hl requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-panel-0.5.2-15.fc21.armv7hl requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-policykit-agent-0.5.2-15.fc21.armv7hl requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-power-0.5.2-15.fc21.armv7hl requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-runner-0.5.2-15.fc21.armv7hl requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-session-0.5.2-15.fc21.armv7hl requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-theme-ambiance-0.5.2-15.fc21.noarch requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-theme-amego-0.5.2-15.fc21.noarch requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-theme-green-0.5.2-15.fc21.noarch requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-theme-light-0.5.2-15.fc21.noarch requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-themes-0.5.2-15.fc21.noarch requires razorqt-theme-light = 0:0.5.3-1.fc21
	razorqt-themes-0.5.2-15.fc21.noarch requires razorqt-theme-green = 0:0.5.3-1.fc21
	razorqt-themes-0.5.2-15.fc21.noarch requires razorqt-theme-amego = 0:0.5.3-1.fc21
	razorqt-themes-0.5.2-15.fc21.noarch requires razorqt-theme-ambiance = 0:0.5.3-1.fc21
[rpm-ostree]
	rpm-ostree-2014.104-1.fc21.armv7hl requires libhawkey.so.0
[ruby-ldap]
	ruby-ldap-0.9.10-17.fc20.armv7hl requires libruby.so.2.0
[rubygem-audited-activerecord]
	rubygem-audited-activerecord-3.0.0-3.fc19.noarch requires rubygem(activerecord) < 0:4
[rubygem-linecache19]
	rubygem-linecache19-0.5.13-6.fc20.armv7hl requires libruby.so.2.0
[rubygem-rubigen]
	rubygem-rubigen-1.5.8-3.fc21.noarch requires rubygem(activesupport) < 0:3.2.0
[rubygem-ruby-debug-base19]
	rubygem-ruby-debug-base19-0.11.26-6.fc20.armv7hl requires libruby.so.2.0
[rubygem-simple_form]
	rubygem-simple_form-3.0.0-0.1.rc.fc20.noarch requires rubygem(activemodel) < 0:4.1
	rubygem-simple_form-3.0.0-0.1.rc.fc20.noarch requires rubygem(actionpack) < 0:4.1
[rubygem-thinking-sphinx]
	rubygem-thinking-sphinx-3.1.0-2.fc21.noarch requires rubygem(joiner) >= 0:0.2.0
[shogun]
	python3-shogun-3.2.0.1-0.12.git20140317.6ee3991.fc21.armv7hl requires python(abi) = 0:3.3
	python3-shogun-3.2.0.1-0.12.git20140317.6ee3991.fc21.armv7hl requires libpython3.3m.so.1.0
	ruby-shogun-3.2.0.1-0.12.git20140317.6ee3991.fc21.armv7hl requires libruby.so.2.0
	shogun-doc-3.2.0.1-0.12.git20140317.6ee3991.fc21.noarch requires shogun-data = 0:0.8.1-0.4.git20140303.6615cf0.fc21
[spring-maps-default]
	spring-maps-default-0.1-12.fc21.noarch requires spring
[strongswan]
	strongswan-tnc-imcvs-5.2.0-1.fc21.armv7hl requires libjson.so.0
[syntastic]
	syntastic-d-3.4.0-19.fc21.noarch requires ldc
	syntastic-scss-3.4.0-19.fc21.noarch requires rubygem-scss
[totpcgi]
	totpcgi-selinux-0.5.5-1.fc21.noarch requires file:///usr/share/doc/selinux-policy/html/index.html
[valabind]
	valabind-0.7.4-4.fc21.armv7hl requires libvala-0.24.so.0
[wildfly]
	wildfly-8.1.0-3.fc21.noarch requires mvn(org.apache.avro:avro)
[xorg-x11-glamor]
	xorg-x11-glamor-0.6.0-2.20140419gita4fbc77.fc21.armv7hl requires xserver-abi(videodrv-17) >= 0:0
[zyGrib]
	zyGrib-6.1.4-3.fc20.armv7hl requires libnova-0.13.so.0



Broken deps for i386
----------------------------------------------------------
[APLpy]
	APLpy-0.9.8-5.fc21.noarch requires pywcs
[PyKDE]
	PyKDE-3.16.6-14.fc20.i686 requires sip-api(10) >= 0:10.0
[audtty]
	audtty-0.1.12-9.fc20.i686 requires libaudclient.so.2
[authhub]
	authhub-0.1.2-3.fc19.i686 requires libjson.so.0
[aws]
	aws-devel-3.1.0-6.fc21.i686 requires libgrypt-devel
[compat-gcc-34]
	compat-gcc-34-c++-3.4.6-29.fc19.i686 requires libstdc++ < 0:4.9.0
[csound]
	csound-java-5.19.01-1.fc20.i686 requires libgcj_bc.so.1
	csound-java-5.19.01-1.fc20.i686 requires java-gcj-compat
	csound-java-5.19.01-1.fc20.i686 requires java-gcj-compat
	csound-java-5.19.01-1.fc20.i686 requires java-1.5.0-gcj
	csound-tk-5.19.01-1.fc20.i686 requires libtk8.5.so
	csound-tk-5.19.01-1.fc20.i686 requires libtcl8.5.so
[deltacloud-core]
	deltacloud-core-rackspace-1.1.3-1.fc20.noarch requires rubygem(cloudfiles)
[dragonegg]
	dragonegg-3.4-0.3.rc0.fc21.i686 requires gcc = 0:4.8.2-14.fc21
[eclipse-jbosstools]
	eclipse-jbosstools-jst-4.1.1-2.fc21.noarch requires eclipse-wtp-jst-web
	eclipse-jbosstools-ws-4.1.1-2.fc21.noarch requires osgi(org.eclipse.jst.ws.annotations.core)
[edelib]
	edelib-2.1-4.fc21.i686 requires libedelib.so
	edelib-devel-2.1-4.fc21.i686 requires libedelib.so
[eucalyptus]
	eucalyptus-common-java-3.3.0-0.5.20130408git32052445.fc20.i686 requires hibernate3-jbosscache >= 0:3.6.10-7
[fatrat]
	1:fatrat-1.2.0-0.20.beta2.fc21.i686 requires libgloox.so.11
[flashrom]
	flashrom-0.9.6.1-5.svn1705.fc20.i686 requires libftdi.so.1
[gcc-python-plugin]
	gcc-python2-debug-plugin-0.12-18.fc21.i686 requires gcc = 0:4.8.2-14.fc21
	gcc-python2-plugin-0.12-18.fc21.i686 requires gcc = 0:4.8.2-14.fc21
	gcc-python3-debug-plugin-0.12-18.fc21.i686 requires libpython3.3dm.so.1.0
	gcc-python3-debug-plugin-0.12-18.fc21.i686 requires gcc = 0:4.8.2-14.fc21
	gcc-python3-plugin-0.12-18.fc21.i686 requires libpython3.3m.so.1.0
	gcc-python3-plugin-0.12-18.fc21.i686 requires gcc = 0:4.8.2-14.fc21
[gedit-valencia]
	gedit-valencia-0.4.0-1.20131223git94442bf.fc21.i686 requires libvala-0.24.so.0
[gmsh]
	gmsh-2.8.5-1.fc21.i686 requires libTKernel.so.8
	gmsh-2.8.5-1.fc21.i686 requires libTKXSBase.so.8
	gmsh-2.8.5-1.fc21.i686 requires libTKTopAlgo.so.8
	gmsh-2.8.5-1.fc21.i686 requires libTKShHealing.so.8
	gmsh-2.8.5-1.fc21.i686 requires libTKSTEPBase.so.8
	gmsh-2.8.5-1.fc21.i686 requires libTKSTEPAttr.so.8
	gmsh-2.8.5-1.fc21.i686 requires libTKSTEP209.so.8
	gmsh-2.8.5-1.fc21.i686 requires libTKSTEP.so.8
	gmsh-2.8.5-1.fc21.i686 requires libTKPrim.so.8
	gmsh-2.8.5-1.fc21.i686 requires libTKOffset.so.8
	gmsh-2.8.5-1.fc21.i686 requires libTKMesh.so.8
	gmsh-2.8.5-1.fc21.i686 requires libTKMath.so.8
	gmsh-2.8.5-1.fc21.i686 requires libTKIGES.so.8
	gmsh-2.8.5-1.fc21.i686 requires libTKHLR.so.8
	gmsh-2.8.5-1.fc21.i686 requires libTKGeomBase.so.8
	gmsh-2.8.5-1.fc21.i686 requires libTKGeomAlgo.so.8
	gmsh-2.8.5-1.fc21.i686 requires libTKG3d.so.8
	gmsh-2.8.5-1.fc21.i686 requires libTKG2d.so.8
	gmsh-2.8.5-1.fc21.i686 requires libTKFillet.so.8
	gmsh-2.8.5-1.fc21.i686 requires libTKFeat.so.8
	gmsh-2.8.5-1.fc21.i686 requires libTKBool.so.8
	gmsh-2.8.5-1.fc21.i686 requires libTKBRep.so.8
	gmsh-2.8.5-1.fc21.i686 requires libTKBO.so.8
	gmsh-2.8.5-1.fc21.i686 requires libTKAdvTools.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKernel.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKXSBase.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKTopAlgo.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKShHealing.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKSTEPBase.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKSTEPAttr.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKSTEP209.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKSTEP.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKPrim.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKOffset.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKMesh.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKMath.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKIGES.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKHLR.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKGeomBase.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKGeomAlgo.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKG3d.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKG2d.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKFillet.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKFeat.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKBool.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKBRep.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKBO.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKAdvTools.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKernel.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKXSBase.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKTopAlgo.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKShHealing.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKSTEPBase.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKSTEPAttr.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKSTEP209.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKSTEP.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKPrim.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKOffset.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKMesh.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKMath.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKIGES.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKHLR.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKGeomBase.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKGeomAlgo.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKG3d.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKG2d.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKFillet.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKFeat.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKBool.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKBRep.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKBO.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKAdvTools.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKernel.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKXSBase.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKTopAlgo.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKShHealing.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKSTEPBase.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKSTEPAttr.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKSTEP209.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKSTEP.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKPrim.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKOffset.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKMesh.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKMath.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKIGES.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKHLR.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKGeomBase.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKGeomAlgo.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKG3d.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKG2d.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKFillet.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKFeat.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKBool.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKBRep.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKBO.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKAdvTools.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKernel.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKXSBase.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKTopAlgo.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKShHealing.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKSTEPBase.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKSTEPAttr.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKSTEP209.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKSTEP.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKPrim.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKOffset.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKMesh.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKMath.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKIGES.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKHLR.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKGeomBase.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKGeomAlgo.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKG3d.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKG2d.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKFillet.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKFeat.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKBool.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKBRep.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKBO.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKAdvTools.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKernel.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKXSBase.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKTopAlgo.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKShHealing.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKSTEPBase.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKSTEPAttr.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKSTEP209.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKSTEP.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKPrim.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKOffset.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKMesh.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKMath.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKIGES.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKHLR.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKGeomBase.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKGeomAlgo.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKG3d.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKG2d.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKFillet.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKFeat.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKBool.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKBRep.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKBO.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKAdvTools.so.8
[gnome-python2-desktop]
	gnome-python2-metacity-2.32.0-18.fc21.i686 requires libmetacity-private.so.0
[gofer]
	ruby-gofer-0.77.1-2.fc21.noarch requires rubygem(qpid) >= 0:0.16.0
[golang-github-smarterclayton-go-systemd]
	golang-github-smarterclayton-go-systemd-devel-0-0.5.git5cb9e9e.fc21.noarch requires golang(github.com/guelfey/go.dbus)
[grass]
	grass-6.4.3-5.fc21.i686 requires libtk8.5.so
	grass-6.4.3-5.fc21.i686 requires libtcl8.5.so
[ice]
	ice-php-3.5.1-4.fc21.i686 requires php(zend-abi) = 0:20121212-32
	ice-php-3.5.1-4.fc21.i686 requires php(api) = 0:20121113-32
[leiningen]
	leiningen-1.7.1-7.fc20.noarch requires maven-ant-tasks
	leiningen-1.7.1-7.fc20.noarch requires classworlds
[libghemical]
	libghemical-2.99.1-24.fc20.i686 requires libf77blas.so.3
	libghemical-2.99.1-24.fc20.i686 requires libatlas.so.3
[libopensync-plugin-irmc]
	1:libopensync-plugin-irmc-0.22-7.fc20.i686 requires libopenobex.so.1
[licq]
	licq-1.8.2-1.fc21.i686 requires libgloox.so.11
[ltsp]
	ltsp-client-5.4.5-8.fc21.i686 requires fuse-unionfs
	ltsp-server-5.4.5-8.fc21.i686 requires cdialog
[mapserver]
	mapserver-java-6.2.1-7.fc21.i686 requires java-gcj-compat
[meshmagick]
	meshmagick-0.6.0-20.svn2898.fc21.i686 requires libOgreMain.so.1.8.1
	meshmagick-libs-0.6.0-20.svn2898.fc21.i686 requires libOgreMain.so.1.8.1
[monodevelop-vala]
	monodevelop-vala-2.8.8.1-6.fc21.i686 requires vala < 0:0.25.0
[mypaint]
	mypaint-devel-1.1.0-2.fc21.i686 requires pkgconfig(json)
[netdisco]
	netdisco-1.1-7.fc21.noarch requires perl(SNMP::Info::Layer2::Bay)
[netgen-mesher]
	netgen-mesher-5.1-9.fc21.i686 requires libTKernel.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKXSBase.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKXDESTEP.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKXDEIGES.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKXCAF.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKTopAlgo.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKShHealing.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKSTL.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKSTEPBase.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKSTEPAttr.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKSTEP209.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKSTEP.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKPrim.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKOffset.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKMeshVS.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKMesh.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKMath.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKLCAF.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKIGES.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKGeomBase.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKGeomAlgo.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKG3d.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKG2d.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKFillet.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKBool.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKBRep.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKBO.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libFWOSPlugin.so.8
	netgen-mesher-libs-5.1-9.fc21.i686 requires libTKernel.so.8
	netgen-mesher-libs-5.1-9.fc21.i686 requires libTKXSBase.so.8
	netgen-mesher-libs-5.1-9.fc21.i686 requires libTKXDESTEP.so.8
	netgen-mesher-libs-5.1-9.fc21.i686 requires libTKXDEIGES.so.8
	netgen-mesher-libs-5.1-9.fc21.i686 requires libTKXCAF.so.8
	netgen-mesher-libs-5.1-9.fc21.i686 requires libTKTopAlgo.so.8
	netgen-mesher-libs-5.1-9.fc21.i686 requires libTKShHealing.so.8
	netgen-mesher-libs-5.1-9.fc21.i686 requires libTKSTL.so.8
	netgen-mesher-libs-5.1-9.fc21.i686 requires libTKSTEP.so.8
	netgen-mesher-libs-5.1-9.fc21.i686 requires libTKMesh.so.8
	netgen-mesher-libs-5.1-9.fc21.i686 requires libTKMath.so.8
	netgen-mesher-libs-5.1-9.fc21.i686 requires libTKLCAF.so.8
	netgen-mesher-libs-5.1-9.fc21.i686 requires libTKIGES.so.8
	netgen-mesher-libs-5.1-9.fc21.i686 requires libTKGeomBase.so.8
	netgen-mesher-libs-5.1-9.fc21.i686 requires libTKGeomAlgo.so.8
	netgen-mesher-libs-5.1-9.fc21.i686 requires libTKG3d.so.8
	netgen-mesher-libs-5.1-9.fc21.i686 requires libTKG2d.so.8
	netgen-mesher-libs-5.1-9.fc21.i686 requires libTKBool.so.8
	netgen-mesher-libs-5.1-9.fc21.i686 requires libTKBRep.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKernel.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKXSBase.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKXDESTEP.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKXDEIGES.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKXCAF.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKTopAlgo.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKShHealing.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKSTL.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKSTEPBase.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKSTEPAttr.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKSTEP209.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKSTEP.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKPrim.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKOffset.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKMeshVS.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKMesh.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKMath.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKLCAF.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKIGES.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKGeomBase.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKGeomAlgo.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKG3d.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKG2d.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKFillet.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKBool.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKBRep.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKBO.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libFWOSPlugin.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.i686 requires libTKernel.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.i686 requires libTKXSBase.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.i686 requires libTKXDESTEP.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.i686 requires libTKXDEIGES.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.i686 requires libTKXCAF.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.i686 requires libTKTopAlgo.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.i686 requires libTKShHealing.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.i686 requires libTKSTL.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.i686 requires libTKSTEP.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.i686 requires libTKMesh.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.i686 requires libTKMath.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.i686 requires libTKLCAF.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.i686 requires libTKIGES.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.i686 requires libTKGeomBase.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.i686 requires libTKGeomAlgo.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.i686 requires libTKG3d.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.i686 requires libTKG2d.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.i686 requires libTKBool.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.i686 requires libTKBRep.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKernel.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKXSBase.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKXDESTEP.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKXDEIGES.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKXCAF.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKTopAlgo.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKShHealing.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKSTL.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKSTEPBase.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKSTEPAttr.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKSTEP209.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKSTEP.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKPrim.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKOffset.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKMeshVS.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKMesh.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKMath.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKLCAF.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKIGES.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKGeomBase.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKGeomAlgo.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKG3d.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKG2d.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKFillet.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKBool.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKBRep.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKBO.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libFWOSPlugin.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.i686 requires libTKernel.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.i686 requires libTKXSBase.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.i686 requires libTKXDESTEP.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.i686 requires libTKXDEIGES.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.i686 requires libTKXCAF.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.i686 requires libTKTopAlgo.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.i686 requires libTKShHealing.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.i686 requires libTKSTL.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.i686 requires libTKSTEP.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.i686 requires libTKMesh.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.i686 requires libTKMath.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.i686 requires libTKLCAF.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.i686 requires libTKIGES.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.i686 requires libTKGeomBase.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.i686 requires libTKGeomAlgo.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.i686 requires libTKG3d.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.i686 requires libTKG2d.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.i686 requires libTKBool.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.i686 requires libTKBRep.so.8
[openvas-client]
	openvas-client-3.0.3-8.fc20.i686 requires libopenvas_omp.so.6
	openvas-client-3.0.3-8.fc20.i686 requires libopenvas_nasl.so.6
	openvas-client-3.0.3-8.fc20.i686 requires libopenvas_misc.so.6
	openvas-client-3.0.3-8.fc20.i686 requires libopenvas_hg.so.6
	openvas-client-3.0.3-8.fc20.i686 requires libopenvas_base.so.6
[orsa]
	orsa-0.7.0-28.fc21.i686 requires libginac.so.2
	orsa-mpich-0.7.0-28.fc21.i686 requires libginac.so.2
	orsa-openmpi-0.7.0-28.fc21.i686 requires libginac.so.2
[php-pecl-parsekit]
	php-pecl-parsekit-1.3.0-5.fc21.i686 requires php(zend-abi) = 0:20121212-32
	php-pecl-parsekit-1.3.0-5.fc21.i686 requires php(api) = 0:20121113-32
[pulseaudio]
	pulseaudio-libs-5.0-8.fc21.i686 requires libjson-c.so.3
[qgis]
	qgis-2.2.0-4.fc21.i686 requires libspatialite.so.5
	qgis-grass-2.2.0-4.fc21.i686 requires libspatialite.so.5
	qgis-mapserver-2.2.0-4.fc21.i686 requires libspatialite.so.5
	qgis-python-2.2.0-4.fc21.i686 requires libspatialite.so.5
[razorqt]
	libqtxdg-devel-0.5.3-1.fc21.i686 requires libqtxdg(x86-32) = 0:0.5.3-1
	lightdm-razorqt-0.5.2-15.fc21.i686 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-about-0.5.2-15.fc21.i686 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-appswitcher-0.5.2-15.fc21.i686 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-autosuspend-0.5.2-15.fc21.i686 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-config-0.5.2-15.fc21.i686 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-data-0.5.2-15.fc21.noarch requires razorqt-theme-light = 0:0.5.3-1.fc21
	razorqt-desktop-0.5.2-15.fc21.i686 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-globalkeyshortcuts-0.5.2-15.fc21.i686 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-libs-devel-0.5.2-15.fc21.i686 requires razorqt-libs(x86-32) = 0:0.5.3-1.fc21
	razorqt-notifications-0.5.2-15.fc21.i686 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-openssh-askpass-0.5.2-15.fc21.i686 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-panel-0.5.2-15.fc21.i686 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-policykit-agent-0.5.2-15.fc21.i686 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-power-0.5.2-15.fc21.i686 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-runner-0.5.2-15.fc21.i686 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-session-0.5.2-15.fc21.i686 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-theme-ambiance-0.5.2-15.fc21.noarch requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-theme-amego-0.5.2-15.fc21.noarch requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-theme-green-0.5.2-15.fc21.noarch requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-theme-light-0.5.2-15.fc21.noarch requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-themes-0.5.2-15.fc21.noarch requires razorqt-theme-light = 0:0.5.3-1.fc21
	razorqt-themes-0.5.2-15.fc21.noarch requires razorqt-theme-green = 0:0.5.3-1.fc21
	razorqt-themes-0.5.2-15.fc21.noarch requires razorqt-theme-amego = 0:0.5.3-1.fc21
	razorqt-themes-0.5.2-15.fc21.noarch requires razorqt-theme-ambiance = 0:0.5.3-1.fc21
[rpm-ostree]
	rpm-ostree-2014.104-1.fc21.i686 requires libhawkey.so.0
[ruby-ldap]
	ruby-ldap-0.9.10-17.fc20.i686 requires libruby.so.2.0
[rubygem-audited-activerecord]
	rubygem-audited-activerecord-3.0.0-3.fc19.noarch requires rubygem(activerecord) < 0:4
[rubygem-linecache19]
	rubygem-linecache19-0.5.13-6.fc20.i686 requires libruby.so.2.0
[rubygem-rubigen]
	rubygem-rubigen-1.5.8-3.fc21.noarch requires rubygem(activesupport) < 0:3.2.0
[rubygem-ruby-debug-base19]
	rubygem-ruby-debug-base19-0.11.26-6.fc20.i686 requires libruby.so.2.0
[rubygem-simple_form]
	rubygem-simple_form-3.0.0-0.1.rc.fc20.noarch requires rubygem(activemodel) < 0:4.1
	rubygem-simple_form-3.0.0-0.1.rc.fc20.noarch requires rubygem(actionpack) < 0:4.1
[rubygem-thinking-sphinx]
	rubygem-thinking-sphinx-3.1.0-2.fc21.noarch requires rubygem(joiner) >= 0:0.2.0
[shogun]
	python3-shogun-3.2.0.1-0.12.git20140317.6ee3991.fc21.i686 requires python(abi) = 0:3.3
	python3-shogun-3.2.0.1-0.12.git20140317.6ee3991.fc21.i686 requires libpython3.3m.so.1.0
	ruby-shogun-3.2.0.1-0.12.git20140317.6ee3991.fc21.i686 requires libruby.so.2.0
	shogun-doc-3.2.0.1-0.12.git20140317.6ee3991.fc21.noarch requires shogun-data = 0:0.8.1-0.4.git20140303.6615cf0.fc21
[strongswan]
	strongswan-tnc-imcvs-5.2.0-1.fc21.i686 requires libjson.so.0
[syntastic]
	syntastic-scss-3.4.0-19.fc21.noarch requires rubygem-scss
[totpcgi]
	totpcgi-selinux-0.5.5-1.fc21.noarch requires file:///usr/share/doc/selinux-policy/html/index.html
[valabind]
	valabind-0.7.4-4.fc21.i686 requires libvala-0.24.so.0
[xorg-x11-glamor]
	xorg-x11-glamor-0.6.0-2.20140419gita4fbc77.fc21.i686 requires xserver-abi(videodrv-17) >= 0:0
[zyGrib]
	zyGrib-6.1.4-3.fc20.i686 requires libnova-0.13.so.0



Broken deps for x86_64
----------------------------------------------------------
[APLpy]
	APLpy-0.9.8-5.fc21.noarch requires pywcs
[PyKDE]
	PyKDE-3.16.6-14.fc20.x86_64 requires sip-api(10) >= 0:10.0
[audtty]
	audtty-0.1.12-9.fc20.x86_64 requires libaudclient.so.2()(64bit)
[authhub]
	authhub-0.1.2-3.fc19.x86_64 requires libjson.so.0()(64bit)
[aws]
	aws-devel-3.1.0-6.fc21.i686 requires libgrypt-devel
	aws-devel-3.1.0-6.fc21.x86_64 requires libgrypt-devel
[compat-gcc-34]
	compat-gcc-34-c++-3.4.6-29.fc19.x86_64 requires libstdc++ < 0:4.9.0
[csound]
	csound-java-5.19.01-1.fc20.x86_64 requires libgcj_bc.so.1()(64bit)
	csound-java-5.19.01-1.fc20.x86_64 requires java-gcj-compat
	csound-java-5.19.01-1.fc20.x86_64 requires java-gcj-compat
	csound-java-5.19.01-1.fc20.x86_64 requires java-1.5.0-gcj
	csound-tk-5.19.01-1.fc20.x86_64 requires libtk8.5.so()(64bit)
	csound-tk-5.19.01-1.fc20.x86_64 requires libtcl8.5.so()(64bit)
[deltacloud-core]
	deltacloud-core-rackspace-1.1.3-1.fc20.noarch requires rubygem(cloudfiles)
[dragonegg]
	dragonegg-3.4-0.3.rc0.fc21.x86_64 requires gcc = 0:4.8.2-14.fc21
[eclipse-jbosstools]
	eclipse-jbosstools-jst-4.1.1-2.fc21.noarch requires eclipse-wtp-jst-web
	eclipse-jbosstools-ws-4.1.1-2.fc21.noarch requires osgi(org.eclipse.jst.ws.annotations.core)
[edelib]
	edelib-2.1-4.fc21.i686 requires libedelib.so
	edelib-2.1-4.fc21.x86_64 requires libedelib.so()(64bit)
	edelib-devel-2.1-4.fc21.i686 requires libedelib.so
	edelib-devel-2.1-4.fc21.x86_64 requires libedelib.so()(64bit)
[eucalyptus]
	eucalyptus-common-java-3.3.0-0.5.20130408git32052445.fc20.x86_64 requires hibernate3-jbosscache >= 0:3.6.10-7
[fatrat]
	1:fatrat-1.2.0-0.20.beta2.fc21.i686 requires libgloox.so.11
	1:fatrat-1.2.0-0.20.beta2.fc21.x86_64 requires libgloox.so.11()(64bit)
[flashrom]
	flashrom-0.9.6.1-5.svn1705.fc20.x86_64 requires libftdi.so.1()(64bit)
[gcc-python-plugin]
	gcc-python2-debug-plugin-0.12-18.fc21.x86_64 requires gcc = 0:4.8.2-14.fc21
	gcc-python2-plugin-0.12-18.fc21.x86_64 requires gcc = 0:4.8.2-14.fc21
	gcc-python3-debug-plugin-0.12-18.fc21.x86_64 requires libpython3.3dm.so.1.0()(64bit)
	gcc-python3-debug-plugin-0.12-18.fc21.x86_64 requires gcc = 0:4.8.2-14.fc21
	gcc-python3-plugin-0.12-18.fc21.x86_64 requires libpython3.3m.so.1.0()(64bit)
	gcc-python3-plugin-0.12-18.fc21.x86_64 requires gcc = 0:4.8.2-14.fc21
[gedit-valencia]
	gedit-valencia-0.4.0-1.20131223git94442bf.fc21.x86_64 requires libvala-0.24.so.0()(64bit)
[gmsh]
	gmsh-2.8.5-1.fc21.x86_64 requires libTKernel.so.8()(64bit)
	gmsh-2.8.5-1.fc21.x86_64 requires libTKXSBase.so.8()(64bit)
	gmsh-2.8.5-1.fc21.x86_64 requires libTKTopAlgo.so.8()(64bit)
	gmsh-2.8.5-1.fc21.x86_64 requires libTKShHealing.so.8()(64bit)
	gmsh-2.8.5-1.fc21.x86_64 requires libTKSTEPBase.so.8()(64bit)
	gmsh-2.8.5-1.fc21.x86_64 requires libTKSTEPAttr.so.8()(64bit)
	gmsh-2.8.5-1.fc21.x86_64 requires libTKSTEP209.so.8()(64bit)
	gmsh-2.8.5-1.fc21.x86_64 requires libTKSTEP.so.8()(64bit)
	gmsh-2.8.5-1.fc21.x86_64 requires libTKPrim.so.8()(64bit)
	gmsh-2.8.5-1.fc21.x86_64 requires libTKOffset.so.8()(64bit)
	gmsh-2.8.5-1.fc21.x86_64 requires libTKMesh.so.8()(64bit)
	gmsh-2.8.5-1.fc21.x86_64 requires libTKMath.so.8()(64bit)
	gmsh-2.8.5-1.fc21.x86_64 requires libTKIGES.so.8()(64bit)
	gmsh-2.8.5-1.fc21.x86_64 requires libTKHLR.so.8()(64bit)
	gmsh-2.8.5-1.fc21.x86_64 requires libTKGeomBase.so.8()(64bit)
	gmsh-2.8.5-1.fc21.x86_64 requires libTKGeomAlgo.so.8()(64bit)
	gmsh-2.8.5-1.fc21.x86_64 requires libTKG3d.so.8()(64bit)
	gmsh-2.8.5-1.fc21.x86_64 requires libTKG2d.so.8()(64bit)
	gmsh-2.8.5-1.fc21.x86_64 requires libTKFillet.so.8()(64bit)
	gmsh-2.8.5-1.fc21.x86_64 requires libTKFeat.so.8()(64bit)
	gmsh-2.8.5-1.fc21.x86_64 requires libTKBool.so.8()(64bit)
	gmsh-2.8.5-1.fc21.x86_64 requires libTKBRep.so.8()(64bit)
	gmsh-2.8.5-1.fc21.x86_64 requires libTKBO.so.8()(64bit)
	gmsh-2.8.5-1.fc21.x86_64 requires libTKAdvTools.so.8()(64bit)
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKernel.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKXSBase.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKTopAlgo.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKShHealing.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKSTEPBase.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKSTEPAttr.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKSTEP209.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKSTEP.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKPrim.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKOffset.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKMesh.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKMath.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKIGES.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKHLR.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKGeomBase.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKGeomAlgo.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKG3d.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKG2d.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKFillet.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKFeat.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKBool.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKBRep.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKBO.so.8
	gmsh-libs-2.8.5-1.fc21.i686 requires libTKAdvTools.so.8
	gmsh-libs-2.8.5-1.fc21.x86_64 requires libTKernel.so.8()(64bit)
	gmsh-libs-2.8.5-1.fc21.x86_64 requires libTKXSBase.so.8()(64bit)
	gmsh-libs-2.8.5-1.fc21.x86_64 requires libTKTopAlgo.so.8()(64bit)
	gmsh-libs-2.8.5-1.fc21.x86_64 requires libTKShHealing.so.8()(64bit)
	gmsh-libs-2.8.5-1.fc21.x86_64 requires libTKSTEPBase.so.8()(64bit)
	gmsh-libs-2.8.5-1.fc21.x86_64 requires libTKSTEPAttr.so.8()(64bit)
	gmsh-libs-2.8.5-1.fc21.x86_64 requires libTKSTEP209.so.8()(64bit)
	gmsh-libs-2.8.5-1.fc21.x86_64 requires libTKSTEP.so.8()(64bit)
	gmsh-libs-2.8.5-1.fc21.x86_64 requires libTKPrim.so.8()(64bit)
	gmsh-libs-2.8.5-1.fc21.x86_64 requires libTKOffset.so.8()(64bit)
	gmsh-libs-2.8.5-1.fc21.x86_64 requires libTKMesh.so.8()(64bit)
	gmsh-libs-2.8.5-1.fc21.x86_64 requires libTKMath.so.8()(64bit)
	gmsh-libs-2.8.5-1.fc21.x86_64 requires libTKIGES.so.8()(64bit)
	gmsh-libs-2.8.5-1.fc21.x86_64 requires libTKHLR.so.8()(64bit)
	gmsh-libs-2.8.5-1.fc21.x86_64 requires libTKGeomBase.so.8()(64bit)
	gmsh-libs-2.8.5-1.fc21.x86_64 requires libTKGeomAlgo.so.8()(64bit)
	gmsh-libs-2.8.5-1.fc21.x86_64 requires libTKG3d.so.8()(64bit)
	gmsh-libs-2.8.5-1.fc21.x86_64 requires libTKG2d.so.8()(64bit)
	gmsh-libs-2.8.5-1.fc21.x86_64 requires libTKFillet.so.8()(64bit)
	gmsh-libs-2.8.5-1.fc21.x86_64 requires libTKFeat.so.8()(64bit)
	gmsh-libs-2.8.5-1.fc21.x86_64 requires libTKBool.so.8()(64bit)
	gmsh-libs-2.8.5-1.fc21.x86_64 requires libTKBRep.so.8()(64bit)
	gmsh-libs-2.8.5-1.fc21.x86_64 requires libTKBO.so.8()(64bit)
	gmsh-libs-2.8.5-1.fc21.x86_64 requires libTKAdvTools.so.8()(64bit)
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKernel.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKXSBase.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKTopAlgo.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKShHealing.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKSTEPBase.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKSTEPAttr.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKSTEP209.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKSTEP.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKPrim.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKOffset.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKMesh.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKMath.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKIGES.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKHLR.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKGeomBase.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKGeomAlgo.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKG3d.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKG2d.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKFillet.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKFeat.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKBool.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKBRep.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKBO.so.8
	gmsh-mpich-2.8.5-1.fc21.i686 requires libTKAdvTools.so.8
	gmsh-mpich-2.8.5-1.fc21.x86_64 requires libTKernel.so.8()(64bit)
	gmsh-mpich-2.8.5-1.fc21.x86_64 requires libTKXSBase.so.8()(64bit)
	gmsh-mpich-2.8.5-1.fc21.x86_64 requires libTKTopAlgo.so.8()(64bit)
	gmsh-mpich-2.8.5-1.fc21.x86_64 requires libTKShHealing.so.8()(64bit)
	gmsh-mpich-2.8.5-1.fc21.x86_64 requires libTKSTEPBase.so.8()(64bit)
	gmsh-mpich-2.8.5-1.fc21.x86_64 requires libTKSTEPAttr.so.8()(64bit)
	gmsh-mpich-2.8.5-1.fc21.x86_64 requires libTKSTEP209.so.8()(64bit)
	gmsh-mpich-2.8.5-1.fc21.x86_64 requires libTKSTEP.so.8()(64bit)
	gmsh-mpich-2.8.5-1.fc21.x86_64 requires libTKPrim.so.8()(64bit)
	gmsh-mpich-2.8.5-1.fc21.x86_64 requires libTKOffset.so.8()(64bit)
	gmsh-mpich-2.8.5-1.fc21.x86_64 requires libTKMesh.so.8()(64bit)
	gmsh-mpich-2.8.5-1.fc21.x86_64 requires libTKMath.so.8()(64bit)
	gmsh-mpich-2.8.5-1.fc21.x86_64 requires libTKIGES.so.8()(64bit)
	gmsh-mpich-2.8.5-1.fc21.x86_64 requires libTKHLR.so.8()(64bit)
	gmsh-mpich-2.8.5-1.fc21.x86_64 requires libTKGeomBase.so.8()(64bit)
	gmsh-mpich-2.8.5-1.fc21.x86_64 requires libTKGeomAlgo.so.8()(64bit)
	gmsh-mpich-2.8.5-1.fc21.x86_64 requires libTKG3d.so.8()(64bit)
	gmsh-mpich-2.8.5-1.fc21.x86_64 requires libTKG2d.so.8()(64bit)
	gmsh-mpich-2.8.5-1.fc21.x86_64 requires libTKFillet.so.8()(64bit)
	gmsh-mpich-2.8.5-1.fc21.x86_64 requires libTKFeat.so.8()(64bit)
	gmsh-mpich-2.8.5-1.fc21.x86_64 requires libTKBool.so.8()(64bit)
	gmsh-mpich-2.8.5-1.fc21.x86_64 requires libTKBRep.so.8()(64bit)
	gmsh-mpich-2.8.5-1.fc21.x86_64 requires libTKBO.so.8()(64bit)
	gmsh-mpich-2.8.5-1.fc21.x86_64 requires libTKAdvTools.so.8()(64bit)
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKernel.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKXSBase.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKTopAlgo.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKShHealing.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKSTEPBase.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKSTEPAttr.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKSTEP209.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKSTEP.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKPrim.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKOffset.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKMesh.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKMath.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKIGES.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKHLR.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKGeomBase.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKGeomAlgo.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKG3d.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKG2d.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKFillet.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKFeat.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKBool.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKBRep.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKBO.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.i686 requires libTKAdvTools.so.8
	gmsh-mpich-libs-2.8.5-1.fc21.x86_64 requires libTKernel.so.8()(64bit)
	gmsh-mpich-libs-2.8.5-1.fc21.x86_64 requires libTKXSBase.so.8()(64bit)
	gmsh-mpich-libs-2.8.5-1.fc21.x86_64 requires libTKTopAlgo.so.8()(64bit)
	gmsh-mpich-libs-2.8.5-1.fc21.x86_64 requires libTKShHealing.so.8()(64bit)
	gmsh-mpich-libs-2.8.5-1.fc21.x86_64 requires libTKSTEPBase.so.8()(64bit)
	gmsh-mpich-libs-2.8.5-1.fc21.x86_64 requires libTKSTEPAttr.so.8()(64bit)
	gmsh-mpich-libs-2.8.5-1.fc21.x86_64 requires libTKSTEP209.so.8()(64bit)
	gmsh-mpich-libs-2.8.5-1.fc21.x86_64 requires libTKSTEP.so.8()(64bit)
	gmsh-mpich-libs-2.8.5-1.fc21.x86_64 requires libTKPrim.so.8()(64bit)
	gmsh-mpich-libs-2.8.5-1.fc21.x86_64 requires libTKOffset.so.8()(64bit)
	gmsh-mpich-libs-2.8.5-1.fc21.x86_64 requires libTKMesh.so.8()(64bit)
	gmsh-mpich-libs-2.8.5-1.fc21.x86_64 requires libTKMath.so.8()(64bit)
	gmsh-mpich-libs-2.8.5-1.fc21.x86_64 requires libTKIGES.so.8()(64bit)
	gmsh-mpich-libs-2.8.5-1.fc21.x86_64 requires libTKHLR.so.8()(64bit)
	gmsh-mpich-libs-2.8.5-1.fc21.x86_64 requires libTKGeomBase.so.8()(64bit)
	gmsh-mpich-libs-2.8.5-1.fc21.x86_64 requires libTKGeomAlgo.so.8()(64bit)
	gmsh-mpich-libs-2.8.5-1.fc21.x86_64 requires libTKG3d.so.8()(64bit)
	gmsh-mpich-libs-2.8.5-1.fc21.x86_64 requires libTKG2d.so.8()(64bit)
	gmsh-mpich-libs-2.8.5-1.fc21.x86_64 requires libTKFillet.so.8()(64bit)
	gmsh-mpich-libs-2.8.5-1.fc21.x86_64 requires libTKFeat.so.8()(64bit)
	gmsh-mpich-libs-2.8.5-1.fc21.x86_64 requires libTKBool.so.8()(64bit)
	gmsh-mpich-libs-2.8.5-1.fc21.x86_64 requires libTKBRep.so.8()(64bit)
	gmsh-mpich-libs-2.8.5-1.fc21.x86_64 requires libTKBO.so.8()(64bit)
	gmsh-mpich-libs-2.8.5-1.fc21.x86_64 requires libTKAdvTools.so.8()(64bit)
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKernel.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKXSBase.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKTopAlgo.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKShHealing.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKSTEPBase.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKSTEPAttr.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKSTEP209.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKSTEP.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKPrim.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKOffset.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKMesh.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKMath.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKIGES.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKHLR.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKGeomBase.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKGeomAlgo.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKG3d.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKG2d.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKFillet.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKFeat.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKBool.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKBRep.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKBO.so.8
	gmsh-openmpi-2.8.5-1.fc21.i686 requires libTKAdvTools.so.8
	gmsh-openmpi-2.8.5-1.fc21.x86_64 requires libTKernel.so.8()(64bit)
	gmsh-openmpi-2.8.5-1.fc21.x86_64 requires libTKXSBase.so.8()(64bit)
	gmsh-openmpi-2.8.5-1.fc21.x86_64 requires libTKTopAlgo.so.8()(64bit)
	gmsh-openmpi-2.8.5-1.fc21.x86_64 requires libTKShHealing.so.8()(64bit)
	gmsh-openmpi-2.8.5-1.fc21.x86_64 requires libTKSTEPBase.so.8()(64bit)
	gmsh-openmpi-2.8.5-1.fc21.x86_64 requires libTKSTEPAttr.so.8()(64bit)
	gmsh-openmpi-2.8.5-1.fc21.x86_64 requires libTKSTEP209.so.8()(64bit)
	gmsh-openmpi-2.8.5-1.fc21.x86_64 requires libTKSTEP.so.8()(64bit)
	gmsh-openmpi-2.8.5-1.fc21.x86_64 requires libTKPrim.so.8()(64bit)
	gmsh-openmpi-2.8.5-1.fc21.x86_64 requires libTKOffset.so.8()(64bit)
	gmsh-openmpi-2.8.5-1.fc21.x86_64 requires libTKMesh.so.8()(64bit)
	gmsh-openmpi-2.8.5-1.fc21.x86_64 requires libTKMath.so.8()(64bit)
	gmsh-openmpi-2.8.5-1.fc21.x86_64 requires libTKIGES.so.8()(64bit)
	gmsh-openmpi-2.8.5-1.fc21.x86_64 requires libTKHLR.so.8()(64bit)
	gmsh-openmpi-2.8.5-1.fc21.x86_64 requires libTKGeomBase.so.8()(64bit)
	gmsh-openmpi-2.8.5-1.fc21.x86_64 requires libTKGeomAlgo.so.8()(64bit)
	gmsh-openmpi-2.8.5-1.fc21.x86_64 requires libTKG3d.so.8()(64bit)
	gmsh-openmpi-2.8.5-1.fc21.x86_64 requires libTKG2d.so.8()(64bit)
	gmsh-openmpi-2.8.5-1.fc21.x86_64 requires libTKFillet.so.8()(64bit)
	gmsh-openmpi-2.8.5-1.fc21.x86_64 requires libTKFeat.so.8()(64bit)
	gmsh-openmpi-2.8.5-1.fc21.x86_64 requires libTKBool.so.8()(64bit)
	gmsh-openmpi-2.8.5-1.fc21.x86_64 requires libTKBRep.so.8()(64bit)
	gmsh-openmpi-2.8.5-1.fc21.x86_64 requires libTKBO.so.8()(64bit)
	gmsh-openmpi-2.8.5-1.fc21.x86_64 requires libTKAdvTools.so.8()(64bit)
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKernel.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKXSBase.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKTopAlgo.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKShHealing.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKSTEPBase.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKSTEPAttr.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKSTEP209.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKSTEP.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKPrim.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKOffset.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKMesh.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKMath.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKIGES.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKHLR.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKGeomBase.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKGeomAlgo.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKG3d.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKG2d.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKFillet.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKFeat.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKBool.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKBRep.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKBO.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.i686 requires libTKAdvTools.so.8
	gmsh-openmpi-libs-2.8.5-1.fc21.x86_64 requires libTKernel.so.8()(64bit)
	gmsh-openmpi-libs-2.8.5-1.fc21.x86_64 requires libTKXSBase.so.8()(64bit)
	gmsh-openmpi-libs-2.8.5-1.fc21.x86_64 requires libTKTopAlgo.so.8()(64bit)
	gmsh-openmpi-libs-2.8.5-1.fc21.x86_64 requires libTKShHealing.so.8()(64bit)
	gmsh-openmpi-libs-2.8.5-1.fc21.x86_64 requires libTKSTEPBase.so.8()(64bit)
	gmsh-openmpi-libs-2.8.5-1.fc21.x86_64 requires libTKSTEPAttr.so.8()(64bit)
	gmsh-openmpi-libs-2.8.5-1.fc21.x86_64 requires libTKSTEP209.so.8()(64bit)
	gmsh-openmpi-libs-2.8.5-1.fc21.x86_64 requires libTKSTEP.so.8()(64bit)
	gmsh-openmpi-libs-2.8.5-1.fc21.x86_64 requires libTKPrim.so.8()(64bit)
	gmsh-openmpi-libs-2.8.5-1.fc21.x86_64 requires libTKOffset.so.8()(64bit)
	gmsh-openmpi-libs-2.8.5-1.fc21.x86_64 requires libTKMesh.so.8()(64bit)
	gmsh-openmpi-libs-2.8.5-1.fc21.x86_64 requires libTKMath.so.8()(64bit)
	gmsh-openmpi-libs-2.8.5-1.fc21.x86_64 requires libTKIGES.so.8()(64bit)
	gmsh-openmpi-libs-2.8.5-1.fc21.x86_64 requires libTKHLR.so.8()(64bit)
	gmsh-openmpi-libs-2.8.5-1.fc21.x86_64 requires libTKGeomBase.so.8()(64bit)
	gmsh-openmpi-libs-2.8.5-1.fc21.x86_64 requires libTKGeomAlgo.so.8()(64bit)
	gmsh-openmpi-libs-2.8.5-1.fc21.x86_64 requires libTKG3d.so.8()(64bit)
	gmsh-openmpi-libs-2.8.5-1.fc21.x86_64 requires libTKG2d.so.8()(64bit)
	gmsh-openmpi-libs-2.8.5-1.fc21.x86_64 requires libTKFillet.so.8()(64bit)
	gmsh-openmpi-libs-2.8.5-1.fc21.x86_64 requires libTKFeat.so.8()(64bit)
	gmsh-openmpi-libs-2.8.5-1.fc21.x86_64 requires libTKBool.so.8()(64bit)
	gmsh-openmpi-libs-2.8.5-1.fc21.x86_64 requires libTKBRep.so.8()(64bit)
	gmsh-openmpi-libs-2.8.5-1.fc21.x86_64 requires libTKBO.so.8()(64bit)
	gmsh-openmpi-libs-2.8.5-1.fc21.x86_64 requires libTKAdvTools.so.8()(64bit)
[gnome-python2-desktop]
	gnome-python2-metacity-2.32.0-18.fc21.x86_64 requires libmetacity-private.so.0()(64bit)
[gofer]
	ruby-gofer-0.77.1-2.fc21.noarch requires rubygem(qpid) >= 0:0.16.0
[golang-github-smarterclayton-go-systemd]
	golang-github-smarterclayton-go-systemd-devel-0-0.5.git5cb9e9e.fc21.noarch requires golang(github.com/guelfey/go.dbus)
[grass]
	grass-6.4.3-5.fc21.x86_64 requires libtk8.5.so()(64bit)
	grass-6.4.3-5.fc21.x86_64 requires libtcl8.5.so()(64bit)
[ice]
	ice-php-3.5.1-4.fc21.i686 requires php(zend-abi) = 0:20121212-32
	ice-php-3.5.1-4.fc21.i686 requires php(api) = 0:20121113-32
	ice-php-3.5.1-4.fc21.x86_64 requires php(zend-abi) = 0:20121212-64
	ice-php-3.5.1-4.fc21.x86_64 requires php(api) = 0:20121113-64
[leiningen]
	leiningen-1.7.1-7.fc20.noarch requires maven-ant-tasks
	leiningen-1.7.1-7.fc20.noarch requires classworlds
[libghemical]
	libghemical-2.99.1-24.fc20.i686 requires libf77blas.so.3
	libghemical-2.99.1-24.fc20.i686 requires libatlas.so.3
	libghemical-2.99.1-24.fc20.x86_64 requires libf77blas.so.3()(64bit)
	libghemical-2.99.1-24.fc20.x86_64 requires libatlas.so.3()(64bit)
[libopensync-plugin-irmc]
	1:libopensync-plugin-irmc-0.22-7.fc20.x86_64 requires libopenobex.so.1()(64bit)
[licq]
	licq-1.8.2-1.fc21.i686 requires libgloox.so.11
	licq-1.8.2-1.fc21.x86_64 requires libgloox.so.11()(64bit)
[ltsp]
	ltsp-client-5.4.5-8.fc21.x86_64 requires fuse-unionfs
	ltsp-server-5.4.5-8.fc21.x86_64 requires cdialog
[mapserver]
	mapserver-java-6.2.1-7.fc21.x86_64 requires java-gcj-compat
[meshmagick]
	meshmagick-0.6.0-20.svn2898.fc21.x86_64 requires libOgreMain.so.1.8.1()(64bit)
	meshmagick-libs-0.6.0-20.svn2898.fc21.i686 requires libOgreMain.so.1.8.1
	meshmagick-libs-0.6.0-20.svn2898.fc21.x86_64 requires libOgreMain.so.1.8.1()(64bit)
[monodevelop-vala]
	monodevelop-vala-2.8.8.1-6.fc21.x86_64 requires vala < 0:0.25.0
[mypaint]
	mypaint-devel-1.1.0-2.fc21.i686 requires pkgconfig(json)
	mypaint-devel-1.1.0-2.fc21.x86_64 requires pkgconfig(json)
[netdisco]
	netdisco-1.1-7.fc21.noarch requires perl(SNMP::Info::Layer2::Bay)
[netgen-mesher]
	netgen-mesher-5.1-9.fc21.i686 requires libTKernel.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKXSBase.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKXDESTEP.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKXDEIGES.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKXCAF.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKTopAlgo.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKShHealing.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKSTL.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKSTEPBase.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKSTEPAttr.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKSTEP209.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKSTEP.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKPrim.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKOffset.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKMeshVS.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKMesh.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKMath.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKLCAF.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKIGES.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKGeomBase.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKGeomAlgo.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKG3d.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKG2d.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKFillet.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKBool.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKBRep.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libTKBO.so.8
	netgen-mesher-5.1-9.fc21.i686 requires libFWOSPlugin.so.8
	netgen-mesher-5.1-9.fc21.x86_64 requires libTKernel.so.8()(64bit)
	netgen-mesher-5.1-9.fc21.x86_64 requires libTKXSBase.so.8()(64bit)
	netgen-mesher-5.1-9.fc21.x86_64 requires libTKXDESTEP.so.8()(64bit)
	netgen-mesher-5.1-9.fc21.x86_64 requires libTKXDEIGES.so.8()(64bit)
	netgen-mesher-5.1-9.fc21.x86_64 requires libTKXCAF.so.8()(64bit)
	netgen-mesher-5.1-9.fc21.x86_64 requires libTKTopAlgo.so.8()(64bit)
	netgen-mesher-5.1-9.fc21.x86_64 requires libTKShHealing.so.8()(64bit)
	netgen-mesher-5.1-9.fc21.x86_64 requires libTKSTL.so.8()(64bit)
	netgen-mesher-5.1-9.fc21.x86_64 requires libTKSTEPBase.so.8()(64bit)
	netgen-mesher-5.1-9.fc21.x86_64 requires libTKSTEPAttr.so.8()(64bit)
	netgen-mesher-5.1-9.fc21.x86_64 requires libTKSTEP209.so.8()(64bit)
	netgen-mesher-5.1-9.fc21.x86_64 requires libTKSTEP.so.8()(64bit)
	netgen-mesher-5.1-9.fc21.x86_64 requires libTKPrim.so.8()(64bit)
	netgen-mesher-5.1-9.fc21.x86_64 requires libTKOffset.so.8()(64bit)
	netgen-mesher-5.1-9.fc21.x86_64 requires libTKMeshVS.so.8()(64bit)
	netgen-mesher-5.1-9.fc21.x86_64 requires libTKMesh.so.8()(64bit)
	netgen-mesher-5.1-9.fc21.x86_64 requires libTKMath.so.8()(64bit)
	netgen-mesher-5.1-9.fc21.x86_64 requires libTKLCAF.so.8()(64bit)
	netgen-mesher-5.1-9.fc21.x86_64 requires libTKIGES.so.8()(64bit)
	netgen-mesher-5.1-9.fc21.x86_64 requires libTKGeomBase.so.8()(64bit)
	netgen-mesher-5.1-9.fc21.x86_64 requires libTKGeomAlgo.so.8()(64bit)
	netgen-mesher-5.1-9.fc21.x86_64 requires libTKG3d.so.8()(64bit)
	netgen-mesher-5.1-9.fc21.x86_64 requires libTKG2d.so.8()(64bit)
	netgen-mesher-5.1-9.fc21.x86_64 requires libTKFillet.so.8()(64bit)
	netgen-mesher-5.1-9.fc21.x86_64 requires libTKBool.so.8()(64bit)
	netgen-mesher-5.1-9.fc21.x86_64 requires libTKBRep.so.8()(64bit)
	netgen-mesher-5.1-9.fc21.x86_64 requires libTKBO.so.8()(64bit)
	netgen-mesher-5.1-9.fc21.x86_64 requires libFWOSPlugin.so.8()(64bit)
	netgen-mesher-libs-5.1-9.fc21.i686 requires libTKernel.so.8
	netgen-mesher-libs-5.1-9.fc21.i686 requires libTKXSBase.so.8
	netgen-mesher-libs-5.1-9.fc21.i686 requires libTKXDESTEP.so.8
	netgen-mesher-libs-5.1-9.fc21.i686 requires libTKXDEIGES.so.8
	netgen-mesher-libs-5.1-9.fc21.i686 requires libTKXCAF.so.8
	netgen-mesher-libs-5.1-9.fc21.i686 requires libTKTopAlgo.so.8
	netgen-mesher-libs-5.1-9.fc21.i686 requires libTKShHealing.so.8
	netgen-mesher-libs-5.1-9.fc21.i686 requires libTKSTL.so.8
	netgen-mesher-libs-5.1-9.fc21.i686 requires libTKSTEP.so.8
	netgen-mesher-libs-5.1-9.fc21.i686 requires libTKMesh.so.8
	netgen-mesher-libs-5.1-9.fc21.i686 requires libTKMath.so.8
	netgen-mesher-libs-5.1-9.fc21.i686 requires libTKLCAF.so.8
	netgen-mesher-libs-5.1-9.fc21.i686 requires libTKIGES.so.8
	netgen-mesher-libs-5.1-9.fc21.i686 requires libTKGeomBase.so.8
	netgen-mesher-libs-5.1-9.fc21.i686 requires libTKGeomAlgo.so.8
	netgen-mesher-libs-5.1-9.fc21.i686 requires libTKG3d.so.8
	netgen-mesher-libs-5.1-9.fc21.i686 requires libTKG2d.so.8
	netgen-mesher-libs-5.1-9.fc21.i686 requires libTKBool.so.8
	netgen-mesher-libs-5.1-9.fc21.i686 requires libTKBRep.so.8
	netgen-mesher-libs-5.1-9.fc21.x86_64 requires libTKernel.so.8()(64bit)
	netgen-mesher-libs-5.1-9.fc21.x86_64 requires libTKXSBase.so.8()(64bit)
	netgen-mesher-libs-5.1-9.fc21.x86_64 requires libTKXDESTEP.so.8()(64bit)
	netgen-mesher-libs-5.1-9.fc21.x86_64 requires libTKXDEIGES.so.8()(64bit)
	netgen-mesher-libs-5.1-9.fc21.x86_64 requires libTKXCAF.so.8()(64bit)
	netgen-mesher-libs-5.1-9.fc21.x86_64 requires libTKTopAlgo.so.8()(64bit)
	netgen-mesher-libs-5.1-9.fc21.x86_64 requires libTKShHealing.so.8()(64bit)
	netgen-mesher-libs-5.1-9.fc21.x86_64 requires libTKSTL.so.8()(64bit)
	netgen-mesher-libs-5.1-9.fc21.x86_64 requires libTKSTEP.so.8()(64bit)
	netgen-mesher-libs-5.1-9.fc21.x86_64 requires libTKMesh.so.8()(64bit)
	netgen-mesher-libs-5.1-9.fc21.x86_64 requires libTKMath.so.8()(64bit)
	netgen-mesher-libs-5.1-9.fc21.x86_64 requires libTKLCAF.so.8()(64bit)
	netgen-mesher-libs-5.1-9.fc21.x86_64 requires libTKIGES.so.8()(64bit)
	netgen-mesher-libs-5.1-9.fc21.x86_64 requires libTKGeomBase.so.8()(64bit)
	netgen-mesher-libs-5.1-9.fc21.x86_64 requires libTKGeomAlgo.so.8()(64bit)
	netgen-mesher-libs-5.1-9.fc21.x86_64 requires libTKG3d.so.8()(64bit)
	netgen-mesher-libs-5.1-9.fc21.x86_64 requires libTKG2d.so.8()(64bit)
	netgen-mesher-libs-5.1-9.fc21.x86_64 requires libTKBool.so.8()(64bit)
	netgen-mesher-libs-5.1-9.fc21.x86_64 requires libTKBRep.so.8()(64bit)
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKernel.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKXSBase.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKXDESTEP.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKXDEIGES.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKXCAF.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKTopAlgo.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKShHealing.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKSTL.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKSTEPBase.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKSTEPAttr.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKSTEP209.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKSTEP.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKPrim.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKOffset.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKMeshVS.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKMesh.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKMath.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKLCAF.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKIGES.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKGeomBase.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKGeomAlgo.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKG3d.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKG2d.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKFillet.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKBool.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKBRep.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libTKBO.so.8
	netgen-mesher-mpich-5.1-9.fc21.i686 requires libFWOSPlugin.so.8
	netgen-mesher-mpich-5.1-9.fc21.x86_64 requires libTKernel.so.8()(64bit)
	netgen-mesher-mpich-5.1-9.fc21.x86_64 requires libTKXSBase.so.8()(64bit)
	netgen-mesher-mpich-5.1-9.fc21.x86_64 requires libTKXDESTEP.so.8()(64bit)
	netgen-mesher-mpich-5.1-9.fc21.x86_64 requires libTKXDEIGES.so.8()(64bit)
	netgen-mesher-mpich-5.1-9.fc21.x86_64 requires libTKXCAF.so.8()(64bit)
	netgen-mesher-mpich-5.1-9.fc21.x86_64 requires libTKTopAlgo.so.8()(64bit)
	netgen-mesher-mpich-5.1-9.fc21.x86_64 requires libTKShHealing.so.8()(64bit)
	netgen-mesher-mpich-5.1-9.fc21.x86_64 requires libTKSTL.so.8()(64bit)
	netgen-mesher-mpich-5.1-9.fc21.x86_64 requires libTKSTEPBase.so.8()(64bit)
	netgen-mesher-mpich-5.1-9.fc21.x86_64 requires libTKSTEPAttr.so.8()(64bit)
	netgen-mesher-mpich-5.1-9.fc21.x86_64 requires libTKSTEP209.so.8()(64bit)
	netgen-mesher-mpich-5.1-9.fc21.x86_64 requires libTKSTEP.so.8()(64bit)
	netgen-mesher-mpich-5.1-9.fc21.x86_64 requires libTKPrim.so.8()(64bit)
	netgen-mesher-mpich-5.1-9.fc21.x86_64 requires libTKOffset.so.8()(64bit)
	netgen-mesher-mpich-5.1-9.fc21.x86_64 requires libTKMeshVS.so.8()(64bit)
	netgen-mesher-mpich-5.1-9.fc21.x86_64 requires libTKMesh.so.8()(64bit)
	netgen-mesher-mpich-5.1-9.fc21.x86_64 requires libTKMath.so.8()(64bit)
	netgen-mesher-mpich-5.1-9.fc21.x86_64 requires libTKLCAF.so.8()(64bit)
	netgen-mesher-mpich-5.1-9.fc21.x86_64 requires libTKIGES.so.8()(64bit)
	netgen-mesher-mpich-5.1-9.fc21.x86_64 requires libTKGeomBase.so.8()(64bit)
	netgen-mesher-mpich-5.1-9.fc21.x86_64 requires libTKGeomAlgo.so.8()(64bit)
	netgen-mesher-mpich-5.1-9.fc21.x86_64 requires libTKG3d.so.8()(64bit)
	netgen-mesher-mpich-5.1-9.fc21.x86_64 requires libTKG2d.so.8()(64bit)
	netgen-mesher-mpich-5.1-9.fc21.x86_64 requires libTKFillet.so.8()(64bit)
	netgen-mesher-mpich-5.1-9.fc21.x86_64 requires libTKBool.so.8()(64bit)
	netgen-mesher-mpich-5.1-9.fc21.x86_64 requires libTKBRep.so.8()(64bit)
	netgen-mesher-mpich-5.1-9.fc21.x86_64 requires libTKBO.so.8()(64bit)
	netgen-mesher-mpich-5.1-9.fc21.x86_64 requires libFWOSPlugin.so.8()(64bit)
	netgen-mesher-mpich-libs-5.1-9.fc21.i686 requires libTKernel.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.i686 requires libTKXSBase.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.i686 requires libTKXDESTEP.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.i686 requires libTKXDEIGES.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.i686 requires libTKXCAF.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.i686 requires libTKTopAlgo.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.i686 requires libTKShHealing.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.i686 requires libTKSTL.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.i686 requires libTKSTEP.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.i686 requires libTKMesh.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.i686 requires libTKMath.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.i686 requires libTKLCAF.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.i686 requires libTKIGES.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.i686 requires libTKGeomBase.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.i686 requires libTKGeomAlgo.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.i686 requires libTKG3d.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.i686 requires libTKG2d.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.i686 requires libTKBool.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.i686 requires libTKBRep.so.8
	netgen-mesher-mpich-libs-5.1-9.fc21.x86_64 requires libTKernel.so.8()(64bit)
	netgen-mesher-mpich-libs-5.1-9.fc21.x86_64 requires libTKXSBase.so.8()(64bit)
	netgen-mesher-mpich-libs-5.1-9.fc21.x86_64 requires libTKXDESTEP.so.8()(64bit)
	netgen-mesher-mpich-libs-5.1-9.fc21.x86_64 requires libTKXDEIGES.so.8()(64bit)
	netgen-mesher-mpich-libs-5.1-9.fc21.x86_64 requires libTKXCAF.so.8()(64bit)
	netgen-mesher-mpich-libs-5.1-9.fc21.x86_64 requires libTKTopAlgo.so.8()(64bit)
	netgen-mesher-mpich-libs-5.1-9.fc21.x86_64 requires libTKShHealing.so.8()(64bit)
	netgen-mesher-mpich-libs-5.1-9.fc21.x86_64 requires libTKSTL.so.8()(64bit)
	netgen-mesher-mpich-libs-5.1-9.fc21.x86_64 requires libTKSTEP.so.8()(64bit)
	netgen-mesher-mpich-libs-5.1-9.fc21.x86_64 requires libTKMesh.so.8()(64bit)
	netgen-mesher-mpich-libs-5.1-9.fc21.x86_64 requires libTKMath.so.8()(64bit)
	netgen-mesher-mpich-libs-5.1-9.fc21.x86_64 requires libTKLCAF.so.8()(64bit)
	netgen-mesher-mpich-libs-5.1-9.fc21.x86_64 requires libTKIGES.so.8()(64bit)
	netgen-mesher-mpich-libs-5.1-9.fc21.x86_64 requires libTKGeomBase.so.8()(64bit)
	netgen-mesher-mpich-libs-5.1-9.fc21.x86_64 requires libTKGeomAlgo.so.8()(64bit)
	netgen-mesher-mpich-libs-5.1-9.fc21.x86_64 requires libTKG3d.so.8()(64bit)
	netgen-mesher-mpich-libs-5.1-9.fc21.x86_64 requires libTKG2d.so.8()(64bit)
	netgen-mesher-mpich-libs-5.1-9.fc21.x86_64 requires libTKBool.so.8()(64bit)
	netgen-mesher-mpich-libs-5.1-9.fc21.x86_64 requires libTKBRep.so.8()(64bit)
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKernel.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKXSBase.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKXDESTEP.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKXDEIGES.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKXCAF.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKTopAlgo.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKShHealing.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKSTL.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKSTEPBase.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKSTEPAttr.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKSTEP209.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKSTEP.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKPrim.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKOffset.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKMeshVS.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKMesh.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKMath.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKLCAF.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKIGES.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKGeomBase.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKGeomAlgo.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKG3d.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKG2d.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKFillet.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKBool.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKBRep.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libTKBO.so.8
	netgen-mesher-openmpi-5.1-9.fc21.i686 requires libFWOSPlugin.so.8
	netgen-mesher-openmpi-5.1-9.fc21.x86_64 requires libTKernel.so.8()(64bit)
	netgen-mesher-openmpi-5.1-9.fc21.x86_64 requires libTKXSBase.so.8()(64bit)
	netgen-mesher-openmpi-5.1-9.fc21.x86_64 requires libTKXDESTEP.so.8()(64bit)
	netgen-mesher-openmpi-5.1-9.fc21.x86_64 requires libTKXDEIGES.so.8()(64bit)
	netgen-mesher-openmpi-5.1-9.fc21.x86_64 requires libTKXCAF.so.8()(64bit)
	netgen-mesher-openmpi-5.1-9.fc21.x86_64 requires libTKTopAlgo.so.8()(64bit)
	netgen-mesher-openmpi-5.1-9.fc21.x86_64 requires libTKShHealing.so.8()(64bit)
	netgen-mesher-openmpi-5.1-9.fc21.x86_64 requires libTKSTL.so.8()(64bit)
	netgen-mesher-openmpi-5.1-9.fc21.x86_64 requires libTKSTEPBase.so.8()(64bit)
	netgen-mesher-openmpi-5.1-9.fc21.x86_64 requires libTKSTEPAttr.so.8()(64bit)
	netgen-mesher-openmpi-5.1-9.fc21.x86_64 requires libTKSTEP209.so.8()(64bit)
	netgen-mesher-openmpi-5.1-9.fc21.x86_64 requires libTKSTEP.so.8()(64bit)
	netgen-mesher-openmpi-5.1-9.fc21.x86_64 requires libTKPrim.so.8()(64bit)
	netgen-mesher-openmpi-5.1-9.fc21.x86_64 requires libTKOffset.so.8()(64bit)
	netgen-mesher-openmpi-5.1-9.fc21.x86_64 requires libTKMeshVS.so.8()(64bit)
	netgen-mesher-openmpi-5.1-9.fc21.x86_64 requires libTKMesh.so.8()(64bit)
	netgen-mesher-openmpi-5.1-9.fc21.x86_64 requires libTKMath.so.8()(64bit)
	netgen-mesher-openmpi-5.1-9.fc21.x86_64 requires libTKLCAF.so.8()(64bit)
	netgen-mesher-openmpi-5.1-9.fc21.x86_64 requires libTKIGES.so.8()(64bit)
	netgen-mesher-openmpi-5.1-9.fc21.x86_64 requires libTKGeomBase.so.8()(64bit)
	netgen-mesher-openmpi-5.1-9.fc21.x86_64 requires libTKGeomAlgo.so.8()(64bit)
	netgen-mesher-openmpi-5.1-9.fc21.x86_64 requires libTKG3d.so.8()(64bit)
	netgen-mesher-openmpi-5.1-9.fc21.x86_64 requires libTKG2d.so.8()(64bit)
	netgen-mesher-openmpi-5.1-9.fc21.x86_64 requires libTKFillet.so.8()(64bit)
	netgen-mesher-openmpi-5.1-9.fc21.x86_64 requires libTKBool.so.8()(64bit)
	netgen-mesher-openmpi-5.1-9.fc21.x86_64 requires libTKBRep.so.8()(64bit)
	netgen-mesher-openmpi-5.1-9.fc21.x86_64 requires libTKBO.so.8()(64bit)
	netgen-mesher-openmpi-5.1-9.fc21.x86_64 requires libFWOSPlugin.so.8()(64bit)
	netgen-mesher-openmpi-libs-5.1-9.fc21.i686 requires libTKernel.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.i686 requires libTKXSBase.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.i686 requires libTKXDESTEP.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.i686 requires libTKXDEIGES.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.i686 requires libTKXCAF.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.i686 requires libTKTopAlgo.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.i686 requires libTKShHealing.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.i686 requires libTKSTL.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.i686 requires libTKSTEP.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.i686 requires libTKMesh.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.i686 requires libTKMath.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.i686 requires libTKLCAF.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.i686 requires libTKIGES.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.i686 requires libTKGeomBase.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.i686 requires libTKGeomAlgo.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.i686 requires libTKG3d.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.i686 requires libTKG2d.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.i686 requires libTKBool.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.i686 requires libTKBRep.so.8
	netgen-mesher-openmpi-libs-5.1-9.fc21.x86_64 requires libTKernel.so.8()(64bit)
	netgen-mesher-openmpi-libs-5.1-9.fc21.x86_64 requires libTKXSBase.so.8()(64bit)
	netgen-mesher-openmpi-libs-5.1-9.fc21.x86_64 requires libTKXDESTEP.so.8()(64bit)
	netgen-mesher-openmpi-libs-5.1-9.fc21.x86_64 requires libTKXDEIGES.so.8()(64bit)
	netgen-mesher-openmpi-libs-5.1-9.fc21.x86_64 requires libTKXCAF.so.8()(64bit)
	netgen-mesher-openmpi-libs-5.1-9.fc21.x86_64 requires libTKTopAlgo.so.8()(64bit)
	netgen-mesher-openmpi-libs-5.1-9.fc21.x86_64 requires libTKShHealing.so.8()(64bit)
	netgen-mesher-openmpi-libs-5.1-9.fc21.x86_64 requires libTKSTL.so.8()(64bit)
	netgen-mesher-openmpi-libs-5.1-9.fc21.x86_64 requires libTKSTEP.so.8()(64bit)
	netgen-mesher-openmpi-libs-5.1-9.fc21.x86_64 requires libTKMesh.so.8()(64bit)
	netgen-mesher-openmpi-libs-5.1-9.fc21.x86_64 requires libTKMath.so.8()(64bit)
	netgen-mesher-openmpi-libs-5.1-9.fc21.x86_64 requires libTKLCAF.so.8()(64bit)
	netgen-mesher-openmpi-libs-5.1-9.fc21.x86_64 requires libTKIGES.so.8()(64bit)
	netgen-mesher-openmpi-libs-5.1-9.fc21.x86_64 requires libTKGeomBase.so.8()(64bit)
	netgen-mesher-openmpi-libs-5.1-9.fc21.x86_64 requires libTKGeomAlgo.so.8()(64bit)
	netgen-mesher-openmpi-libs-5.1-9.fc21.x86_64 requires libTKG3d.so.8()(64bit)
	netgen-mesher-openmpi-libs-5.1-9.fc21.x86_64 requires libTKG2d.so.8()(64bit)
	netgen-mesher-openmpi-libs-5.1-9.fc21.x86_64 requires libTKBool.so.8()(64bit)
	netgen-mesher-openmpi-libs-5.1-9.fc21.x86_64 requires libTKBRep.so.8()(64bit)
[openvas-client]
	openvas-client-3.0.3-8.fc20.x86_64 requires libopenvas_omp.so.6()(64bit)
	openvas-client-3.0.3-8.fc20.x86_64 requires libopenvas_nasl.so.6()(64bit)
	openvas-client-3.0.3-8.fc20.x86_64 requires libopenvas_misc.so.6()(64bit)
	openvas-client-3.0.3-8.fc20.x86_64 requires libopenvas_hg.so.6()(64bit)
	openvas-client-3.0.3-8.fc20.x86_64 requires libopenvas_base.so.6()(64bit)
[orsa]
	orsa-0.7.0-28.fc21.i686 requires libginac.so.2
	orsa-0.7.0-28.fc21.x86_64 requires libginac.so.2()(64bit)
	orsa-mpich-0.7.0-28.fc21.x86_64 requires libginac.so.2()(64bit)
	orsa-openmpi-0.7.0-28.fc21.x86_64 requires libginac.so.2()(64bit)
[php-pecl-parsekit]
	php-pecl-parsekit-1.3.0-5.fc21.x86_64 requires php(zend-abi) = 0:20121212-64
	php-pecl-parsekit-1.3.0-5.fc21.x86_64 requires php(api) = 0:20121113-64
[pulseaudio]
	pulseaudio-libs-5.0-8.fc21.i686 requires libjson-c.so.3
	pulseaudio-libs-5.0-8.fc21.x86_64 requires libjson-c.so.3()(64bit)
[qgis]
	qgis-2.2.0-4.fc21.i686 requires libspatialite.so.5
	qgis-2.2.0-4.fc21.x86_64 requires libspatialite.so.5()(64bit)
	qgis-grass-2.2.0-4.fc21.i686 requires libspatialite.so.5
	qgis-grass-2.2.0-4.fc21.x86_64 requires libspatialite.so.5()(64bit)
	qgis-mapserver-2.2.0-4.fc21.x86_64 requires libspatialite.so.5()(64bit)
	qgis-python-2.2.0-4.fc21.i686 requires libspatialite.so.5
	qgis-python-2.2.0-4.fc21.x86_64 requires libspatialite.so.5()(64bit)
[razorqt]
	libqtxdg-devel-0.5.3-1.fc21.i686 requires libqtxdg(x86-32) = 0:0.5.3-1
	libqtxdg-devel-0.5.3-1.fc21.x86_64 requires libqtxdg(x86-64) = 0:0.5.3-1
	lightdm-razorqt-0.5.2-15.fc21.x86_64 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-about-0.5.2-15.fc21.x86_64 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-appswitcher-0.5.2-15.fc21.x86_64 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-autosuspend-0.5.2-15.fc21.x86_64 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-config-0.5.2-15.fc21.x86_64 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-data-0.5.2-15.fc21.noarch requires razorqt-theme-light = 0:0.5.3-1.fc21
	razorqt-desktop-0.5.2-15.fc21.x86_64 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-globalkeyshortcuts-0.5.2-15.fc21.x86_64 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-libs-devel-0.5.2-15.fc21.i686 requires razorqt-libs(x86-32) = 0:0.5.3-1.fc21
	razorqt-libs-devel-0.5.2-15.fc21.x86_64 requires razorqt-libs(x86-64) = 0:0.5.3-1.fc21
	razorqt-notifications-0.5.2-15.fc21.x86_64 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-openssh-askpass-0.5.2-15.fc21.x86_64 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-panel-0.5.2-15.fc21.x86_64 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-policykit-agent-0.5.2-15.fc21.x86_64 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-power-0.5.2-15.fc21.x86_64 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-runner-0.5.2-15.fc21.x86_64 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-session-0.5.2-15.fc21.x86_64 requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-theme-ambiance-0.5.2-15.fc21.noarch requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-theme-amego-0.5.2-15.fc21.noarch requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-theme-green-0.5.2-15.fc21.noarch requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-theme-light-0.5.2-15.fc21.noarch requires razorqt-data = 0:0.5.3-1.fc21
	razorqt-themes-0.5.2-15.fc21.noarch requires razorqt-theme-light = 0:0.5.3-1.fc21
	razorqt-themes-0.5.2-15.fc21.noarch requires razorqt-theme-green = 0:0.5.3-1.fc21
	razorqt-themes-0.5.2-15.fc21.noarch requires razorqt-theme-amego = 0:0.5.3-1.fc21
	razorqt-themes-0.5.2-15.fc21.noarch requires razorqt-theme-ambiance = 0:0.5.3-1.fc21
[rpm-ostree]
	rpm-ostree-2014.104-1.fc21.x86_64 requires libhawkey.so.0()(64bit)
[ruby-ldap]
	ruby-ldap-0.9.10-17.fc20.x86_64 requires libruby.so.2.0()(64bit)
[rubygem-audited-activerecord]
	rubygem-audited-activerecord-3.0.0-3.fc19.noarch requires rubygem(activerecord) < 0:4
[rubygem-linecache19]
	rubygem-linecache19-0.5.13-6.fc20.x86_64 requires libruby.so.2.0()(64bit)
[rubygem-rubigen]
	rubygem-rubigen-1.5.8-3.fc21.noarch requires rubygem(activesupport) < 0:3.2.0
[rubygem-ruby-debug-base19]
	rubygem-ruby-debug-base19-0.11.26-6.fc20.x86_64 requires libruby.so.2.0()(64bit)
[rubygem-simple_form]
	rubygem-simple_form-3.0.0-0.1.rc.fc20.noarch requires rubygem(activemodel) < 0:4.1
	rubygem-simple_form-3.0.0-0.1.rc.fc20.noarch requires rubygem(actionpack) < 0:4.1
[rubygem-thinking-sphinx]
	rubygem-thinking-sphinx-3.1.0-2.fc21.noarch requires rubygem(joiner) >= 0:0.2.0
[shogun]
	python3-shogun-3.2.0.1-0.12.git20140317.6ee3991.fc21.x86_64 requires python(abi) = 0:3.3
	python3-shogun-3.2.0.1-0.12.git20140317.6ee3991.fc21.x86_64 requires libpython3.3m.so.1.0()(64bit)
	ruby-shogun-3.2.0.1-0.12.git20140317.6ee3991.fc21.x86_64 requires libruby.so.2.0()(64bit)
	shogun-doc-3.2.0.1-0.12.git20140317.6ee3991.fc21.noarch requires shogun-data = 0:0.8.1-0.4.git20140303.6615cf0.fc21
[strongswan]
	strongswan-tnc-imcvs-5.2.0-1.fc21.x86_64 requires libjson.so.0()(64bit)
[syntastic]
	syntastic-scss-3.4.0-19.fc21.noarch requires rubygem-scss
[totpcgi]
	totpcgi-selinux-0.5.5-1.fc21.noarch requires file:///usr/share/doc/selinux-policy/html/index.html
[valabind]
	valabind-0.7.4-4.fc21.x86_64 requires libvala-0.24.so.0()(64bit)
[xorg-x11-glamor]
	xorg-x11-glamor-0.6.0-2.20140419gita4fbc77.fc21.i686 requires xserver-abi(videodrv-17) >= 0:0
	xorg-x11-glamor-0.6.0-2.20140419gita4fbc77.fc21.x86_64 requires xserver-abi(videodrv-17) >= 0:0
[zyGrib]
	zyGrib-6.1.4-3.fc20.x86_64 requires libnova-0.13.so.0()(64bit)



New package: nodejs-i18n-transform-1.0.1-2.fc21
             i18n transforms to a json object.

New package: nodejs-sprintf-0.1.3-3.fc21
             JavaScript sprintf implementation

New package: perl-Catalyst-Plugin-Redirect-0.02-4.fc21
             Redirect for Catalyst used easily is offered

New package: rubygem-settingslogic-2.0.9-3.fc21
             Simple settings solution for Ruby

New package: thc-ipv6-2.5-2.fc21
             An toolkit for attacking the IPv6 protocol suite


Updated Packages:

CardManager-3-5.fc21
--------------------
* Mon Jul 28 2014 Jiri Vanek <jvanek at redhat.com> - 3-5
- Added appdata.xml


Size change: 4606 bytes

OCE-0.16-1.fc21
---------------
* Mon Jul 21 2014 Richard Shaw <hobbes1069 at gmail.com> - 0.16-1
- Update to latest upstream release.

* Fri Jun 06 2014 Fedora Release Engineering <rel-eng at lists.fedoraproject.org>
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild


Size change: 176900 bytes

PackageKit-0.9.4-3.fc21
-----------------------
* Mon Jul 28 2014 Kalev Lember <kalevlember at gmail.com> - 0.9.4-3
- Rebuilt for hawkey soname bump


Size change: -1797 bytes

acpica-tools-20140724-1.fc21
----------------------------
* Mon Jul 28 2014 Al Stone <ahs3 at redhat.com> - 20140724-1
- Update to latest upstream.  Closes BZ#1114275.
- This update adds support for the 5.1 version of the ACPI specification
- Refresh patches so everything applies properly.


Size change: 26024 bytes

amanda-3.3.6-2.fc21
-------------------
* Mon Jul 28 2014 Petr Hracek <phracek at redhat.com> - 3.3.6-2
- amstatus perl script is broken due to misconfiguration of $PS (#1074216)

* Thu Jul 10 2014 Orion Poplawski <orion at cora.nwra.com> - 3.3.6-1
- Update to 3.3.6


Size change: 46219 bytes

autoconf213-2.13-32.fc21
------------------------
* Mon Jul 28 2014 Pavel Raiskup <praiskup at redhat.com> - 2.13-32
- don't build-require compat-gcc-34-g77 at all


Size change: 3898 bytes

beignet-0.9.2-1.fc21
--------------------
* Mon Jul 28 2014 Igor Gnatenko <i.gnatenko.brain at gmail.com> - 0.9.2-1
- 0.9.2 upstream release (RHBZ #1123941)


Size change: -3258 bytes

bicon-0.4-1.fc21
----------------
* Tue Jul 29 2014 Takao Fujiwara <tfujiwar at redhat.com> - 0.4-1
- Bumped to 0.4


Size change: 58317 bytes

bird-1.4.4-1.fc21
-----------------
* Mon Jul 28 2014 Michal Sekletar <msekleta at redhat.com> - 1.4.4-1
- update to 1.4.4


Size change: 9615 bytes

check-0.9.14-1.fc21
-------------------
* Mon Jul 28 2014 Jerry James <loganjerry at gmail.com> - 0.9.14-1
- New upstream version
- Drop -volatile patch, no longer needed
- Update time-related configure fix again


Size change: 7489 bytes

corebird-0.8-1.fc21
-------------------
* Mon Jul 28 2014 Kalev Lember <kalevlember at gmail.com> - 0.8-1
- Update to 0.8


Size change: 1319818 bytes

cqrlog-1.8.1-1.fc21
-------------------
* Mon Jul 28 2014 Eric "Sparks" Christensen <sparks at fedoraproject.org> - 1.8.1-1
- Program crashed with error about Exceptions.tbl when started for the first time
- After hit enter in New QSO window, it took long time to save QSO

* Mon Jul 21 2014 Eric "Sparks" Christensen <sparks at fedoraproject.org> - 1.8.0-1
- after click to "Upload all" qso to online logs, info about disabled services is not shown
- added new optimized MySQL configuration file (log should be faster and won't show error about missing tables)
- additional date formats for QSL label printing added (Tom, DL7BJ)
- alert for for callsign on specific mode and band added
- %h CW macro added (sends GM/GA/GE calculated from wkd station local time)
- %rs CW macro added (sends RST_S and replace 9 with N)
- design of gridlists can be changed in Preferences/Fonts/Gridlist settings (Tom, DL7BJ)
- additional options to split RST (TX and RX) in three fields for QSL label printing (Tom, DL7BJ)
- K3NG key support added
- "Use '+' key to add spots to band map" option added to Preferences -> Band map
- program crashed with error about Exceptions.tbl when started for the first time
- Shift+F12 didn't cancel the filtr - fixed
- "Filter is USED!" info wasn't canceled after click to Sort button (filter was disabled)
- reading signal strength from RBN spots fixed
- RBN default port is 7000 not 7300 - fixed
- fixed a bug in DXCC statistics, mode 'Paper QSL only' (Tom, DL7BJ)
- program crashed after close - fixed
- program crashed after click to Cancel in DB connection window
- sunrise, sunse and greeting info was broken - fixed
- xplanet opened from the "New QSO Window" was not centred on own lattitude and longitude


Size change: 78203 bytes

cups-filters-1.0.55-1.fc21
--------------------------
* Mon Jul 28 2014 Jiri Popelka <jpopelka at redhat.com> - 1.0.55-1
- 1.0.55


Size change: 7046 bytes

cwdaemon-0.9.4-19.fc21
----------------------
* Mon Jul 28 2014 Peter Robinson <pbrobinson at fedoraproject.org> 0.9.4-19
- Cleanup spec
- fix FTBFS

* Sat Jun 07 2014 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 0.9.4-18
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild

* Sat Aug 03 2013 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 0.9.4-17
- Rebuilt for https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild


Size change: 2985 bytes

dnf-0.5.5-1.fc21
----------------
* Mon Jul 28 2014 Aleš Kozumplík <ales at redhat.com> - 0.5.5-1
- packaging: also add pyliblzma to BuildRequires. (Ales Kozumplik)
- essential cleanup in dnf.yum.misc, removing a couple of functions too. (Ales Kozumplik)
- remove: Base.findDeps and friends. (Ales Kozumplik)
- Make pyliblzma a requriement. (RhBug:1123688) (Ales Kozumplik)
- whole user name can contain non-ascii chars (RhBug:1121280) (Jan Silhan)
- Straighten up the exceptions when getting a packages header. (RhBug:1122900) (Ales Kozumplik)
- tests: refactor: rename test_resource_path() -> resource_path() and use it more. (Ales Kozumplik)
- transifex update (Jan Silhan)
- remove: conf.commands. (Ales Kozumplik)
- proxy username and password, for both CLI and API. (RhBug:1120583) (Ales Kozumplik)
- conf: only 'main' is a reserved section name. (Ales Kozumplik)
- refactoring: cleanup a couple of lint warnings in base.py. (Ales Kozumplik)
- refactoring: move repo reading implementation out of dnf.Base. (Ales Kozumplik)
- refactor: repo_setopts is a CLI thing and doesn't belong to Base. (Ales Kozumplik)
- refactor: move cleanup methods to dnf.cli.commands.clean. (Ales Kozumplik)
- depsolving: doesn't install both architectures of pkg by filename (RhBug:1100946) (Jan Silhan)
- refactor: put CleanCommand in its own module. (Ales Kozumplik)
- cli: avoid 'Error: None' output on malformed CLI commands. (Ales Kozumplik)
- remove the special SIGQUIT handler. (Ales Kozumplik)
- api: In Repo(), cachedir is a required argument. (Ales Kozumplik)
- api: better describe how Repos should be created, example. (RhBug:1117789) (Ales Kozumplik)
- Base._conf lasts the lifetime of Base and can be passed via constructor. (Ales Kozumplik)
- doc: faq: having Yum and DNF installed at the same time. (Ales Kozumplik)
- remove: protected_packages config option, it has been ignored. (Ales Kozumplik)
- fix: misleading error message when no repo is enabled. (Ales Kozumplik)


Size change: 4084 bytes

dnf-plugins-core-0.1.2-1.fc21
-----------------------------
* Mon Jul 28 2014 Aleš Kozumplík <ales at redhat.com> - 0.1.2-1
- BashCompletionCache: error strings are unicoded (RhBug:1118809) (Jan Silhan)
- transifex update (Jan Silhan)
- debuginfo-install: remove some pylint warnings (Igor Gnatenko)
- debuginfo-install: fix installing when installed version not found in repos, optimize performance (RhBug: 1108321) (Ig
- fix: copr plugin message for repo without builds (RhBug:1116389) (Adam Samalik)
- logging: remove messages about initialization. (Ales Kozumplik)


Size change: 2245 bytes

docker-io-1.0.0-10.fc21
-----------------------
* Mon Jul 28 2014 Vincent Batts <vbatts at fedoraproject.org> - 1.0.0-10
- split out the github.com/dotcloud/docker/pkg/... libraries, to avoid cyclic deps with libcontainer


Size change: -809 bytes

drupal7-7.30-1.fc21
-------------------
* Mon Jul 28 2014 Paul W. Frields <stickster at gmail.com> - 7.30-1
- 7.30


Size change: 1648 bytes

freecad-0.14-1.fc21
-------------------
* Wed Jul 16 2014 Richard Shaw <hobbes1069 at gmail.com> - 0.14-1
- Update to latest upstream release.


Size change: -3247874 bytes

g2clib-1.4.0-7.fc21
-------------------
* Mon Jul 28 2014 Peter Robinson <pbrobinson at fedoraproject.org> 1.4.0-7
- Build aarch64/ppc64le with -fpic


Size change: 3090 bytes

gfal2-2.6.8-1.fc21
------------------
* Mon Jul 28 2014 Alejandro Alvarez Ayllon <aalvarez at cern.ch> - 2.6.8-1
- Release 2.6.8 of GFAL2


Size change: 14458 bytes

git-2.0.3-1.fc21
----------------
* Mon Jul 28 2014 Ondrej Oprala <ooprala at redhat.com - 2.0.3-1
- 2.0.3


Size change: 3883 bytes

gnome-shell-3.13.4-2.fc21
-------------------------
* Mon Jul 28 2014 Adel Gadllah <adel.gadllah at gmail.com> - 3.13.4-2
- Require NetworkManager-config-connectivity-fedora


Size change: -945 bytes

golang-github-codegangsta-cli-1.0.0-4.fc21
------------------------------------------
* Fri Jul 25 2014 Lokesh Mandvekar <lsm5 at fedoraproject.org> - 1.0.0-4
- update to master commit 27ecc97192df1bf053a22b04463f2b51b8b8373e


Size change: 4375 bytes

gplcver-2.12a-9.fc21
--------------------
* Mon Jul 28 2014 Yaakov Selkowitz <yselkowi at redhat.com> - 2.12a-9
- Fix FTBFS with -Werror=format-security (#1037098, #1106716)
- Cleanup spec

* Sat Jun 07 2014 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 2.12a-8
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild


Size change: 3979 bytes

hawkey-0.4.19-1.fc21
--------------------
* Mon Jul 28 2014 Aleš Kozumplik <ales at redhat.com> - 0.4.19-1
- packaging: bump the SONAME as there are dropped API calls. (Ales Kozumplik)
- Support package splitting via obsoletes. (RhBug:1107973) (Ales Kozumplik)
- api change: py: convert Advisory, AdvisoryRef and AdvisoryPkg attributes to Unicode. (Radek Holy)
- hy_err_str: it's best to make it static. (Ales Kozumplik)
- Hide hy_err_str from errno.h (Ales Kozumplik)
- py: detailed error reporting. (Ales Kozumplik)
- doc: deprecation policy. (Ales Kozumplik)

* Wed Jul 16 2014 Aleš Kozumplik <ales at redhat.com> - 0.4.18-1
- api change: py: deprecate _hawkey.Advisory.filenames. (Radek Holy)
- api change: drop deprecated hy_package_get_update_*. (Radek Holy)
- api change: deprecate hy_advisory_get_filenames. (Radek Holy)
- tests: py: add tests for _hawkey.AdvisoryPkg type. (Radek Holy)
- py: add _hawkey.Advisory.packages attribute. (Radek Holy)
- py: add _hawkey.AdvisoryPkg type. (Radek Holy)
- tests: add tests for advisorypkg object. (Radek Holy)
- Add hy_advisory_get_packages method. (Radek Holy)
- Add advisorypkglist object. (Radek Holy)
- Add advisorypkg object. (Radek Holy)
- selector: added file filter (Related: RhBug:1100946) (Jan Silhan)
- priorities: change the meaning of the setting---lower number=better prio. (Ales Kozumplik)
- py: better error checking in repo-py.c:set_int(). (Ales Kozumplik)
- py: api: hawkey.Repo() does not accept cost keyword arg. (Ales Kozumplik)
- fix: nevra: hy_nevra_cmp (Jan Silhan)
- repos: priorities. (Ales Kozumplik)
- py3: Sack: accepts unicoded cachedir (Related: RhBug:1108908) (Jan Silhan)


Size change: 135 bytes

hexchat-2.10.1-1.fc21
---------------------
* Mon Jul 28 2014 TingPing <tingping at tingping.se> - 2.10.1-1
- Version bump to 2.10.1


Size change: 14329 bytes

ibus-table-others-1.3.2-2.fc21
------------------------------
* Fri Jul 25 2014 Mike FABIAN <mfabian at redhat.com> - 1.3.2-1
- update to latest upstream 1.3.2
- Add “\circ ∘ U+2218 RING OPERATOR” back to the latex table
- Add Russian Legacy layout (by Stas Sergeev <stsp at users.sourceforge.net>)
- Resolves: rhbz#995838


Size change: 4531 bytes

indi-apogee-1.0-16.fc21
-----------------------
* Mon Jul 28 2014 Peter Robinson <pbrobinson at fedoraproject.org> 1.0-16
- rebuild (libnova)


Size change: 3108 bytes

jpanoramamaker-5.6-3.fc21
-------------------------
* Mon Jul 28 2014 Jiri Vanek <jvanek at redhat.com> - 5-6-3
- Added appdata.xml


Size change: 4730 bytes

json-c-0.12-4.fc21
------------------
* Tue Jul 29 2014 Christopher Meng <rpm at cicku.me> - 0.12-4
- SONAME bump postponed.

* Mon Jul 28 2014 Christopher Meng <rpm at cicku.me> - 0.12-3
- SONAME bump, see bug 1123785


Size change: -872 bytes

kernel-3.16.0-0.rc7.git0.1.fc21
-------------------------------
* Mon Jul 28 2014 Josh Boyer <jwboyer at fedoraproject.org> - 3.16.0-0.rc7.git0.1
- Linux v3.16-rc7
- Disable debugging options.

* Mon Jul 28 2014 Peter Robinson <pbrobinson at fedoraproject.org>
- Add patch to fix loading of tegra drm using device tree


Size change: -10571 bytes

libccp4-6.3.1-6.fc21
--------------------
* Mon Jul 28 2014 Yaakov Selkowitz <yselkowi at redhat.com> - 6.3.1-6
- Fix endianness settings on aarch64, ppc64le


Size change: 3128 bytes

libhif-0.1.2-4.fc21
-------------------
* Mon Jul 28 2014 Kalev Lember <kalevlember at gmail.com> - 0.1.2-4
- Rebuilt for hawkey soname bump


Size change: 107 bytes

libindi-0.9.8.1-6.fc21
----------------------
* Mon Jul 28 2014 Peter Robinson <pbrobinson at fedoraproject.org> 0.9.8.1-6
- rebuild (libnova)


Size change: 3118 bytes

libnova-0.15.0-3.fc21
---------------------
* Mon Jul 28 2014 Peter Robinson <pbrobinson at fedoraproject.org> 0.15.0-3
- Fix FTBFS

* Sat Jun 07 2014 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 0.15.0-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild

* Fri Mar 07 2014 Huzaifa Sidhpurwala <huzaifas at redhat.com> - 0.15.0-1
- New upstream release


Size change: 24205 bytes

libsolv-0.6.4-1.fc21
--------------------
* Mon Jul 28 2014 Aleš Kozumplík <akozumpl at redhat.com> - 0.6.4-1
- Rebase to upstream 5bd9589


Size change: 1263 bytes

libspatialite-4.2.0-2.fc21
--------------------------
* Tue Jul 29 2014 Volker Fröhlich <volker27 at gmx.at> - 4.2.0-2
- libxml2 default is now "yes"
- Disable geos support for EL5, as geos 3.2 is no longer supported
- Move the mod_spatialite symlink to the main package


Size change: -799 bytes

lnst-5-1.fc21
-------------
* Mon Jul 28 2014 Jiri Pirko <jpirko at redhat.com> - 5-1
- Updating to stable release 5


Size change: 212 bytes

lohit-telugu-fonts-2.5.3-5.fc21
-------------------------------
* Mon Jul 28 2014 Pravin Satpute <psatpute at redhat.com> - 2.5.3-5
- Resolved #1105878 - Rendering problem of స్త్ర


Size change: 7301 bytes

lsdvd-0.16-20.fc21
------------------
* Mon Jul 28 2014 Yaakov Selkowitz <yselkowi at redhat.com> - 0.16-20
- Fix FTBFS with -Werror=format-security (#1037181, #1106128)
- Cleanup spec

* Sat Jun 07 2014 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 0.16-19
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild


Size change: 4131 bytes

media-explorer-0.4.4-12.fc21
----------------------------
* Mon Jul 28 2014 Kalev Lember <kalevlember at gmail.com> - 0.4.4-12
- Rebuilt once more for tracker

* Mon Jul 28 2014 Peter Robinson <pbrobinson at fedoraproject.org> 0.4.4-11
- rebuild (tracker)


Size change: 4316 bytes

mingw-gcc-4.9.1-2.fc21
----------------------
* Mon Jul 28 2014 Erik van Pienbroek <epienbro at fedoraproject.org> - 4.9.1-2
- Really enable std::threads support


Size change: 124 bytes

nagios-plugins-bonding-1.4-3.fc21
---------------------------------
* Mon Jul 28 2014 Trond Hasle Amundsen <t.h.amundsen at usit.uio.no> - 1.4-3
- Fix specfile bug that resulted in wrong requires for ownership of
  the nagios plugins directory
- Conditionalize building man pages for rhel6+ and fedora19+ (others
  will use pre-built man pages)


Size change: 3423 bytes

nagios-plugins-openmanage-3.7.12-1.fc21
---------------------------------------
* Mon Jul 28 2014 Trond Hasle Amundsen <t.h.amundsen at usit.uio.no> - 3.7.12-1
- Upstream release 3.7.12
- Conditionalize building man pages for rhel6+ and fedora19+ (others
  will use pre-built man pages)
- Conditionalize require nagios-common (rhel6+/fedora19+) or
  nagios-plugins (others) for owner of the plugins directory
- Drop perl(Crypt::Rijndael) requirement, as it provides optional and
  very rarely used functionality


Size change: 470149 bytes

nautilus-3.13.2-4.fc21
----------------------
* Mon Jul 28 2014 Kalev Lember <kalevlember at gmail.com> - 3.13.2-4
- Rebuilt once more for tracker

* Mon Jul 28 2014 Peter Robinson <pbrobinson at fedoraproject.org> 3.13.2-3
- rebuild (tracker)


Size change: 226 bytes

nsd-3.2.18-1.fc21
-----------------
* Mon Jul 28 2014 Paul Wouters <pwouters at redhat.com> - 3.2.18-1
- Updated to 3.2.18 - improved TXT parsing, new NSID option
- Fix nsd.service daemonize option (rhbz#1089505)


Size change: 6020 bytes

nvidia-texture-tools-2.0.8-8.fc21
---------------------------------
* Mon Jul 28 2014 Peter Robinson <pbrobinson at fedoraproject.org> 2.0.8-8
- add patch to fix ftbfs on aarch64


Size change: 4937 bytes

ocserv-0.8.2-1.fc21
-------------------
* Mon Jul 28 2014 Nikos Mavrogiannopoulos <nmav at redhat.com> - 0.8.2-1
- New upstream release


Size change: 345 bytes

opendnssec-1.4.6-1.fc21
-----------------------
* Mon Jul 28 2014 Paul Wouters <pwouters at redhat.com> - 1.4.6-1
- Updated to 1.4.6
- Removed incorporated patch upstream
- Remove Wants= from ods-signerd.service (rhbz#1098205)


Size change: 7496 bytes

perl-CPAN-Changes-0.30-1.fc21
-----------------------------
* Mon Jul 28 2014 Paul Howarth <paul at city-fan.org> - 0.30-1
- Update to 0.30:
  - Fix for subclassing CPAN::Changes::Group (GH #23)


Size change: 723 bytes

perl-CPAN-Meta-2.142060-1.fc21
------------------------------
* Mon Jul 28 2014 Paul Howarth <paul at city-fan.org> - 2.142060-1
- Update to 2.142060
  - Added ability for CPAN::Meta::Converter to convert metadata fragments
    (incomplete portions of a metadata structure)
  - Optimized internal use of JSON for datastructure cloning
  - Removed dependency on List::Util 1.33
  - Clarified language around 'dynamic_config' in the Spec
  - Clarified use of 'file' for the 'provides' field in the Spec
  - CPAN::Meta::Merge is a new class for merging two possibly overlapping
    instances of metadata, which will accept both CPAN::Meta objects and
    (possibly incomplete) hashrefs of metadata
- Use %license


Size change: 9808 bytes

perl-DBD-ODBC-1.50-2.fc21
-------------------------
* Mon Jul 28 2014 Jan Holcapek <holcapek at gmail.com> 1.50-1
- Updated to upstream version 1.50.


Size change: 6392 bytes

perl-Module-Build-Tiny-0.037-1.fc21
-----------------------------------
* Mon Jul 28 2014 Paul Howarth <paul at city-fan.org> - 0.037-1
- Update to 0.037
  - Scrub environment variable in tests
- Use %license


Size change: 4316 bytes

perl-Spiffy-0.36-1.fc21
-----------------------
* Mon Jul 28 2014 Paul Howarth <paul at city-fan.org> - 0.36-1
- Update to 0.36
  - Fix email in Meta


Size change: 97 bytes

polyml-5.5.2-3.fc21
-------------------
* Mon Jul 28 2014 Jerry James <loganjerry at gmail.com> - 5.5.2-3
- Add -5.5.2-fixes patch to fix the following:
  o Check for negative sized arrays (trunk commit 1950)
  o Fix segfault in FFI when malloc runs out of memory (trunk commit 1953)


Size change: 6256 bytes

pulseaudio-5.0-8.fc21
---------------------
* Mon Jul 28 2014 Peter Robinson <pbrobinson at fedoraproject.org> 5.0-8
- Rebuild (libjson-c)


Size change: 97 bytes

smesh-5.1.2.2-13.fc21
---------------------
* Tue Jul 22 2014 Richard Shaw <hobbes1069 at gmail.com> - 5.1.2.2-13
- Add patch for freecad specific tweaks.

* Sun Jun 08 2014 Fedora Release Engineering <rel-eng at lists.fedoraproject.org>
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild


Size change: 161084 bytes

sugar-memorize-48-1.fc21
------------------------
* Sun Jul 27 2014 Peter Robinson <pbrobinson at fedoraproject.org> 48-1
- Update to 48


Size change: 4484 bytes

task-2.3.0-1.fc21
-----------------
* Mon Jul 28 2014 Greg Bailey <gbailey at lxpro.com> - 2.3.0-1
- task 2.3.0
- Fix bogus date RPM warnings in changelog
- Use cmake28 for EPEL6 builds


Size change: -271591 bytes

tracker-1.0.2-4.fc21
--------------------
* Mon Jul 28 2014 Peter Robinson <pbrobinson at fedoraproject.org> 1.0.2-4
- No Thunderbird on aarch64 until tb-31

* Sun Jul 27 2014 Kalev Lember <kalevlember at gmail.com> - 1.0.2-3
- Revert back to tracker 1.0.2 for now


Size change: -16288 bytes

vifir-0.9-25.fc21
-----------------
* Mon Jul 28 2014 Peter Robinson <pbrobinson at fedoraproject.org> 0.9-25
- rebuild (libnova)

* Tue Jul 15 2014 Orion Poplawski <orion at cora.nwra.com> - 0.9-24
- Rebuild for libgeotiff rollback

* Sun Jul 13 2014 Fabian Affolter <mail at fabian-affolter.ch> - 0.9-23
- Rebuild (libgeotiff)


Size change: 3323 bytes

wildfly-8.1.0-3.fc21
--------------------
* Mon Jul 28 2014 Marek Goldmann <mgoldman at redhat.com> - 8.1.0-3
- Rebuild, fixes RHBZ#1122560


Size change: 4204 bytes

xorg-x11-drv-intel-2.99.914-1.fc21
----------------------------------
* Mon Jul 28 2014 Hans de Goede <hdegoede at redhat.com> - 2.99.914-1
- Rebase to 2.99.914


Size change: 48372 bytes

xorg-x11-server-1.16.0-1.fc21
-----------------------------
* Mon Jul 28 2014 Hans de Goede <hdegoede at redhat.com> - 1.16.0-1
- Update to 1.16.0


Size change: -5943 bytes

zfs-fuse-0.7.0-18.fc21
----------------------
* Mon Jul 28 2014 Peter Robinson <pbrobinson at fedoraproject.org> 0.7.0-18
- Cleanup and modernise spec
- Update systemd scriptlets to the latest standard
- Update exclude arch


Size change: 4046 bytes


Summary:
Added Packages: 5
Removed Packages: 0
Modified Packages: 66
Size of added packages: 316827 (309 k)
Size change of modified packages: -961329 (-939 k)
Size of removed packages: 0 (0 )
Size change: -644502 (-629 k)
Compose finished at Tue Jul 29 09:36:08 UTC 2014



More information about the test mailing list