Dear J?hann B. Gu?mundsson, JBG:<br><br>&gt;Are you using pygobject2-2.21.1-6 or newer if not update to that or later release in koji ( if &gt;it does exist ) and see if this problem still persist.<br><br>Thank you very much for knowing what and where I needed to get/ update on my system...  I did NOT have that update yet until today&#39;s updates on rawhide.  I am now currently at pygobject2-2.21.1-9, and my problem has been resolved!  I am now able once again to continue contributing to Gramps, genealogy software!<br>
<br>I am very grateful to you for this information and your taking the time to help me!  I was beginning to think that I was going to have to downgrade from rawhide to F13 to get my system working once again!<br><br>Sincerely yours,<br>
Rob G. Healey<br><br>