<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
  <head>
    <meta content="text/html; charset=UTF-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#ffffff" text="#000000">
    On 7/7/2010 10:44 AM, Christopher A. Williams wrote:<br>
    <blockquote
      cite="mid:1278513889.11320.11.camel@spikehome.spikenet.local"
      type="cite">
      <pre wrap="">Not true. Just because YOU can't reproduce it doesn't mean it isn't
happening. Others have reproduced the problem and also commented as such
on the bug report.
</pre>
    </blockquote>
    Whether or not other commenters on the bug have reproduced the
    problem is mostly irrelevant.<br>
    <br>
    What is relevant is whether or not bug triagers and/or the
    maintainer of nspluginwrapper have been able to reproduce it.<br>
    <br>
    If they haven't, then the bare fact that other people can is useless
    to them. With the volume of bugs that come into the system, it is
    unreasonable to expect triagers and/or package maintainers to spend
    time playing around trying to find the conditions that reproduce a
    bug when they've been given little or no information whatsoever
    about said conditions from the people reporting it.<br>
    <br>
    The most common reason why a bug doesn't go anywhere in bugzilla is
    because the triagers and package maintainer can't reproduce it. This
    is not a condemnation or criticism; it is just plain fact.<br>
    <blockquote
      cite="mid:1278513889.11320.11.camel@spikehome.spikenet.local"
      type="cite">
      <pre wrap="">...but I suppose that if you had bothered to go actually read the bug
report, you would have known that.
</pre>
    </blockquote>
    I did "go actually read the bug report." There's no reason to be
    snarky. There is nothing in the report that provides the triagers
    and package maintainer with enough information for them to be able
    to figure out how to reproduce the issue, if they are unable to
    reproduce it out-of-the-box.<br>
    <blockquote
      cite="mid:1278513889.11320.11.camel@spikehome.spikenet.local"
      type="cite">
      <pre wrap="">So, please list out your system configuration as relevant to this area
of function. Perhaps you have somehow stumbled into a workable
work-around configuration.
</pre>
    </blockquote>
    I have nothing out of the ordinary on my system. I'm running x86_64
    F13 with updates and updates-testing enabled, and I have followed
    exactly the instructions on the Wiki for wrapping the 32-bit Flash
    plugin with nspluginwrapper.<br>
    <br>
    If you want people to fix a bug that is affecting you but they can't
    reproduce, then it is incumbent upon <i>you</i>, not <i>them</i>,
    to do the work to figure out what's different about your system.
    TANSTAAFL.<br>
    <br>
    Note that this bug does not show up on the <a
      href="https://bugzilla.redhat.com/duplicates.cgi">most frequently
      reported bugs</a> list, which one would expect it to do if it were
    a widespread problem, given how prevalent Flash is on the Web
    nowadays. Furthermore, I scanned all the nspluginwrapper bugs going
    back almost a year and a half and did not find any other reports of
    this issue.<br>
    <br>
      jik<br>
    <br>
  </body>
</html>