Good morning!  <br><br>It looks like I sparked a very big topic here...<br><br>I agree with so many of you out there that are upset or mad that there is not 64bit version of flash!  I would love to see something, anything, come down from Adobe regarding this issue!<br>
<br>I also hate the idea of having to install 65 packages from i386 land just to get and use Flaqsh.  I know that some of you have stated that it is no big deal to install them, but I do not want to have to install so many packages that are already on my system in x86_64  format!<br>
<br>If Adobe is re-working the entoire flash-plugin, then at least in the interim, release a noarch release until you are ready to release an alpha release...<br><br>Sincerely yours,<br>Rob G. Healey<br>