List of deprecated packages

A S Alam aalam at redhat.com
Thu Jul 6 04:28:27 UTC 2006


Nikos Charonitakis ਨੇ ਲਿਖਿਆ:
> On 7/4/06, Renato Pavičić <repavici at globalnet.hr> wrote:
>> Dana Tue, 04 Jul 2006 19:53:17 +0200, Piotr "Raven" Drąg 
>> <raven at pmail.pl>
>> napisali ste:
>>
>> > Dimitris Glezos napisał(a):
>> >> Is there a list of the deprecated packages that should not be
>> >> translated? Didn't find one in the wiki, and the fedora account 
>> system
>> >> does not show deprecated packages.
>> >>
>> >
>> > As far as I know deprecated packages are:
>> >
>> > anaconda-help
>> > printconf
>> > rhn-applet
>> > system-config-mouse
>> > system-config-packages
>> > system-config-proc
>> > system-logviewer
>> > up2date
>> >
>> > I think these modules should be removed from CVS.
>> >
>>
>>
>> What? So, I've just wasted 2 weeks on up2date for nothing? Not mention
>> other files...
> this issue has to be cleared as soon as possible.
> Why to waste translators man power?
agree,
we are working with Team to Fix that issue as soon as possible
thanks

-- 
A S Alam

join us at #fedora-l10n (freenode)

"Either find a way or make one"




More information about the trans mailing list