Fedora 13 Release Notes now available in Transifex

Noriko Mizumoto noriko at redhat.com
Wed Mar 24 07:08:06 UTC 2010

Dimitris Glezos さんは書きました:
> On Tue, Mar 23, 2010 at 8:08 AM, Noriko Mizumoto <noriko at redhat.com> wrote:
>> L10N admin team
>> Hello and sorry top post.
>> Could you please have a look at these problems asap?
> Noriko, can you please open a ticket on the Fedora Infrastructure list?

Thanks Dimitris for your direction,
I was about to create a ticket, but am holding now due to Ankit's post.
I was hoping that the situation has been improved, but not acutally 
myside yet. So before spamming Infra team, I like to confirm if these 
are still experienced by someone else. This is F13 rel-note specific.

1. Clicking 'view PO' takes me to 'Page not Found'
2. The downloaded file is corrupted and unable to open with kbabel.


> -d
>> Not sure this relates to those reported already, but now I am
>> experiencing 'page not found' displayed when attempting to view PO file.
>> The downloaded file seems corrupted. This only affects F13 rel-notes
>> only. Other F13 modules works fine.
>> Many many thanks in advance.
>> noriko
>> Zoltan Hoppar さんは書きました:
>>> I have seen at many places, that inside the file has 100 percent and
>>> perfect, but one level higher it isn't. On other hand, yes - I have
>>> experienced this effect too. Moreover, the server still hiccups... as it
>>> writes sometimes, but without error messages.
>>> 2010/3/19 Noriko Mizumoto <noriko at redhat.com>
>>>> Yulia Poyarkova さんは書きました:
>>>>> Thank you, that's excellent news! I have a question regarding file
>>>>> submission though.
>>>> Thank you rudi, all docs team and Paul!
>>>>> After submitting a translated file for the first time (which contains
>>>>> only 1 entry) history showed the following message:
>>>>> "A file (0%) has been submitted to the Fedora 13 of the Docs::Release
>>>> Notes"
>>>>> Should've been 100% but the PO file online has not changed either as far
>>>>> as I can tell.
>>>>> Then I tried to commit the second time and got this:
>>>>> "Sorry, your file could not be sent because of an error."
>>>>>  From there on, I just keep getting the same error.
>>>>> Anyone else is experiencing the same problem ?
>>>> Same here.
>>>> 1. Submitted ja-JP/Legal.po with (9/2/2)
>>>> 2. File submission successful
>>>> 3. [History] section said for the submission I made as;
>>>> A file for Japanese (61%) has been submitted to the Fedora 13 of the
>>>> Docs :: Release Notes project by noriko 13 minutes ago.
>>>> 4. However, ja-JP/Legal.po stat has not changed and stated as 61%
>>>> (8/3/2), instead of (9/2/2).
>>>> This looks like very similar to this bug,
>>>> https://bugzilla.redhat.com/show_bug.cgi?id=568244.
>>>> Could you please someone look at this?
>>>> noriko
>>>> --
>>>> trans mailing list
>>>> trans at lists.fedoraproject.org
>>>> https://admin.fedoraproject.org/mailman/listinfo/trans
>> --
>> trans mailing list
>> trans at lists.fedoraproject.org
>> https://admin.fedoraproject.org/mailman/listinfo/trans

More information about the trans mailing list