Release Notes ready for translation

pete lists at
Tue Nov 13 07:26:31 UTC 2012

On Mon, 2012-11-12 at 23:41 -0700, pete wrote:
> On Sun, 2012-11-11 at 14:19 +0300, Inna Kabanova wrote:
> > It seems that I faced with one more mistake. I tried to translate "2.2. Installation" section of F18 RN in Russian, but I couldn't find these strings on Tx (in Installation.po file). I updated *.pot and *.po files locally and it solved the problem. So presumably there is the old version of Installation.po file on Tx. Some other files may be out of date too.
> > 
> I'm not sure what's happening here. Just now, I ran a `publican
> update_pot` and `tx push -s`, as in
> . Glancing at the project on transifex, I see that a number of resources are missing F18 strings. 
> There has to be something I'm missing here. My Installation.pot is for
> F18. Transifex doesn't show *any* strings relevant to F18 under
> Installation.  Can someone help me straighten this out?

Found it. There were a couple entries missing from my .tx/config . It
should be fixed now, with apologies.

--Pete Travis

More information about the trans mailing list