Release Notes ready for translation

Petr Kovar pkovar at
Tue Nov 13 16:09:06 UTC 2012

Hi Kévin, hi list,

On Tue, 13 Nov 2012 10:15:43 +0100
Kévin Raymond <shaiton at> wrote:

> > I'm not sure what's happening here. Just now, I ran a `publican
> > update_pot` and `tx push -s`, as in
> > . Glancing at the project on transifex, I see that a number of resources are missing F18 strings. 
> > 
> > There has to be something I'm missing here. My Installation.pot is for
> > F18. Transifex doesn't show *any* strings relevant to F18 under
> > Installation.  Can someone help me straighten this out?
> Cc-ing to docs as I see what is happening here.
> We used to do a tx push -s. Hey, what happens if we don't override an old file,
> that is not existing on the current branch? It just stay like that on Transifex.
> After a quick check with the Transifex team, if we delete a ressource, the TM
> won't be affected.

If the tx push command fails for some reason, have you tried using the -f
option (tx push -s -f) to force the upload?

Petr Kovar

More information about the trans mailing list