Satish Balay balay at
Fri Nov 7 00:23:01 UTC 2003

On Thu, 6 Nov 2003, Mike Chambers wrote:

> I saw someone post a yum repository for these upgrades before the
> release but I lost them.
> Does someone have one available to upgrade these?

I have the following in my /etc/yum.conf for mozilla-1.5. However
using this would mean - uninstall of epiphany /other things that
depend on mozilla-1.4.


name=Mozilla SeaMonkey Releases



More information about the users mailing list