Réf. : Re: [ibm jdk 1.3.1] Segmentation fault with Fedora core 1

pascal.rapaz at LesRP.ch pascal.rapaz at LesRP.ch
Mon Nov 10 13:49:36 UTC 2003


Unfortunately the project that I'm working on don't run with jdk 1.4.x 
because the server side (websphere 4) must be compiled with ibm jdk 1.3.x.

In the future I will probably install both 1.4 and 1.3 jdk version but, 
for this moment, I can't do anything without the 1.3 version.

   Pascal





Dennis Gilmore <dennis at dgilmore.net>
Envoyé par : fedora-list-admin at redhat.com
10.11.2003 14:21
Veuillez répondre à fedora-list

 
        Pour :  fedora-list at redhat.com
        cc : 
        Objet : Re: [ibm jdk 1.3.1] Segmentation fault with Fedora core 1


Once upon a time at band camp Mon, 10 Nov 2003 11:07 pm, 
pascal.rapaz at LesRP.ch 
wrote:
> Hi,
>
> I need to install the IBM JDK 1.3.1 SR5 but I alway have a segmentation
> fault when I'm trying to launch java.
>
> I've followed the releases notes instructions but without success: 
'export
> LD_ASSUME_KERNEL=2.2.5'  nor 'export LD_ASSUME_KERNEL=2.4.19' don't
> resolve my problem!
> When I do 'java -version' or 'java -classic -version' I alway have a
> 'segmentation fault' without any other explanation.
>
> Any idea?

im using suns 1.4.1 and it works fine i would sugest you get a copy of a 
newer 
jdk  you will get the added benefit of being able to use java in mozilla

Dennis


--
fedora-list mailing list
fedora-list at redhat.com
http://www.redhat.com/mailman/listinfo/fedora-list


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.fedoraproject.org/pipermail/users/attachments/20031110/f3a8c5d3/attachment-0002.html 


More information about the users mailing list