Yum is not an .rpm package error message

Don Heffernan donheffernan at yahoo.com
Tue Nov 18 11:23:13 UTC 2003

I had the same problem.  I got a clean copy of the rpm
and it worked fine.


>When trying to install yum on my Fedora system this
is >what I get
>$ rpm -ivh yum-2.0.4-2.noarch.rpm
>yum-2.0.4-2.noarch.rpm: not an rpm package (or
package >manifest):
>So how do I install yum to use it?

Do you Yahoo!?
Protect your identity with Yahoo! Mail AddressGuard

More information about the users mailing list