up2date failure

jeem machine jmachine at gmail.com
Fri Aug 6 15:46:20 UTC 2004


On Fri, 06 Aug 2004 08:04:45 -0700, Barry Yu
<barryyupuilee at sbcglobal.net> wrote:
> Total 11 items are available mainly mozilla 1.7, the update failed as
> message displayed;
> 
> Unable to satisfy dependencies
> Package devhelp needs mozilla = 37:1.6, this is not available.
> 
> Is this a bug and have to wait for a fix or there is a fix ? Tks
> 
> --
> fedora-list mailing list
> fedora-list at redhat.com
> To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list
> 

I got this:

Testing package set / solving RPM inter-dependencies...
There was a package dependency problem. The message was:

Unresolvable chain of dependencies:
mplayerplug-in-2.65-1.1.fc2.dag          requires mozilla = 37:1.6c
What should I do? Uninstall mplayer pligin?
Jeem





More information about the users mailing list