FC1 ghostscript update requires gdk-pixbuf and gtk+?

Andreas Mueller mailinglists at andreas-mueller.com
Wed Aug 18 16:12:55 UTC 2004


David Jansen wrote:
> checking on /usr/bin/gs shows no dependency on gtk+ :
> $ ldd /usr/bin/gsx
[...]
>         libgtk-1.2.so.0 => /usr/lib/libgtk-1.2.so.0 (0x0015a000)
>         libgdk-1.2.so.0 => /usr/lib/libgdk-1.2.so.0 (0x00d07000)
Both are provided by gtk+.
[...]
> So removing the duplicate /usr/bin/gsx and removing the requirement
> in the .spec file could resolve this packaging bug. Or am I
> overlooking something?
>
> David Jansen

Andreas





More information about the users mailing list