is it good to be uptodate before you upgrade to fc3

Ed Wilts ewilts at ewilts.org
Wed Dec 1 03:18:58 UTC 2004


On Wed, Dec 01, 2004 at 10:36:11AM +0800, John Summerfield wrote:
> Not only, but also I recall that upgrades from 6.2 (maybe earlier) to
> 7.3 (and likely later) were fully supported.

Yup, and many people reported success going from 5.2 to 6.0, 6.1, 6.2
and all the way up to 7.3.  I don't recall seeing reports of people
going beyond that - doesn't mean they're not there but that I haven't
seen any reports.

I've also heard of disaster stories from different people going through
the same upgrade process.

Whether it's supported or not, if it breaks, you're the one that has to
live with it.  Red Hat may acknowledge a bug if the upgrade totally
hoses your system, or they may say "too bad".  In any case, you're stuck
with the mess.

What you do is up to you.  I'm making my own choices. 

-- 
Ed Wilts, RHCE
Mounds View, MN, USA
mailto:ewilts at ewilts.org
Member #1, Red Hat Community Ambassador Program




More information about the users mailing list