OpenOffice (and others) memory usage...

P Jones mail4xxxx at imap.cc
Mon Dec 6 01:50:39 UTC 2004


On Sun, 2004-12-05 at 19:28 -0500, Peter Arremann wrote:
> Thanks,
> 
> so is not just me... The question is, is this a OO or a fedora problem?
> I remember reading somewhere that the openoffice.org version of OO uses ispell 
> while the OO version from Fedora has been modified to use aspell. Is that 
> correct? Just wanting to make sure that I report the bug at the right 
> place...
> 
> Thanks,
> 
> Peter.
> 
> On Sunday 05 December 2004 19:04, Satish Balay wrote:
> > On Sun, 5 Dec 2004, Peter Arremann wrote:
> > > Can you do me a favor? Exit OO, restart it, then open a new document.
> > > Look at the memory usage. Then go type a random mispelled word and right
> > > click on it. Once the dialog has popped open, check the memory usage
> > > again...
> >
> > Just reporting the 'used' memory (-buffers/cache) reported by 'free'
> >
> > Before OO starts                   : 155812
> > After starting OO with a foo.doc   : 188388
> > % ps -eo"comm,vsize,rss" | grep soff
> > soffice.bin      192372 66100
> >
> > After 'type a random mispelled word and right click' (I had to trying a
> > few times at which point CPU usage was 100% for a few sec) : 615164
> > % ps -eo"comm,vsize,rss" | grep soff
> > soffice.bin      619132 493692
> >
> > After stopping OO                   : 162528
> >
> > - Ok - looks like OO is hogging memory. Perhaps a bug in OO?
> >
> > Satish
> 

Hi All;

Just watching this thread, and wanted to point you at this bug in
bugzilla:

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=138993

Not sure if this is the same thing as you are experiencing...

-P





More information about the users mailing list