Yum crash

Qian Qiao qian.qiao at gmail.com
Tue Dec 14 15:13:33 UTC 2004


Hi,

I currently have a box running RH 8.0, and I am planning to upgrade it
to FC3, because I need NPTL support.

I've installed fedora-releases package ok, but I found no luck
installing the yum from FC3 directly onto the RH8 as it always fails
the dependency check, and can't be installed even with --force.

I then turned to the yum package from RH9 and was hoping that I could
use yum to upgrade itself.

The yum was installled successfully, however, if I do a yum upgrade
yum, it simply crashes the machine.

Is there any way to get round that? Is there any hope that I could
still upgrade the box to FC3?

Thanks very much in advance.

-- Joe

-- 
Money can't buy everything.
Sometimes money can't even buy a gun...




More information about the users mailing list