More broken yum dependencies....

Andrew Konosky TerranAce007 at comcast.net
Fri Dec 17 04:33:46 UTC 2004


[andrew at andrew ~]$ su
Password:
[root at andrew andrew]# yum update
Setting up Update Process
Setting up Repo:  freshrpms-core
repomd.xml                100% |=========================|  951 B    00:00
Setting up Repo:  dries
repomd.xml                100% |=========================|  951 B    00:00
Setting up Repo:  dag
repomd.xml                100% |=========================|  951 B    00:00
Setting up Repo:  livna-stable
repomd.xml                100% |=========================|  951 B    00:00
Setting up Repo:  freshrpms-updates
repomd.xml                100% |=========================|  951 B    00:00
Setting up Repo:  atrpms-stable
repomd.xml                100% |=========================|  951 B    00:00
Setting up Repo:  fedora-base
repomd.xml                100% |=========================| 1.1 kB    00:00
Setting up Repo:  freshrpms
repomd.xml                100% |=========================|  951 B    00:00
Setting up Repo:  fedora-updates-released
repomd.xml                100% |=========================|  951 B    00:00
Reading repository metadata in from local files
freshrpms-: ################################################## 2622/2622
dries     : ################################################## 603/603
dag       : ################################################## 1389/1389
livna-stab: ################################################## 112/112
freshrpms-: ################################################## 336/336
atrpms-sta: ################################################## 584/584
fedora-bas: ################################################## 2622/2622
freshrpms : ################################################## 452/452
fedora-upd: ################################################## 336/336
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package librpm4.3.i386 0:4.3.2-21_35.rhfc3.at set to be updated
---> Package perl-XML-Parser.i386 0:2.34-5_2.rhfc3.at set to be updated
---> Package xine-lib.i386 0:1.0.0-0.17.rc8.1.fc3.fr set to be updated
---> Package libgcrypt.i386 0:1.2.0-9.rhfc3.at set to be updated
---> Package rpm.i386 0:4.3.2-21_35.rhfc3.at set to be updated
---> Package libpostproc.i386 4:1.0-36_pre5.rhfc3.at set to be updated
---> Package rpm-python.i386 0:4.3.2-21_35.rhfc3.at set to be updated
---> Package smart.i386 0:0.28-1.1.fc3.rf set to be updated
---> Package docbook-style-xsl.noarch 0:1.65.1-2_8.at set to be updated
---> Package alsa-utils.i386 0:1.0.7-11.rhfc3.at set to be updated
---> Package sgml-common.noarch 0:0.6.3-17_11.at set to be updated
---> Package freeglut.i386 0:2.2.0-14_7.rhfc3.at set to be updated
---> Package lirc.i386 0:0.7.0-42.rhfc3.at set to be updated
---> Package yum.noarch 0:2.1.12-43.rhfc3.at set to be updated
---> Package alsa-lib-devel.i386 0:1.0.7-17.rhfc3.at set to be updated
---> Package rpm-devel.i386 0:4.3.2-21_35.rhfc3.at set to be updated
---> Package libacl.i386 0:2.2.23-5_11.rhfc3.at set to be updated
---> Package xml-common.noarch 0:0.6.3-17_11.at set to be updated
---> Package acl.i386 0:2.2.23-5_11.rhfc3.at set to be updated
---> Package mutt.i386 5:1.4.2-0_10.rhfc3.at set to be updated
---> Package popt.i386 0:1.9.1-21_35.rhfc3.at set to be updated
---> Package docbook-style-dsssl.noarch 0:1.78-4_6.at set to be updated
---> Package diffstat.i386 0:1.34-0_5.rhfc3.at set to be updated
---> Package docbook-dtds.noarch 0:1.0-25_9.at set to be updated
---> Package fetchmail.i386 0:6.2.5-6_3.rhfc3.at set to be updated
---> Package libacl-devel.i386 0:2.2.23-5_11.rhfc3.at set to be updated
---> Package flac.i386 0:1.1.1-6.rhfc3.at set to be updated
---> Package perl-HTML-Parser.i386 0:3.36-0_2.rhfc3.at set to be updated
---> Package openjade.i386 0:1.3.2-14_7.1.rhfc3.at set to be updated
---> Package beecrypt.i386 0:3.1.0-6_5.rhfc3.at set to be updated
---> Package divx4linux.i386 0:5.0.5-1.at set to be updated
---> Package mplayer-fonts.noarch 4:1.0-6.at set to be updated
---> Package pyxf86config.i386 0:0.3.19-1_4.rhfc3.at set to be updated
---> Package spamassassin.i386 0:3.0.1-0_19.rhfc3.at set to be updated
---> Package lame.i386 0:3.96.1-10.rhfc3.at set to be updated
---> Package lftp.i386 0:3.0.12-19.rhfc3.at set to be updated
---> Package libraw1394.i386 0:0.10.1-3_3.rhfc3.at set to be updated
---> Package libdv.i386 0:0.103-4.rhfc3.at set to be updated
---> Package perl-XML-Twig.noarch 0:3.15-0_8.rhfc3.at set to be updated
---> Package perl-Video-DVDRip.i386 0:0.51.4-0.1.fc3.fr set to be updated
---> Package gnupg.i386 0:1.2.6-1_22.rhfc3.at set to be updated
---> Package rpm-build.i386 0:4.3.2-21_35.rhfc3.at set to be updated
---> Package docbook-utils.noarch 0:0.6.14-4_6.at set to be updated
---> Package smart-gui.i386 0:0.28-1.1.fc3.rf set to be updated
---> Package alsa-lib.i386 0:1.0.7-17.rhfc3.at set to be updated
--> Running transaction check
--> Processing Dependency: libasound.so.2(ALSA_0.9.0rc4) for package: pwlib
--> Processing Dependency: libasound.so.2 for package: kdeaddons
--> Processing Dependency: libasound.so.2 for package: mplayer
--> Processing Dependency: libasound.so.2 for package: SDL_mixer
--> Processing Dependency: libOggFLAC1= 1.1.1 for package: flac
--> Processing Dependency: libasound.so.2 for package: gnome-libs
--> Processing Dependency: libportaudio.so for package: lirc
--> Processing Dependency: libasound.so.2(ALSA_0.9) for package: 
control-center
--> Processing Dependency: libasound.so.2 for package: kdenetwork
--> Processing Dependency: libasound.so.2 for package: koffice
--> Processing Dependency: libasound.so.2 for package: gdk-pixbuf-gnome
--> Processing Dependency: libasound.so.2(ALSA_0.9) for package: pwlib
--> Processing Dependency: libasound.so.2 for package: SDL_image
--> Processing Dependency: libasound.so.2(ALSA_0.9) for package: kdelibs
--> Processing Dependency: libasound.so.2(ALSA_0.9) for package: xine-lib
--> Processing Dependency: libasound.so.2 for package: libgnomeprint15
--> Processing Dependency: libasound.so.2 for package: gnome-print
--> Processing Dependency: libdv.so.4 for package: libquicktime
--> Processing Dependency: lirc-lib= 0.7.0 for package: lirc
--> Processing Dependency: libasound.so.2 for package: control-center
--> Processing Dependency: libasound.so.2 for package: kdepim
--> Processing Dependency: libasound.so.2(ALSA_0.9.0rc8) for package: 
alsa-lib
--> Processing Dependency: libFLAC.so.4 for package: kdemultimedia
--> Processing Dependency: libasound.so.2(ALSA_0.9.5) for package: alsa-lib
--> Processing Dependency: libasound2= 1.0.7 for package: alsa-lib
--> Processing Dependency: libosp.so.3 for package: libofx
--> Processing Dependency: libdv4= 0.103-4.rhfc3.at for package: libdv
--> Processing Dependency: libasound.so.2 for package: gstreamer-plugins
--> Processing Dependency: libasound.so.2 for package: xine-lib
--> Processing Dependency: libdv.so.4 for package: mjpegtools
--> Processing Dependency: libdv.so.4 for package: pwlib
--> Processing Dependency: libasound.so.2 for package: arts
--> Processing Dependency: libOggFLAC.so.1 for package: flac
--> Processing Dependency: libasound.so.2 for package: kdebase
--> Processing Dependency: libasound.so.2(ALSA_0.9.0rc4) for package: 
xine-lib
--> Processing Dependency: /usr/bin/pyzor for package: spamassassin
--> Processing Dependency: libasound.so.2 for package: bonobo
--> Processing Dependency: libasound.so.2 for package: gtkhtml
--> Processing Dependency: libdv.so.4 for package: mplayer
--> Processing Dependency: /etc/yum.conf for package: yum
--> Processing Dependency: libdv.so.4 for package: dvgrab
--> Processing Dependency: elfutils-devel for package: rpm-devel
--> Processing Dependency: libasound.so.2(ALSA_0.9) for package: 
kdemultimedia
--> Processing Dependency: libasound.so.2(ALSA_0.9) for package: mplayer
--> Processing Dependency: libFLAC++.so.2 for package: k3b
--> Processing Dependency: /usr/bin/dccproc for package: spamassassin
--> Processing Dependency: libasound.so.2(ALSA_0.9) for package: arts
--> Processing Dependency: libFLAC6= 1.1.1 for package: flac
--> Processing Dependency: libOggFLAC.so.1 for package: kdemultimedia
--> Processing Dependency: libasound.so.2(ALSA_0.9) for package: 
gstreamer-plugins
--> Processing Dependency: liblirc_client.so.0 for package: mplayer
--> Processing Dependency: opensp for package: docbook-utils
--> Processing Dependency: libasound.so.2(ALSA_0.9.0rc4) for package: 
alsa-utils--> Processing Dependency: libasound.so.2 for package: SDL
--> Processing Dependency: libasound.so.2(ALSA_0.9.0rc4) for package: 
mplayer
--> Processing Dependency: libdv.so.4 for package: gstreamer-plugins
--> Processing Dependency: libasound.so.2(ALSA_0.9.0rc4) for package: esound
--> Processing Dependency: libasound.so.2(ALSA_0.9) for package: alsa-utils
--> Processing Dependency: libasound.so.2 for package: gnucash
--> Processing Dependency: libasound.so.2 for package: d4x
--> Processing Dependency: libasound.so.2 for package: esound
--> Processing Dependency: libasound.so.2 for package: kdemultimedia
--> Processing Dependency: perl(IO::Socket::SSL) for package: spamassassin
--> Processing Dependency: libasound.so.2(ALSA_0.9) for package: SDL
--> Processing Dependency: libasound.so.2 for package: mjpegtools
--> Processing Dependency: libasound.so.2(ALSA_0.9.0rc4) for package: 
kdemultimedia
--> Processing Dependency: libasound.so.2 for package: freeciv
--> Processing Dependency: libFLAC.so.6 for package: flac
--> Processing Dependency: libFLAC.so.4 for package: vorbis-tools
--> Processing Dependency: perl(XML::XPath) for package: perl-XML-Twig
--> Processing Dependency: libasound.so.2 for package: alsa-lib
--> Processing Dependency: libFLAC.so.4 for package: gstreamer-plugins
--> Processing Dependency: perl(Razor2::Client::Version) for package: 
spamassassin
--> Processing Dependency: libFLAC.so.4 for package: k3b
--> Processing Dependency: libasound.so.2 for package: kdeartwork
--> Processing Dependency: libasound.so.2 for package: kdegames
--> Processing Dependency: libOggFLAC.so.1 for package: vorbis-tools
--> Processing Dependency: libasound.so.2(ALSA_0.9) for package: esound
--> Processing Dependency: libasound.so.2 for package: alsa-utils
--> Processing Dependency: libasound.so.2 for package: pwlib
--> Processing Dependency: libFLAC++4= 1.1.1 for package: flac
--> Processing Dependency: libasound.so.2 for package: kdelibs
--> Processing Dependency: libasound.so.2 for package: gnomemeeting
--> Processing Dependency: libFLAC.so.4 for package: xine-lib
--> Processing Dependency: libosp.so.4 for package: openjade
--> Processing Dependency: libasound.so.2(ALSA_0.9) for package: alsa-lib
--> Processing Dependency: libOggFLAC++0= 1.1.1 for package: flac
--> Processing Dependency: libasound.so.2(ALSA_0.9.0rc4) for package: 
gstreamer-plugins
--> Processing Dependency: libasound.so.2 for package: libglade
--> Processing Dependency: libavcodec.so for package: transcode
--> Processing Dependency: liblirc_client.so.0 for package: lirc
--> Processing Dependency: libasound.so.2 for package: k3b
--> Processing Dependency: libasound.so.2 for package: Gtk-Perl
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package libOggFLAC1.i386 0:1.1.1-6.rhfc3.at set to be installed
---> Package portaudio.i386 0:18.1-2.1.fc3.rf set to be installed
---> Package lirc-lib.i386 0:0.7.0-42.rhfc3.at set to be installed
---> Package libasound2.i386 0:1.0.7-17.rhfc3.at set to be installed
---> Package opensp.i386 0:1.5-0_6.1.rhfc3.at set to be installed
---> Package libdv4.i386 0:0.103-4.rhfc3.at set to be installed
---> Package pyzor.noarch 0:0.4.0-2.rhfc3.at set to be installed
---> Package elfutils-devel.i386 0:0.96-1 set to be installed
---> Package DCC.i386 0:1.2.58-8.rhfc3.at set to be installed
---> Package libFLAC6.i386 0:1.1.1-6.rhfc3.at set to be installed
---> Package perl-IO-Socket-SSL.noarch 0:0.95-1.rhfc3.at set to be installed
---> Package perl-XML-XPath.noarch 0:1.13-1.1.fc3.rf set to be installed
---> Package razor-agents.i386 0:2.67-8.rhfc3.at set to be installed
---> Package libFLAC++4.i386 0:1.1.1-6.rhfc3.at set to be installed
warning: package opensp = 1.5-0_6.1.rhfc3.at was already added, 
replacing with opensp <= 1.5.1-0_8.rhfc3.at
---> Package opensp.i386 0:1.5.1-0_8.rhfc3.at set to be installed
---> Package libOggFLAC++0.i386 0:1.1.1-6.rhfc3.at set to be installed
--> Running transaction check
--> Processing Dependency: elfutils-libelf-devel= 0.96-1 for package: 
elfutils-devel
--> Processing Dependency: /etc/yum.conf for package: yum
--> Processing Dependency: libFLAC++.so.2 for package: k3b
--> Processing Dependency: libosp.so.3 for package: libofx
--> Processing Dependency: libFLAC.so.4 for package: gstreamer-plugins
--> Processing Dependency: libFLAC.so.4 for package: k3b
--> Processing Dependency: perl(Net::SSLeay)>= 1.08 for package: 
perl-IO-Socket-SSL
--> Processing Dependency: libavcodec.so for package: transcode
--> Processing Dependency: libFLAC.so.4 for package: xine-lib
--> Processing Dependency: libFLAC.so.4 for package: kdemultimedia
--> Processing Dependency: libosp4= 1.5.1 for package: opensp
--> Processing Dependency: libFLAC.so.4 for package: vorbis-tools
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package opensp.i386 0:1.5-0_6.1.rhfc3.at set to be installed
---> Package elfutils-libelf-devel.i386 0:0.96-1 set to be installed
---> Package perl-Net-SSLeay.i386 0:1.25-1.1.fc3.rf set to be installed
---> Package libosp4.i386 0:1.5.1-9 set to be installed
--> Running transaction check
--> Processing Dependency: /etc/yum.conf for package: yum
--> Processing Dependency: libFLAC++.so.2 for package: k3b
--> Processing Dependency: libFLAC.so.4 for package: gstreamer-plugins
--> Processing Dependency: libFLAC.so.4 for package: k3b
--> Processing Dependency: libavcodec.so for package: transcode
--> Processing Dependency: libFLAC.so.4 for package: xine-lib
--> Processing Dependency: libFLAC.so.4 for package: kdemultimedia
--> Processing Dependency: libFLAC.so.4 for package: vorbis-tools
--> Finished Dependency Resolution
Error: Missing Dependency: libasound.so.2(ALSA_0.9.0rc4) is needed by 
package pwlib
Error: Missing Dependency: libasound.so.2 is needed by package kdeaddons
Error: Missing Dependency: libasound.so.2 is needed by package mplayer
Error: Missing Dependency: libasound.so.2 is needed by package SDL_mixer
Error: Missing Dependency: libasound.so.2 is needed by package gnome-libs
Error: Missing Dependency: libasound.so.2(ALSA_0.9) is needed by package 
control-center
Error: Missing Dependency: libasound.so.2 is needed by package kdenetwork
Error: Missing Dependency: libasound.so.2 is needed by package koffice
Error: Missing Dependency: libasound.so.2 is needed by package 
gdk-pixbuf-gnome
Error: Missing Dependency: libasound.so.2(ALSA_0.9) is needed by package 
pwlib
Error: Missing Dependency: libasound.so.2 is needed by package SDL_image
Error: Missing Dependency: libasound.so.2(ALSA_0.9) is needed by package 
kdelibsError: Missing Dependency: libasound.so.2(ALSA_0.9) is needed by 
package xine-lib
Error: Missing Dependency: libasound.so.2 is needed by package 
libgnomeprint15
Error: Missing Dependency: libasound.so.2 is needed by package gnome-print
Error: Missing Dependency: libdv.so.4 is needed by package libquicktime
Error: Missing Dependency: libasound.so.2 is needed by package 
control-center
Error: Missing Dependency: libasound.so.2 is needed by package kdepim
Error: Missing Dependency: libasound.so.2(ALSA_0.9.0rc8) is needed by 
package alsa-lib
Error: Missing Dependency: libFLAC.so.4 is needed by package kdemultimedia
Error: Missing Dependency: libasound.so.2(ALSA_0.9.5) is needed by 
package alsa-lib
Error: Missing Dependency: /etc/yum.conf is needed by package yum
Error: Missing Dependency: libFLAC++.so.2 is needed by package k3b
Error: Missing Dependency: libFLAC.so.4 is needed by package vorbis-tools
Error: Missing Dependency: libFLAC.so.4 is needed by package 
gstreamer-plugins
Error: Missing Dependency: libFLAC.so.4 is needed by package k3b
Error: Missing Dependency: libFLAC.so.4 is needed by package xine-lib
Error: Missing Dependency: libavcodec.so is needed by package transcode




More information about the users mailing list