problem with installation of NIS server

AlilouLinux alilou_linux at yahoo.fr
Thu Dec 30 02:33:19 UTC 2004


----- Original Message ----- 
From: "AlilouLinux" <alilou_linux at yahoo.fr>
To: "For users of Fedora Core releases" <fedora-list at redhat.com>
Sent: Wednesday, December 29, 2004 4:39 AM
Subject: Re: problem with installation of NIS server


>
> ----- Original Message ----- 
> From: "AlilouLinux" <alilou_linux at yahoo.fr>
> To: "fedora-list" <fedora-list at redhat.com>
> Sent: Wednesday, December 29, 2004 2:42 AM
> Subject: problem with installation of NIS server
>
>
> > I have installed the NIS service. In the server when I do "ypserv
> restart",
> > in the file /var/log/messages, I get this answer
> >    ypserv: starting succeeded
> >    ypserv [7304]: Support for SLP (line 20) is not compiled in.
> >    ypserv [7304]: refused connect from 10.172.52.134:766 to procedure
> > ypproc_domain_nonack (nis.a22.TPnis, ; 0)
> > datails of my nis installation are joined to this mail (see
> detail_nis.txt)
> > how can I resolve this problem?
> > thanks
> > Aliloulinux
> >
>
> when I do "ps aux | grep SLP" I get this answer
> # ps aux | grep SLP
> do_ypcall: clnt_call: RPC: Unable to receive; errno = Connection refused
> YPBINDPROC_DOMAIN: Domain not bound
>
>
I have resolved the problem of SLP service. this problem reside in
/etc/ypserv.conf file. I have just complemented the line (#slp:no).

Now when I do "ypcat hosts" I get this error message:
"No such map hosts.byname. Reason: can't establish a link with the server
which serve this domain"
The problem persists ?????!!!!!!!




More information about the users mailing list