Package update failure

antonio montagnani anto.montagnani at virgilio.it
Tue Feb 3 08:31:00 UTC 2004


Axel Thimm wrote:

>On Mon, Feb 02, 2004 at 04:39:27PM +0100, antonio montagnani wrote:
>  
>
>>A short resume:
>>
>>I get a red alert from Update icon.
>>Yum has to be updated
>>When I try to update it I get the following message:
>>
>>file /etc/yum.conf from install of yum-2.0.5-1.fd.fr conflicts with file 
>>from atrpms-36-rh-fc1.at
>>    
>>
>
>That is quite old. atrpms is at version 45 and these conflicts do not
>exist anymore.
>
>  
>
Done...

>>and upgrade aborts.
>>
>>Of course there is no way to disinstall atrpms as many other packages 
>>depend on it. many packages were installed from
>>http://apt.physik.fu-berlin.de/
>>
>>
>>Any suggestion???
>>    
>>
>
>Try apt-get dist-upgrade and apt will upgrade the packages. Or yum upgrade.
>  
>
Why do many packages (about 50 on my system) require atrpms?? for 
example autoconf, openjade, expat (all with extension at) or 
xawtv....this means that atrps cannot be disinstalled: it is not a 
probel but a curiosity!!!

Tnx for help

-- 
 Antonio Montagnani
 =======================================================
 Working with Mozilla 1.6 on Linux Fedora Core 1
 =======================================================
   Utilizzo Mozilla 1.6 su Linux Fedora Core 1
 =======================================================





More information about the users mailing list