cdrecord not working anymore

Florin Andrei florin at andrei.myip.org
Fri Jul 16 16:47:43 UTC 2004


On Fri, 2004-07-16 at 01:27, Ralf Kleineisel wrote:
> Florin Andrei wrote:
> > On Thu, 2004-07-15 at 05:15, Harald Hoyer wrote:
> >>try this:
> >># cdrecord -scanbus dev=ATA:
> 
> Have you tried:
> cdrecord --scanbus dev=ATAPI

Cool, this one works!

Now, what's the difference between ATA and ATAPI?

# cdrecord --scanbus dev=ATAPI
Cdrecord-Clone 2.01a27-dvd (i686-pc-linux-gnu) Copyright (C) 1995-2004
Jörg Schilling
Note: This version is an unofficial (modified) version with DVD support
Note: and therefore may have bugs that are not present in the original.
Note: Please send bug reports or support requests to
<warly at mandrakesoft.com>.
Note: The author of cdrecord should not be bothered with problems in
this version.
scsidev: 'ATAPI'
devname: 'ATAPI'
scsibus: -2 target: -2 lun: -2
Warning: Using ATA Packet interface.
Warning: The related libscg interface code is in pre alpha.
Warning: There may be fatal problems.
Using libscg version 'schily-0.8'.
scsibus0:
        0,0,0     0) 'CREATIVE' 'DVD-ROM DVD1610E' 'GCH4' Removable
CD-ROM
        0,1,0     1) *
        0,2,0     2) *
        0,3,0     3) *
        0,4,0     4) *
        0,5,0     5) *
        0,6,0     6) *
        0,7,0     7) *
scsibus1:
        1,0,0   100) 'SONY    ' 'DVD RW DRU-510A ' '1.1a' Removable
CD-ROM
        1,1,0   101) *
        1,2,0   102) *
        1,3,0   103) *
        1,4,0   104) *
        1,5,0   105) *
        1,6,0   106) *
        1,7,0   107) *

-- 
Florin Andrei

http://florin.myip.org/





More information about the users mailing list