FC2 media check fails on one system

Scot L. Harris webid at cfl.rr.com
Thu Jul 29 17:37:57 UTC 2004


On Thu, 2004-07-29 at 13:00, RDD IT wrote:
> Hello --
> 
> My first attempt to install FC2 failed during the installation of packages, 
> with an error message that a particular package could not be found.  I 
> rebooted, and tested the installation media -- it failed.  Stupid me, I 
> should have done that before.  Burned a new CD, tested it -- failed.  
> Downloaded the ISO again, checked the MD5, burned a new CD, tested it -- 
> failed.  Hmmm...  Pop the CD in another machine, reboot, test the media -- 
> PASS!  Switched out the CD-ROM drives between the two machines, so that the 
> one that had passed the CD was now in my FC2-ToBe machine.  Boot up, test 
> media -- fail.
> 
> So.....apparently FC2 does not like something about my machine's hardware..? 
>   Have other people experienced similar issues?  Are there known issues with 
> certain types of hardware -- particular hard drives, motherboards, CPUs, 
> etc. that FC2 is not compatible with?  I can post more detailed specs on the 
> system later if needed (at work now)...  There is nothing terribly outdated 
> about it, and it all worked fine on RH9.0.
> 
> Thanks a lot for any help!


You might try burning the CD at a lower speed.  It is very interesting
that the same drive that works in one system gets a media failure in the
other.

Do you have the drive setup as a master or slave?  If it is a slave you
might try setting it up as a master.  

-- 
Scot L. Harris
webid at cfl.rr.com

If a 6600 used paper tape instead of core memory, it would use up tape
at about 30 miles/second.
		-- Grishman, Assembly Language Programming 





More information about the users mailing list