Cannot reach single domain

Nate n.appel at att.net
Fri Jul 30 16:58:25 UTC 2004


Hello, 

  I have a very specific issue. I am running FC 1. I have DSL and was able to get my connection working. The only problem is that I cannot get to any address that ends with the att.net domain. AT&T is my provider for DSL, (Well Covad really). I have the following interface setup:

eth0      Link encap:Ethernet  HWaddr 00:60:89:62:4A:33  
          UP BROADCAST RUNNING MULTICAST  MTU:1492  Metric:1
          RX packets:6289 errors:0 dropped:0 overruns:0 frame:0
          TX packets:2068 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:1366788 (1.3 Mb)  TX bytes:327183 (319.5 Kb)
          Interrupt:11 Base address:0x8f00 

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:3568 errors:0 dropped:0 overruns:0 frame:0
          TX packets:3568 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0 
          RX bytes:3081891 (2.9 Mb)  TX bytes:3081891 (2.9 Mb)

ppp0      Link encap:Point-to-Point Protocol  
          inet addr:66.167.237.206  P-t-P:172.31.255.252  Mask:255.255.255.255
          UP POINTOPOINT RUNNING NOARP MULTICAST  MTU:1492  Metric:1
          RX packets:5199 errors:0 dropped:0 overruns:0 frame:0
          TX packets:867 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:3 
          RX bytes:573007 (559.5 Kb)  TX bytes:127302 (124.3 Kb)

Here is the associated routing table

Kernel IP routing table
Destination     Gateway         Genmask         Flags   MSS Window  irtt Iface
172.31.255.252  *               255.255.255.255 UH        0 0          0 ppp0
169.254.0.0     *               255.255.0.0     U         0 0          0 lo
127.0.0.0       *               255.0.0.0       U         0 0          0 lo
default         172.31.255.252  0.0.0.0         UG        0 0          0 ppp0

I have taken down the firewall and it does not matter. I can resolve the IP of the domain but cannot get to the website, get mail. ping or traceroute. I seem to be able to go everywhere else on the net. 

Any Ideas?

Is there any other security options besides the Network firewall that could be causing an issue.

Thanks 
Nate

--
() ascii ribbon campaign - 
/\ against html mail 
against microsoft attachments 





More information about the users mailing list