Issues with apt-get

Mark Limburg mlimburg at
Fri Mar 12 02:47:19 UTC 2004

Howdy guys,

I went to do an apt-get upgrade this morning and got this ..

  W: There are multiple versions of "gpg-pubkey" in your system.
  This package won't be cleanly updated, unless you leave
  only one version. To leave multiple versions installed,
  you may remove that warning by setting the following
  option in your configuration file:
  RPM::Allow-Duplicated { "^gpg-pubkey$"; };
  To disable these warnings completely set:
  RPM::Allow-Duplicated-Warning "false";

Haven't seen this before .. any ideas how I can clean this up?


More information about the users mailing list