Error in opening html page in konqueror

Jeff Vian jvian10 at charter.net
Sun Nov 7 18:35:27 UTC 2004


On Sun, 2004-11-07 at 09:23, Sharon Kimble wrote:
> Giulio Sorrentino wrote:
> 
> > Go to "File association" wizard, select text/html and then select
> > integration tab.
> > Click on "add" button and select khtml from the list.
> > Now assure that khtml is the first voice of the list.
> > 
> > Sharon Kimble wrote:
> > 
> >>No, just Quanta Plus. How do I associate them with khtml please? I've just
> >>looked through my system and couldn't find khtml, and yet I know its
> >>there!
> >>
> >>Sharon.
> >>  
> Thanks to Stuart and to Giulio. I've done what they both suggested, logged
> off, restarted the x-server, and logged back on. And now, when I put the
> URL of my blog in [http://myweb.tiscali.co.uk/efever/index.html] all I can
> see is the html code but not the properly layed out page at all. 
> 
> The file associations are now showing 'khtml, Konqueror, Quanta Plus' in
> that order for text/html.
> 
> Something somewhere is still wrong :( Help!
> 
> Sharon. 


That page looks OK to me on my browser here.

I do not use KDE so I do not have khtml loaded. However, from the
Konquerer home page the first sentence says:

    "Konqueror uses a very capable HTML rendering engine called khtml.
This engine is implemented as a KPart and as such, it can be easily used
by other KDE programs."

This implies that khtml is an engine that works behind the scenes and is
not the browser.

I would suggest that you remove the khtml association and leave
Konquerer, quanta in that order and see what happens.

HTH




More information about the users mailing list