*sigh* Can not get LAN internet ready since FC3 install

Alexander Dalloz ad+lists at uni-x.org
Wed Nov 10 02:59:25 UTC 2004


Am Mi, den 10.11.2004 schrieb Stormblaze um 3:46:

> This is a fresh install. Previously I had Redhat 8 running nicely. I
> installed FC3 and configured the network and that went easy. The linux
> box can get to the internet just fine. But none of the computers on my
> network can.
> 
> I had an iptables perl script that I've used for a while now. I ran it
> and even after it ran successfully I could not get to the internet
> from any of my workstation computers.
> 
> I tried just creating some simple default policies set to ACCEPT just
> to try and get internet access but nothing has worked.
> 
> Has something changed? How can I get this working?

No. Is forwarding on in the kernel? If

sysctl net.ipv4.ip_forward

prints out "0" then you have to switch it on. You iptables roules
contain a MASQ rule in the nat table?

Alexander


-- 
Alexander Dalloz | Enger, Germany | new address - new key: 0xB366A773
legal statement: http://www.uni-x.org/legal.html
Fedora GNU/Linux Core 2 (Tettnang) on Athlon kernel 2.6.8-1.521smp 
Serendipity 03:59:17 up 21 days, 1:38, load average: 0.35, 0.81, 0.78 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Dies ist ein digital signierter Nachrichtenteil
Url : http://lists.fedoraproject.org/pipermail/users/attachments/20041110/7572aede/attachment-0002.bin 


More information about the users mailing list