Fedora and Moneydance install Question

Terry R. Grier terry at tigerstaffing.net
Tue Nov 30 16:43:35 UTC 2004


Alfonso Ramirez B. wrote:

> Markku,
>
> I had the same problem with many programs, but I solved that by 
> installing the programs using "yum" like
>
> # yum install thunderbird
>
> then, try
>
> # yum install moneydance
>
> and yum will install all the dependences needed. Don' t forget to 
> enter the source of the program in /etc/yum.conf
>
> Regards,
>
> Alfonso Ramírez B.
> Bogotá, Colombia.
>
> Markku Kolkka wrote:
>
>>Terry R. Grier kirjoitti viestissään (lähetysaika tiistai, 30. 
>>marraskuuta 2004 17:27):
>>  
>>
>>>When I try to execute I get the following.
>>>[root at localhost bin]# /usr/local/moneydance/moneydance
>>>Exception in thread "main" java.lang.UnsatisfiedLinkError:
>>>/usr/local/moneydance/j2re1.4.2_03/lib/i386/libawt.so:
>>>libXp.so.6:cannot open shared object file: No such file or 
>>>directory
>>>    
>>>
>>
>>$ locate libXp.so.6
>>/usr/X11R6/lib/libXp.so.6.2
>>/usr/X11R6/lib/libXp.so.6
>>$ rpm -qf /usr/X11R6/lib/libXp.so.6.2
>>xorg-x11-deprecated-libs-6.8.1-12.FC3.1
>>
>>Have you installed the "xorg-x11-deprecated-libs" package?
>>
>>  
>>
>
Markku
I do not think there is a yum for moneydance.
I checked.
unless.. you know something I do not ...




More information about the users mailing list