Oracle 9.2.0.5 patchset on Fedora Core 2

g.bragante at tin.it g.bragante at tin.it
Thu Sep 23 17:39:27 UTC 2004


I have tried to install patchset 9.2.0.5 on a Fedora Core 2 box, I have run:
./runInstaller -ignoreSysPrereqs but after a while I get this error:

Starting Oracle Universal Installer...

Checking installer requirements...

Checking operating system version: must be redhat-2.1, UnitedLinux-1.0,
redhat-3, SuSE-7 or SuSE-8
Failed <<<<


>>> Ignoring required pre-requisite failures. Continuing...

Preparing to launch Oracle Universal Installer from
/tmp/OraInstall2004-09-23_03-05-34PM. Please wait ...
ERROR: Unable to open /tmp/OraInstall2004-09-23_03-05-34PM/jre

Error in writing to directory /tmp/OraInstall2004-09-23_03-05-34PM. Please
ensure that this directory is writable and has atle
ast 60 MB of disk space. Installation cannot continue.
: No such file or directory

I have ensured that /tmp directory is writable by any user, I am using the
same user used to install Oracle.

Any suggestion will be greatly appreciated

Thanks
Gianni Bragante





More information about the users mailing list