ATI Radeon 9800

Robin Laing Robin.Laing at drdc-rddc.gc.ca
Mon Aug 8 14:39:43 UTC 2005


Robert Bell wrote:
> This is probably my biggest gripe about running linux. I know its a 
> vendor issue but its irritating none the less. I'm trying to get GL 
> support for my Radeon in FC4. I've tried the ATI driver (8.14.13) but 
> the module doesnt compile. The readme says it supports 2.6.11 but doesnt 
> say if it will break on 2.6.12 (I'm running 2.6.12-1.1398_FC4). THis is 
> what I get in the log for that:
...-Snip-...

> 
> Next I tried the packages from Livna. These seem to install OK but 
> appear to be unstable. Even though my dual head confif is "Big Desktop" 
> it starts up in "Clone" and any attempt to change it locks the system, 
> and requires a hard boot.
> 
> Has anyone gotten fglrx drivers running on FC4 in a big desktop 
> configuration? Is NVIDIA any better? I'd hate to scrap a really good 
> (and expensive) card but I am at wits end.
> 

When I got my new computer I got a ATI9600 card as I liked ATI for 
years and they had Linux drivers on their site.  Good choice, at least 
I thought.

After almost a month of fighting, I gave up and purhcases a nVidia 
card.  In less than 30 minutes from store to computer I was up and 
running with full GL support using the nVidia drivers (not rpm's).

FWIW, a friend of mine that is a Windows only user, and a big ATI fan 
is also upset with the latest ATI drivers.

I hate to say it but nVidia but getting a nVidia card can save alot of 
headaches.

-- 
Robin Laing




More information about the users mailing list