hp pavilion 4900 series laptop

Kirk Glasgow kirkieglasgow at yahoo.com
Tue Aug 23 14:08:16 UTC 2005


Thanks Scott.
The funny thing is if I put the laptop in hibernate
and bring it out of hibernate the sound then begin to
work. If I restart then the sound refuse to work. The
chipset that I have uses the intel8x0 module.
The sound works under Ubuntu linux also, but I prefer
FC4 I have always used either Slackware (server), or
Redhat Desktop and I don't like Ubuntu even if the
sound works. It also works under Suse 9x, so that
tells me it is a FC4 config issue. What it is I don't
know.
Please help one of you Linux Gurus out there!!!

--Kirk

Anyway the laptop works great except that one sound
issue.  
--- "Scot L. Harris" <webid at cfl.rr.com> wrote:

> On Tue, 2005-08-23 at 09:35, Kirk Glasgow wrote:
> > Has anyone gotten sound to work on an hp pavilion
> 4900
> > series. If, please advise how.
> 
> I spent some time recently trying to get sound
> working on my HP Pavilion
> 8650C.  I determined it would be easier to get a
> different sound card
> that get the on board sound chip set working.  I
> found a few references
> on the web indicating the same thing.
> 
> Not sure your system has the same chip set or not
> but it may be easier
> to install a separate sound card than get the on
> board sound working on
> these systems.
> 
> BTW: other than the sound problem the HP box works
> great under linux.
> 
> -- 
> fedora-list mailing list
> fedora-list at redhat.com
> To unsubscribe:
> http://www.redhat.com/mailman/listinfo/fedora-list
> 



		
____________________________________________________
Start your day with Yahoo! - make it your home page 
http://www.yahoo.com/r/hs 
 




More information about the users mailing list