problems installing sk98lin driver

David Hoffman dhoffman2004 at gmail.com
Tue Feb 1 22:23:07 UTC 2005


On Tue, 01 Feb 2005 15:09:57 -0700, Donald Raikes <dnraikes at hotmail.com> wrote:
> Hello,
> I have been having problems trying to install the sk98lin driver from
> syskonnect for my marvell technology gigabyte NIC.
> 
> I get the following error:
> 
> /tmp/Sk98IIMnMPGPmRfmACgkTUacZ/all/sky2.c:1519: warning: implicit
> declaration of function `pci_dma_sync_single'
> 
> while running the install.sh script to compile and install the module.
> 
> Has anyone had any success installing this module?
> 

What version of Fedora are you using, and on which kernel?

I'm running FC3 on 2.6.10-1.741, and the sk98lin module came with the kernel.
I installed FC3 from the original CDs and got my system configured,
and then upgraded to that kernel. I'm looking at my
lib/modules/2.6.10-1.741_FC3smp/build/drivers/net/sk98lin directory
right now, and I have also verified that it was the
kernel-smp-2.6.10-1.741_FC3 package that installed it.


-- 


David
-----------------------------------------------------------------------
There are only 10 kinds of people in this world,
those who understand binary, and those who don't.




More information about the users mailing list