mburger at bubbanfriends.org
Sat Feb 19 13:36:28 UTC 2005
On Sat, 19 Feb 2005, Robert Slade wrote:
> I'm running FC2 and trying to update Spammassassin to the latest version
> 3.0.2. I have come across a dependency problem. Spammassassin 3.0.2
> requires :MODULE_COMPAT_5.8.5 which is part of Perl 5.8.6 which is the
> latest version of perl, whereas FC2 lists perl-5.8.3-18.
> My question is: is it Ok to download the Perl 5.8.6 rpm and install it
> over 5.8.3 or do I have to do something else or even live with the
> Spamassassin 3.0.1?
I'm assuming that you're trying to install from an RPM of some sort? I
ask, of course, because I'm running SA 3.0.2 on a RHL9 box with Perl 5.8.0
on it...the program, itself, requires no such module.
I'd recommend grabbing the source RPM and rebuilding.
Visit the Dog Pound II BBS
telnet://dogpound2.citadel.org or http://dogpound2.citadel.org
To be notified of updates to the web site, visit
http://www.bubbanfriends.org/mailman/listinfo/site-update, or send a
site-update-request at bubbanfriends.org
with a message of:
More information about the users