Oracle 9i on x86_64 Core 3

Peter Arremann loony at
Tue Jan 4 00:53:04 UTC 2005

On Monday 03 January 2005 10:23, Michael Griffin wrote:
> I have looked through the list archives and google'd everything I can
> think of (including puschitz) and I cannot find anything on getting
> Oracle9i x86_64 on fedora core 3 x86_64.
> I am failing during the linking process with multiple errors.
> I installed the compat* packages, but I noticed that they aren't like
> the old compat* packages that have the gcc-2.96.  I am not sure which
> version these are (3.3??).
> I will admit to having used jdk 1.4.2 and have discovered that I need
> 1.3.x so I am working on that.

I might help if you posted the error messages you're getting - the error 
dialog should point you at a make file (I need that filename) and a error 
file (need the content of that)...


More information about the users mailing list