how to spoof the browser type?

Nifty Hat Mitch mitch48 at
Wed Jan 5 12:58:43 UTC 2005

On Tue, Jan 04, 2005 at 01:40:11PM -0500, Marc M wrote:
> On Tue, 04 Jan 2005 10:23:31 -0800, Vadim <vadim at> wrote:
> >  Works for me too.
> >  Which URL are you hitting exactly?
> >  -V
> > 
> >  
> >  Scot L. Harris wrote: 
> >  On Tue, 2005-01-04 at 11:13, Marc M wrote: 
> >  Hi, I just visited the lovely user-friendly site where the
> > job link gives you this message when viewed with mozilla firefox. I want to
> > be able to alter the mozilla code to fool whatever it is with these dumb
> > sites. Has anybody out there done such a thing? Thanks Marc **** This
> > browser is not supported. Supported browsers are: 1) Internet Explorer
> > version 5.0 SP2 and higher 2) Netscape Navigator version 6.2 and higher ***
> > Seems to work just fine using firefox or mozilla 1.4. 
> which takes me to 
> I see what you mean, though, a lot of pages on that site are not a
> problem.  I wonder if in their https configuration _only_, they
> could've forced everything to be either NN or IE (shudder- in the name
> of security).

Debugging or spoofing this could take more time than it
takes to pick up an Linux version of Netscape.

Download and install Netscape.

I get the error page you indicate when I attempt to
open this URL.

If I use Netscape 7.2 I get the login page just fine.  <<<--- OK
Download and install Netscape!

If I look at other pages with Mozilla they are OK so all 
is not lost.  There seems to be only one place where it fails.

Also there is apparently a 'SAP' data base involved.
File a bug with the SAP folks.  Tell them that you do
not see this problem with PeopleSoft or Oracle ;-).

	T o m  M i t c h e l l 
	spam unwanted email.
	SPAM, good eats, and a trademark of  Hormel Foods.

More information about the users mailing list