Problems with python24?

Axel Thimm Axel.Thimm at ATrpms.net
Thu Jan 6 14:43:12 UTC 2005


On Thu, Jan 06, 2005 at 05:54:55AM +0100, Mats Erlandson wrote:
> It appears that installing python24 (python24-2.4-2_4.rhfc3.at) has 
> broken a lot of packages, such as;
> system-config-users
> rhn_check
> smart
> system-config-soundcard
> and a host of other programs that use python.  My initial feeling is 
> that the problem lies with the files/directories in 
> /usr/lib/python2.3/site-packages (/usr/lib/python2.4/site-packages).

Are you using at-bleeding or at-testing? Then you may have installed a
pygtk2 for python24. This has been fixed since in at-bleeding, but you
shouldn't be using at-bleeding if you are not on the respective
ATrpms' lists. at-bleeding contains packages under development.
-- 
Axel.Thimm at ATrpms.net
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.fedoraproject.org/pipermail/users/attachments/20050106/f05d6bdf/attachment-0002.bin 


More information about the users mailing list