system-config-packages Can Not Find Installed Packages

Schlaegel 777tahder at schlaegel.com
Mon Jan 10 07:41:12 UTC 2005


When I check the box to install "Development Tools" then click "Update" 
I get the following error.
 > The following packages could not be found on your system.  
Installation cannot continue until they are installed.
 > libselinux ('system-config-securitylevel', '1.4.18','2')
 > krb5-libs ('krb5-workstation','1.3.6','2')
 > pam ('sane-backends','1.0.15','1.4')
 > libxml2 ('libxml2-python','2.6.16','3')

My system is completely up to date via yum.
rpm -q libselinux system-config-securitylevel krb5-libs krb5-workstation 
pam sane-backends libxml2 libxml2-python
 > libselinux-1.19.1-8.i386
 > system-config-securitylevel-1.4.18-2.i386
 > krb5-libs-1.3.6-2.i386
 > krb5-workstation-1.3.6-2.i386
 > pam-0.77-66.1.i386
 > sane-backends-1.0.15-1.4.i386
 > libxml2-2.6.16-3.i386
 > libxml2-python-2.6.16-3.i386

Does anyone know what the problem is?
Does anyone have any ideas to fix or work around the problem?




More information about the users mailing list