FC4 or RHEL4?

Jack Howarth howarth at bromo.msbb.uc.edu
Wed Jan 12 15:50:33 UTC 2005

   Actually I was forced to use FC2 rather than RHEL2 because I needed
the driver support of Linux 2.6. In particular, I had a box with only
the Promise SATA chipset and needed access to the new opensource promise-sata
drivers (since at the time there was no upgrade path from the closed source
SATA raid partitions to the open source ones). Of course with dmraid that
may be different now.

More information about the users mailing list