yum update problem and a request for a command.

Sharon Kimble sharonm63 at tiscali.co.uk
Sat Jan 15 13:12:36 UTC 2005


I have this problem whenever I try to update with yum. It is failing and 
showing this ;-
Error: missing dep: libisccfg.so.1 for pkg bind-utils
Error: missing dep: libbind9.so.0 for pkg bind-utils
Error: missing dep: libdns.so.20 for pkg bind-utils
Error: missing dep: libisc.so.9 for pkg bind-utils

Two questions - A) Obviously, how do I resolve this problem and what do I have 
to install to do so please?
B) From memory, there is a command that will identify what packages are needed 
to fulfill these requirements. But, what is it please, such that I can find 
out what is missing myself?

The 'bind-utils' that is installed is currently 20:9.3.0-1.

Thank you
Sharon.
-- 
 13:07:03 up 6 days, 22:52,  2 users,  load average: 1.96, 1.61, 1.14
A taste of linux http://myweb.tiscali.co.uk/efever/index.html
efever http://www.efever.blogspot.com/
Fedora Core 3, KDE 3.3.2-1.2.3, OpenOffice 1.1.4
Registered Linux user 334501




More information about the users mailing list