Add/Remove Applications & krb5-libs

Kam Leo kam.leo at gmail.com
Mon Jan 17 17:24:14 UTC 2005


On Mon, 17 Jan 2005 10:18:43 -0500 (EST), William Hooper
<whooperhsd3 at earthlink.net> wrote:
> 
> Duncan Lithgow said:
> > *when i try and use Add/Remove Applications it keeps reporting that it
> > can't do anything until **krb5-libs is installed. That's part of
> > **krb5-devel right? Well, I tried to install **krb5-devel but that gives
> > the same response... can't install because **krb5-libs is missing.
> >
> > This is stopping me managing my system. Any suggestions?
> 
> Without the actually error message, I would guess that you are hitting a
> limitation on S-C-P.
> 
> https://www.redhat.com/archives/fedora-list/2005-January/msg02189.html
> 
> --
> William Hooper
> 

Try the beta version of smart (Smart Package Manager,
http://smartpm.org).  You need to be on FC3.




More information about the users mailing list