Sound card not detected -- Intel HD Audio

James Wilkinson james at westexe.demon.co.uk
Fri Jan 21 13:14:27 UTC 2005


Gain Paolo Mureddu wrote:
> FC3 uses a rather outdated version of the ALSA drivers (1.0.6).

For what it's worth, yesterday's lwn.net kernel page says that 1.0.8 has
been merged into Linus' 2.6.11 development tree.

So some time after 2.6.11 comes out, there should be a FC update
containing the later version.

I'd expect that to take two or three months at least, though: it looks
like the kernel crew really are increasing the time between releases
(they believe that this will lead to less buggy kernels).

Hope this helps,

James.
-- 
James Wilkinson       | It's fair enough for a surgeon to refuse to operate on
Exeter    Devon    UK | someone who won't stop smoking: you've got to give the
E-mail address: james | anaesthetist a chance to get in there.
@westexe.demon.co.uk  |    -- "Jeremy Hardy Speaks to the Nation", BBC Radio 4




More information about the users mailing list